Sign in with
Sign up | Sign in
Your question

Media Player problems on 6260

Last response: in Brands
Share
April 25, 2005 4:50:14 PM

Archived from groups: alt.cellular.nokia (More info?)

I'm having problems playing mp3's using the Real player software on my 6260.
The tracks play, but every couple of seconds there is what I can only
describe as a "squeak" during playback like some kind of interference. It
happens when using speaker or headphones so I've ruled them out. I've got a
512mb card in the phone with a few different albums on and they're all the
same so I've also ruled out the mp3's, they also play fine on PC.

Any idea's or suggestions to a cure would be much appreciated as its slowly
driving me nuts.

Deano
June 13, 2005 1:27:27 PM

Archived from groups: alt.cellular.nokia (More info?)

"Deano" <deanfrom.walessheep@ntlworld.com> wrote in message
news:aI5be.8192$p06.4957@newsfe3-gui.ntli.net...
> I'm having problems playing mp3's using the Real player software on my
6260.
> The tracks play, but every couple of seconds there is what I can only
> describe as a "squeak" during playback like some kind of interference. It
> happens when using speaker or headphones so I've ruled them out. I've got
a
> 512mb card in the phone with a few different albums on and they're all the
> same so I've also ruled out the mp3's, they also play fine on PC.
>
> Any idea's or suggestions to a cure would be much appreciated as its
slowly
> driving me nuts.

Update: unable to find anyone with a cure for Real player problem but
installation of 'ultra mp3' player seems to have sorted it, it plays tracks
without the annoying "squeak".

Deano
!