Sign in with
Sign up | Sign in
Your question

My graphics card has gone SLOW since last night out of nowhere!

Last response: in Graphics & Displays
Share
December 20, 2012 7:44:58 PM

Hey guys. Last night i shut down my pc, and everything qas ok.

Today, I turn it on, and suddenly every animation in Windows 7 were SLOW. I tried to play a game (League of Legends) and it was on slow motion!

I dont know what happened, i turned off my pc literally for 8 hours or so, and everythign changed!


I have a Nvidia GeForce 9600 gt.

Some infos that u might need.


Temperature: 64C (without running a game)
Fan Speed(%): 45%
a b U Graphics card
December 20, 2012 7:48:49 PM

Idk about you, but 64C seems a bit high for a GPU running idle.
Well, I assume thats what the temp is for right? :D 
December 20, 2012 7:50:01 PM

I'm doing an ESET scan right now. Maybe thats why?

I don't know, Google Chrome is on also...but nothing major. I dont get it how I get probs during only a night.

Maybe my HDD has virus, and need to format it so i get rid of lags?

In games i have slow -mo graphics, but my fps are 60+
Related resources
Can't find your answer ? Ask !
December 20, 2012 8:15:47 PM

Hey guys!

I would like to change my GPU card since its causing me problems lately.

My budget is around..100 euro - 150.

My cpu: intel quad q9400 2.66 ghz
RAM: 4 GB
Mobo: Foxconn G31MX series
December 20, 2012 8:17:38 PM

GPU Usage is empty, means that GPU card isnt used?

Temperature still @ 64C

please help me!
a c 291 U Graphics card
December 20, 2012 8:21:41 PM

What about CPU usage? When was the last time you have cleaned dust out of your PC?
December 20, 2012 8:23:56 PM

I just did Sinius!

CPU is at 30C while im performing scan with Nod, so its not that bad!

HDD too
a c 291 U Graphics card
December 20, 2012 8:34:09 PM

CPU usage, not temperature? :) 
December 20, 2012 8:37:59 PM

CPU Usage is at 30% (Cus im scanning with antivirus)
a c 291 U Graphics card
December 20, 2012 8:43:00 PM

Tell us the result when the scan is finished. Did you install ANYTHING recently?
December 20, 2012 8:44:34 PM

This happened only this morning.

Ive never had any problems in my life...The only thing i did last night, i watched an online episode of yu-gi-oh 5ds ;p
a c 291 U Graphics card
December 20, 2012 8:59:35 PM

Is the graphics card fan spinning?

I'd suggest reinstalling graphics card drivers first if the scan doesn't give any results. If that doesn't help, reinstalling windows would be the next step.
December 20, 2012 9:07:46 PM

Yeah GPU fan is spinning!

I even re-plugged my GU back in MOBO but nothing...

I think about making a partition in my HDD, create a brand new win7 installation on the partition, and see if it works. Otherwise i might have to buy a new GPU =/
a c 271 U Graphics card
December 20, 2012 9:12:06 PM

This next topics has been merged by Mousemonkey
  • Suggest a GPU card for me.
    a c 291 U Graphics card
    December 20, 2012 9:13:51 PM

    I wouldn't buy another GPU until you find the root of your problems.
    December 20, 2012 9:14:11 PM

    Mousemonkey said:
    This next topics has been merged by Mousemonkey
  • Suggest a GPU card for me.



  • Obviously in one of the topics im asking for tech support, and in the other one suggestions about new motherboard!

    Merging them, will just confuse me, and people that want to help!
    December 20, 2012 9:14:57 PM

    Sunius said:
    I wouldn't buy another GPU until you find the root of your problems.


    My error is very unique...I don;t get it how my GPU changed over the night!

    a c 291 U Graphics card
    December 20, 2012 9:20:24 PM

    You don't even know if it's GPU.
    December 20, 2012 9:21:19 PM

    Sunius said:
    You don't even know if it's GPU.



    True, I'll let you know what happened after the partition thingy
    a c 271 U Graphics card
    December 20, 2012 9:22:24 PM

    Zerolicious said:
    Obviously in one of the topics im asking for tech support, and in the other one suggestions about new motherboard!

    Merging them, will just confuse me, and people that want to help!


    Too late!
    December 20, 2012 9:26:35 PM

    Mousemonkey said:
    Too late!



    Common sense, duh!
    a c 271 U Graphics card
    December 20, 2012 9:38:35 PM

    Zerolicious said:
    Common sense, duh!

    If that had been exercised then you would have posted the motherboard question in the motherboard forum would you not?
    December 20, 2012 10:17:26 PM

    I've never asked anything bout motherboard bro. LOL.

    Neway! I ain't here to argue :)  I just clarified some stuff
    a c 271 U Graphics card
    December 20, 2012 10:32:40 PM

    Zerolicious said:
    Obviously in one of the topics im asking for tech support, and in the other one suggestions about new motherboard!

    Merging them, will just confuse me, and people that want to help!


    So what was that comment about then?
    December 20, 2012 10:52:32 PM

    Mousemonkey said:
    So what was that comment about then?



    Dayum, typo xD

    Meant GPU
    December 21, 2012 8:31:01 PM

    Hey Sinus, I also noticed that my RAM usage has grown up out of nowhere!

    While having 4 GB ram, 3.25 usable, it seems like only with chrome on it gets to 70%, while that never happened in the past..

    Any help?
    a c 291 U Graphics card
    December 21, 2012 8:43:50 PM

    Open up the task manager and check what's using it up! Make sure to press "Show processes from all users".
    December 21, 2012 9:06:05 PM

    Im going to format my PC now! Will post the results
    December 21, 2012 10:13:00 PM

    I just formatted my PC and the problem still occurs!

    Help!
    a c 291 U Graphics card
    December 22, 2012 11:08:15 AM

    Could you list all the PC components? Did you upgrade anything in the PC recently? Which Nvidia drivers are you using (version)?
    a b U Graphics card
    December 22, 2012 11:26:52 AM

    Zerolicious said:
    Hey Sinus, I also noticed that my RAM usage has grown up out of nowhere!

    While having 4 GB ram, 3.25 usable, it seems like only with chrome on it gets to 70%, while that never happened in the past..

    Any help?


    I guess, you are running a 32 Bit OS Win7 ?
    Upgrading your OS to 64bit will increase your Gaming performance.

    December 22, 2012 6:52:36 PM

    Sunius said:
    Could you list all the PC components? Did you upgrade anything in the PC recently? Which Nvidia drivers are you using (version)?


    Atm it has no installs in it yet since I only just formatted it.

    My NVIDIA driver is the latest for GeForce 9600 gt.

    As for the 32 bit quesiton. No. Im using Windows 7 64 bit ultimate
    a c 291 U Graphics card
    December 22, 2012 8:06:22 PM

    Are you sure? Right click "Computer", press properties, screenshot it and post here.
    December 26, 2012 2:09:01 PM

    Crystal sure! Windows 7 64bit ultimate.

    Ram works properly too...guess its GPU
    January 5, 2013 2:31:25 PM

    Guys..u won't believe it.

    EVERYTHING HAS BEEN CAUSED BY MOUSE! By bloody mouse!

    if its plugged in before the boot, the pc goes slow.

    If u boot without mouse, and plug it after the PC is booted, its all fine.

    My pc officially trolled us all! thanks for help
    a c 291 U Graphics card
    January 5, 2013 3:57:27 PM

    I'm glad you've solved it. Another troubleshooting item added to my list ;) .
    January 6, 2013 5:58:42 AM

    Thanks for the help man!
    !