Sign in with
Sign up | Sign in
Your question

Weird freezing every few seconds

Last response: in Systems
Share
February 5, 2013 6:58:42 AM

After about 1-4 hours of anything even slightly intensive my computer will either freeze or start freezing every few seconds (If I'm typing everything I have typed will show up when that freeze goes away). I have tried new RAM, running memtest x86 for 10 passes, and Prime95 for 24 hours and nothing wrong. I should also mention my computer had problems where I would have to reseat the RAM every time I wanted to boot up, or it would just freeze on the Windows splash screen; but it just all of a sudden fixed itself, and has not been doing it for a couple weeks.

Specs:

CPU: Intel Core i7-3770K 3.5GHz Quad-Core Processor ($229.99 @ Microcenter)
Motherboard: Asus P8Z77-V PRO ATX LGA1155 Motherboard ($199.99 @ Microcenter)
Memory: Corsair Vengeance 16GB (4 x 4GB) DDR3-1600 Memory ($99.99 @ Newegg)
Storage: Western Digital Caviar Blue 500GB 3.5" 7200RPM Internal Hard Drive ($49.99 @ Amazon)
Storage: Kingston HyperX 3K 120GB 2.5" Solid State Disk ($109.98 @ Outlet PC)
Video Card: EVGA GeForce GTX 680 2GB Video Card ($479.99 @ Amazon)
Sound Card: Asus Xonar Essence STX 24-bit 192 KHz Sound Card ($185.99 @ Amazon)
Case: BitFenix Ghost (Black) ATX Mid Tower Case ($108.98 @ Newegg)
Power Supply: Corsair Professional Gold 850W 80 PLUS Gold Certified ATX12V / EPS12V Power Supply ($169.99 @ Amazon)
Monitor: BenQ XL2420T 120Hz 24.0" Monitor ($389.99 @ Amazon)
Keyboard: SteelSeries 64022 Wired Gaming Keyboard ($144.76 @ Amazon)
Mouse: Razer DeathAdder Wired Optical Mouse ($50.86 @ Amazon)
Other: Sennheiser PC 360 ($250.00)
Total: $2470.50
(Prices include shipping, taxes, and discounts when available.)
(Generated by PCPartPicker 2013-02-05 03:58 EST-0500)

More about : weird freezing seconds

February 5, 2013 7:34:28 AM

interesting, check in eventviewer under system for any critical or error logs
February 5, 2013 7:45:22 AM

Sounds like a software problem... A simple reinstall of windows will fix this.
Related resources
February 5, 2013 9:45:28 AM

flank2 said:
interesting, check in eventviewer under system for any critical or error logs


I seem the be getting this error:

Event filter with query "SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" could not be reactivated in namespace "//./root/CIMV2" because of error 0x80041003. Events cannot be delivered through this filter until the problem is corrected.

Could that be why that's happening, and either way how could I fix that error?
!