Sign in with
Sign up | Sign in
Your question

Nvidia 630m code 43

Last response: in Graphics & Displays
Share
December 22, 2012 2:48:24 AM

Hey community,

I'm working on a laptop that used to run off of my nvidia 630m video card, and a couple weeks ago there was a frame rate drop form it's normal 60 fps in League of Legends on high to now 30 fps.

I've updated with a clean install of the Nvidia 630m drivers but I still get a code 43 error in the device manager.

Now when I open the device manager and run a dxdiag it shows the Intel Hd graphics 4000 as the default device.

Any ideas on how I'd go about getting this working again?


Thanks in advance.


After doing a ton of digging I have a hunch this has something to do with Intel's Switchable graphics interface, but no matter what I do it will not switch to the 630m.

The laptop is a Lenovo g780

More about : nvidia 630m code

December 22, 2012 2:52:34 AM

Is it using a Driver Provided by Windows Update? Could be a conflict
Or is there another driver in your Nvidia Folder? Im used to error 43 being a driver Conflict of some kind =/

m
0
l
December 22, 2012 2:55:44 AM

From what I can tell it's using the newest nvidia driver when I look at it in device manager.
m
0
l
Related resources
December 22, 2012 2:58:05 AM

simmons33 said:
Is it using a Driver Provided by Windows Update? Could be a conflict
Or is there another driver in your Nvidia Folder? Im used to error 43 being a driver Conflict of some kind =/


Where would I find the driver folder?

Ok so I found where I think they are (C:\Windows\System32\DriverStore) So the better question is, how do I single out the Nvidia 630m one?
m
0
l
December 23, 2012 9:53:29 PM

So after a system reset it seems the be a hardware defect.

So, that solves that.
m
0
l
January 6, 2013 11:11:53 PM

I also have a Lenovo G780 and am having he and problem. How did you determine that it was a hardware failure?
Thanks,
-Allen
m
0
l
January 7, 2013 5:08:12 AM

Eplov said:
I also have a Lenovo G780 and am having he and problem. How did you determine that it was a hardware failure?
Thanks,
-Allen


Well after doing a factory reset, and the card still not showing up, I contacted Leneovo support and requested an RMA.
m
0
l
!