Sign in with
Sign up | Sign in
Your question

New build won't boot, again.

Last response: in Systems
Share
February 6, 2013 10:06:44 PM

Hello,
This is the first time I've built a PC, and I've been struggling with it for weeks. The first time I had managed to get everything set up, the computer ran perfectly fine, for a good three hours, until I had to restart to install some updates. After that point, I had been unable to move past my motherboard's splash screen (Gigabyte 970a-UD3). I had tried to start it again without any USB devices plugged in, and I would get stuck on a screen with a flashing underscore. My friends that I contacted said it was probably dead.

I ordered a replacement motherboard, and when I was doing my test boot out of the case, I was met with the same issue, and couldn't figure anything out.

The third try came along today, and I ordered a different board , the ASUS m5 A97 R2.0, and my test boot went fine, detecting my RAM and CPU, but after I put everything into my case, it froze up again. Three times seems too strange to think it was just a motherboard issue, what could I have been doing wrong?

More about : build boot

a b V Motherboard
February 7, 2013 1:33:21 AM

Its hard to say with the information you provided. What is your system? are you sure everything is compatible? Did you install a operating system? Did you try to boot with just one stick of RAM in? it could be many things. This is assuming you have everything hooked up right. Plz list the parts you have
m
0
l
February 7, 2013 2:51:17 AM

http://pcpartpicker.com/p/AVH8 is my part list, and everything had checked, according to that site, as compatible.

I haven't been able to install an operating system since the first motherboard.

I've tested with one stick of RAM, trying in each slot.
m
0
l
!