Sign in with
Sign up | Sign in
Your question

Lucidlogix Virtu MVP Wrong GPU configuration

Last response: in Graphics & Displays
Share
December 22, 2012 11:47:00 PM

I'm getting frustrated. I recently bought my parts for a dream system. The list goes like this

ASUS P8Z77 V PREMIUM
INTEL CORE I7 3770K
32 GB GSKILL 2400 DDR3
DUAL OCZ VERTEX 4 64GB STRIPED
DUAL EVGA 660TI's
ANTEC HC 850 PSU
CORSAIR OBSIDIAN SERIES 550D


You may think you know my problem, but i swear this is a fluke thing going on.
I did a fresh install and the LucidLogix Virtu MVP worked fine. Then for reasons don't want to get into (f-ing Microsoft system partition) I did another fresh install. On this install the Lucidlogix Virtu MVP came up with the wrong GPU configuration message. I recheck all bios settings and it still doesn't work. The only thing i can think of is the order in which i installed the drivers/support software was wrong, but even the wizard from Lucidlogix says everything is good to go. I am working off the most recent drivers, so I'm stumped.

Please help.
December 30, 2012 7:54:17 AM

I get the same problem, I think it is because you have dual video cards. I think lucid detects them plugged in and crashes... It's weird though... Maybe I am wrong... I dont even give a crap about "hyperformance" I just want to be able to use intel quick sync...
m
0
l
a c 147 U Graphics card
December 31, 2012 10:09:38 AM

Virtu MVP does not work with Crossfire or SLI.

It's possible SLI was not actually enabled when it "worked."
m
0
l
Related resources
Anonymous
June 10, 2013 7:06:49 PM

http://lucidlogix.com/faq.html#Q9

Does VIRTU MVP works with my DUAL-dGPU setup? (SLI/Cross-Fire)?
SLI and crossfire requires that screen to be connected to the Nvidia and AMD GPUs directly, as such it is impossible to allow screen connectivity virtualization.
Virtu and Virtu MVP are designed to work with a combination of one iGPU with one dGPU only.
m
0
l
July 12, 2013 8:27:02 PM

Anonymous said:
http://lucidlogix.com/faq.html#Q9

Does VIRTU MVP works with my DUAL-dGPU setup? (SLI/Cross-Fire)?
SLI and crossfire requires that screen to be connected to the Nvidia and AMD GPUs directly, as such it is impossible to allow screen connectivity virtualization.
Virtu and Virtu MVP are designed to work with a combination of one iGPU with one dGPU only.


I have ONE iGPU (P8Z77V-LE Plus with i7-3770k) and ONE dGPU (GTX 560Ti) and I get this message.
So what is the problem???????????????/
m
0
l
a c 147 U Graphics card
July 12, 2013 10:38:10 PM

ruggb said:
Anonymous said:
http://lucidlogix.com/faq.html#Q9

Does VIRTU MVP works with my DUAL-dGPU setup? (SLI/Cross-Fire)?
SLI and crossfire requires that screen to be connected to the Nvidia and AMD GPUs directly, as such it is impossible to allow screen connectivity virtualization.
Virtu and Virtu MVP are designed to work with a combination of one iGPU with one dGPU only.


I have ONE iGPU (P8Z77V-LE Plus with i7-3770k) and ONE dGPU (GTX 560Ti) and I get this message.
So what is the problem???????????????/


What message?

Also, I just tested Virtu MVP this week to see if it had improved. It may have, but it's still unusable by me; there's just too many issues still. For SOME though, it may be beneficial though the latest version costs. The cost not only depends on your motherboard (approved get cheaper price) but it's also for ONE YEAR. I'm rather annoyed as there was no price at the time I purchased my motherboard. Oh, I can use an older version that's even more buggy than the current one. Thanks Lucid. Thanks a lot. F U O K. (strangely Version "2" of Lucid MVP has a "3" at the start of the version. That's not confusing at all... )

The reported frame rate is completely incorrect. It's 100% false advertising that you get a huge FPS increase. To synch to the monitor at higher than 60Hz (60FPS) Virtu MVP actually generates partial frames but FRAPS reports each partial as a full frame. There's really NO WAY to know the actual frame rate when Virtu MVP is enabled.

You still only have 60 Frames Per Second displayed by a 60Hz screen, however if Virtu MVP generates "180 FPS" (again, many partials) you still get a shorter time to response when moving the mouse. IN. THEORY. An article I read said it doesn't always work properly and in some cases introduces lag. I guess you just have to try it.

Issues:
1) Your GPU will be running at 100% usually which may make your video card very loud.
2) You may get stuttering.
3) You may get screen tearing and other visual issues.
4) Frame Rate is NOT same as reported.
5) I-Mode is a hassle to setup and useless if a program won't work with it.
6) Cost (varies and is yearly)
7) BIOS must be setup properly. Some settings (iGPU) must be enabled and some (Secure Boot) need to be off.
8) Some VIDEO DRIVER versions are incompatible with some Lucid MVP releases.
9) HYPERFORMANCE may not work even when it's in the list and "H" is checked (not red).
10) SOME GAMES don't work at all (not in the list). The OLDER the version of MVP the less number of games work.

*I've discovered a FEW situations where Virtu MVP works though (one game fluctuated between 60FPS and 44FPS normally giving screen tearing but using Virtu MVP got rid of all screen tearing and lag felt the same. Not better though. Still, an improvement.) and it may benefit some people quite a bit when it's working at least. I-Mode seems not to work well. If any game or program doesn't work (I had several) then you have to go back to d-Mode and move the monitor cable to the video card. All to save a few Watts in idle. Hardly worth it, and there's a small performance drop as well (5 to 15% roughly).

Running a game:
1. Make sure it is in the list (If "H" is RED then make sure it's not checked).
2. Check both Virtual VSYNC and Hyperformance in the main window
3. If you get any odd visual effects, turn off the game, uncheck Hyperformance (just do globally in main Window which disables it completely for any app)
4. If game runs with only Virtual VSYNC then go back to the list of games and uncheck Hyperformance for that game since it obviously doesn't work (I had several games that had this problem despite being approved.)

*Hyperformance without Vitual VSYNC is pointless. You'll get SCREEN TEARING since you aren't synched between GPU and Monitor refresh (i.e. 60FPS and 60Hz). Virtual VSYNC however works fine by itself.

**If both Hyperformance and Virtual VSYNC are DISABLED in the main window, and you are in "D-MODE", then Virtu MVP isn't affecting your computer.
m
0
l
July 14, 2013 6:36:39 AM

DUH - what is the title of this thread?????????

what message indeed..............

m
0
l
a c 147 U Graphics card
July 14, 2013 8:16:35 PM

ruggb said:
DUH - what is the title of this thread?????????

what message indeed..............



You responded to someone else with a LINK to a Virtu page of FAQ. The question below it dealt with SLI. So, it was not obvious to me what you meant which is why I asked, though I have to tell you saying "DUH" won't generally get you help too quickly.

Anyway,
I've given up on Virtu MVP after testing it again but the only things I can think of for your issue are:
1) Incorrect BIOS setting?
2) Virtu MVP doesn't like your driver? (I tried the latest version which starts with a "3" also called version 2).
3) Missing the INTEL driver?
4) Are you hooked up to your discrete card? (I-Mode is buggy)
m
0
l
July 14, 2013 10:01:18 PM

MVP is a great idea that just doesnt work
m
0
l
July 15, 2013 9:55:43 AM

sorry for the edge - all I see is the thread title.
seems like the neg analysis of lucid is widespread.
I am going to try a clean install on another drive and see what happens.
my biggest issue is that one GPU crashes by freezing system, one works and as far as i can tell
lucid isn't actually running right now because of the 'wrong config...' error.

thx for the feedback
m
0
l
!