video mode

Archived from groups: microsoft.public.windowsxp.games (More info?)

I have recently installed a 128mb GeForce FX5200 graphics card in my computer
and have got all the latest drivers but when I try running splinter cell
pandora tomorrow or half life 2 I get a black screen with the message "Cannot
display the video mode". Half life 2 ran fine on my old 64mb GeForce 4 MX440
card and I ran doom 3 without any problems on my new card. I've tried
everything I can think of short of re-installing everything including my
operating system. Can anybody help?
2 answers Last reply
More about video mode
  1. Archived from groups: microsoft.public.windowsxp.games (More info?)

    "Mr Frustrated" <Mr Frustrated@discussions.microsoft.com> wrote in message
    news:579442E0-3805-42F5-B0A8-56345AC3F34B@microsoft.com...
    >I have recently installed a 128mb GeForce FX5200 graphics card in my
    >computer
    > and have got all the latest drivers but when I try running splinter cell
    > pandora tomorrow or half life 2 I get a black screen with the message
    > "Cannot
    > display the video mode". Half life 2 ran fine on my old 64mb GeForce 4
    > MX440
    > card and I ran doom 3 without any problems on my new card. I've tried
    > everything I can think of short of re-installing everything including my
    > operating system. Can anybody help?

    Hello.

    Sounds like the monitor sending that error message. Basically it sounds
    like the video card is sending a refresh rate (the update rate of the
    monitor per second) too high and the monitor can't handle it.

    There should be an option within the driver settings to set this to a lower
    value, 60 or 70 are usually good bets to try first. To go to the nVidia
    driver settings, right click an empty area of desktop, go to Properties then
    to Settings, click the Advanced button and a new window should pop up and
    you should see some nVidia tags along the top. I don't have an nVidia card
    to check to see what it's called.. But it should be something like
    'Override default refresh rate' or something.

    --
    Paul Smith,
    Yeovil, UK.
    http://www.dasmirnov.net/
    http://windows.dasmirnov.net/ Windows XP Resource Site.

    *Replace nospam with smirnov to reply by e-mail*
  2. i know what to do!

    just go to properties from your splinter cell pandora tommorow shortcut or something and add this to target(with space):
    -autoconfig

    then start up the game and it will be runned in default mode :D
Ask a new question

Read More

Video Windows XP