Sign in with
Sign up | Sign in
Your question

6310i and Oxygen II -> Connection Error

Last response: in Brands
Share
Anonymous
May 3, 2005 3:02:27 AM

Archived from groups: alt.cellular.nokia (More info?)

Hello,

I want to connect my Nokia 6310i via IrDA to Oxygen II (for Nokia Phones)
Version 2.7. Unfortunately this doesn't work at all, everytime I start
Oxygen I get one of the following error messages

IrDA: Unknown Error (WSA: 10055)
IrDA: Unknown Error (WSA: 10061)

There is no system in the sequence in which the errors occur. When the
cellular is out of reach, "no device found" or s.th. like this is displayed
as expected.

I checked following things:
- in the system properties of the IrDA receiver: Max. Connection speed is
set to 115200
- no nokia software is running

Changing the max. connection speed does not change anything. Oxygen's
"Connection Manager" doesn't find my cellphone but my OS does (I'm using
Win XP SP1).

I'm a little helpless, does anybody know this problem or what to do ?

Thanks a lot,

Raul
Anonymous
May 4, 2005 10:11:12 PM

Archived from groups: alt.cellular.nokia (More info?)

1. Please, use the latest version 2.8.0.
2. Open 'Control panel' -> 'Wireless link' -> 'Hardware' -> 'Properties'->
'Advanced' -> 'Infrared transciever type' (if available). Here you should
set 'Sigmatel 4000' , 'Sigmatel 4012' or 'Vishay 610 E/F'
3. Have you disabled infrared connection in Nokia PC Suite?
4. What options are set in 'Tools' -> 'Options' -> 'Connection and
common' -> 'Connection' in our program?

If you have any questions and/or suggestions, concerning our
program, feel free to post them on our official forum
http://www.opm-2.com/forum/

Best regards, Maxim Vyalkov
Oxygen Software - tools for your mobile phone.
Oxygen Phone Manager II - all you want from your mobile phone.
http://www.oxygensoftware.co.uk/
http://www.smsactivex.com/

Hello, Raul Elms!
You wrote in conference alt.cellular.nokia on Mon, 2 May 2005 23:02:27
+0200 from address raul@antispam.de:

>Hello,

>I want to connect my Nokia 6310i via IrDA to Oxygen II (for Nokia
>Phones)
>Version 2.7. Unfortunately this doesn't work at all, everytime I start
>Oxygen I get one of the following error messages

>IrDA: Unknown Error (WSA: 10055)
>IrDA: Unknown Error (WSA: 10061)

>There is no system in the sequence in which the errors occur. When the
>cellular is out of reach, "no device found" or s.th. like this is
>displayed
>as expected.

>I checked following things:
>- in the system properties of the IrDA receiver: Max. Connection speed
>is
> set to 115200
>- no nokia software is running

>Changing the max. connection speed does not change anything. Oxygen's
>"Connection Manager" doesn't find my cellphone but my OS does (I'm
>using
>Win XP SP1).

>I'm a little helpless, does anybody know this problem or what to do ?

>Thanks a lot,

>Raul
!