Sign in with
Sign up | Sign in
Your question

PC shuts off and attempts to restart itself

Last response: in Systems
Share
February 8, 2013 10:51:13 PM

Specs
Mobo: ASRock H77M LGA 1155 Intel H77 HDMI SATA 6Gb/s USB 3.0 Micro ATX Intel Motherboard
CPU: Intel Core i5-3470 Quad-Core Processor 3.2 GHz 4 Core LGA 1155
GPU: XFX Core Edition FX-787A-CNFC Radeon HD 7870 GHz Edition 2GB 256-bit GDDR5 PCI Express 3.0 x16 HDCP Ready CrossFireX Support Video Card
PSU: XFX ATX 550 Power Supply
RAM: Crucial Ballistix Sport 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model
Hard drive: Western Digital 1TB

The problem
This computer is a brand new build aside from the hard drive and case, the HDD which I have had for around 2-2.5 years. It's worked fine until the past few days. It can work well for a day at a time or it could shut off and attempt to restart itself several times over the course of a few hours. It shuts off without warning and starts up and turns off several times before ultimately turning on and staying on for a few minutes at a time (at most a few hours). If video of the issue would be helpful I can certainly take some for you all to view.

Thanks for any help you can provide.

More about : shuts attempts restart

a b B Homebuilt system
February 9, 2013 2:22:44 AM

i had this mobo...

http://www.newegg.com/Product/Product.aspx?Item=N82E168...

and it did the EXACT same thing. I've got good news and bad news. the good news...i fixed the problem. the bad news...i don't know exactly what i did that fixed it :-/

For many days we struggled. From the lowest dungeon to the highest peak i did battle with my enemy. Often deep into the night. I would make progress...or seemingly so, only to be struck down with the dreaded random restart. Many hours were spent uninstalling and reinstalling windows, reseating cables, switching out RAM, switching out PSUs, switching outlets, messing with BIOS settings and the subsequent desperation clearing of the CMOS. Ye gods, how many times did i clear the CMOS...I thought it was a phase and waited it out, even attempted to move the OS to an SSD thinking it was an HDD issue. boy was that ever a mistake. eventually the thing wouldn't boot at all.

Until...

In my final stand, i reseated everything, cleared everything on the HDD and SSD, cleared the CMOS rapidly and let it sit for several minutes with the jumper in the opposing pin setting, and it booted the CD. I reinstalled Windows without a hiccup. It worked. I don't know how or why, but it worked. that is all.
m
0
l
February 9, 2013 3:19:04 AM

Damn, you're quite the soldier, but I fear I lack your resolve. Maybe I should just exchange it with the manufacturer or something?
m
0
l
Related resources
a b B Homebuilt system
February 9, 2013 3:43:14 AM

not a bad idea lol
m
0
l
February 9, 2013 6:24:46 PM

Just took the CMOS battery off the board and reseated it. Also reseated all the cables earlier. Problem persists. :/ 
m
0
l
!