Sign in with
Sign up | Sign in
Your question

No video, no nothing.

Last response: in Graphics & Displays
Share
December 25, 2012 3:38:02 AM

hey guys, i really didn't know were to put this, sorry.

any help would be appreciated.


firstly i got this boot mngr file missing error as soon as i turn my pc on, which i have no idea to fix, then today when i turned my pc on i got no video its just a blank screen which says (check signal cable) ? what could be the problem?

is it something i could fix, or have to take it into a pc store?

if knowing the specs would help, they are:

exreme3 gen3 asrok motherboard

1tb hard drive

thermaletake lite power 700w powersupply

8gig ram

2G GT640 Asus

thankyou!!

More about : video

a b U Graphics card
December 25, 2012 3:50:06 AM

Reinsert vga cable.
load default settings in bios.
m
0
l
a b U Graphics card
December 25, 2012 3:51:10 AM

Reason for that problem is bootmgr file in c: drive is deleted by u r mistake or virus delete that.
Solution: step 1:u need ubuntu or any linux cd a pendrive.
step 2:u not need above step1 but virus can affect other system hdd.
for step 2: remove hdd/ssd insert in other working system . goto c: drive remove tick in "hide all hidden files and windows files" now u see bootmgr file in c: drive copy and paste in u r os installed Hdd drive.
step 1:copy bootmgr file to pendrive from other system.boot from linux cd open c:D rive paste the file.
restart.remove cd. now all fine.
m
0
l
a b U Graphics card
December 25, 2012 3:52:12 AM

Remove cmos battery then power on.
m
0
l
!