Sign in with
Sign up | Sign in
Your question

(Win 8) Black Border around Larger Monitor of Dual Monitors help?

Last response: in Graphics & Displays
Share
December 25, 2012 4:56:38 AM

Hello,

I have recently upgraded to Windows 8 and I am trying to use two monitors, but the larger of the two has a black border around the edge.

Here's some of my specs:
- AMD Radeon HD 7700 series
- Windows 8 64 bit
(Monitors, if necessary)
- ASUS VS247 (1920 x 1080)
- Dell 2208WFP (1680 x 1050)

I have the AMD Catalyst Windows 8 driver required for CCC here: http://support.amd.com/us/kbarticles/Pages/Windows8Cons...
Also, whenever I try to open CCC to configure my displays, I get an error box saying "Catalyst Control Center cannot be started. There are currently no settings that can be configured using Catalyst Control Center.

Thanks, I would appreciate your help.
January 28, 2013 9:16:11 PM

I am having the same issue, I had it fixed until a system crash and having to totally wipe and start all over, Please help so I can use the entire screen. Thanks! JJ
puyttre said:
Hello,

I have recently upgraded to Windows 8 and I am trying to use two monitors, but the larger of the two has a black border around the edge.

Here's some of my specs:
- AMD Radeon HD 7700 series
- Windows 8 64 bit
(Monitors, if necessary)
- ASUS VS247 (1920 x 1080)
- Dell 2208WFP (1680 x 1050)

I have the AMD Catalyst Windows 8 driver required for CCC here: http://support.amd.com/us/kbarticles/Pages/Windows8Cons...
Also, whenever I try to open CCC to configure my displays, I get an error box saying "Catalyst Control Center cannot be started. There are currently no settings that can be configured using Catalyst Control Center.

Thanks, I would appreciate your help.

m
0
l
a b C Monitor
January 28, 2013 9:20:01 PM

I would imagine you would have to go through CCC and mess with your aspect ratio. You may have a defaulted ratio that gives you those bars. I would imagine that is the case because your monitors are trying to mirror one another at the lower screen size I would guess.
m
0
l
January 29, 2013 1:43:35 PM

Check Scaling options on the monitor with the black borders. In CCC under Scaling, move the slide to the far right till the black borders go away.
m
0
l
!