Sign-in / Sign-up
Your question

One year later on planet Mars... I solved that problem by deleting my network co

Tags:
  • LAN
  • Networking
Last response: in Networking
January 30, 2012 4:26:12 AM

Hello,
By deleting network from the user's PC only who has problem with the settings?

More about : year planet mars solved problem deleting network

January 30, 2012 1:42:16 PM

Umm, What are you trying to say? Could you please reword so I can try and help you.
m
0
l
January 30, 2012 11:43:06 PM

Are you trying to say, deleting a network from a user who encounters problems with the network settings?

If that's so, you wont need to delete anything, but changing properties if you are using wired network (ethernet cable), connecting to your PC.

If you are using wireless connection, you can go to your network and connection under the control panel and remove the wireless connection manually through the configuration. Then re-add it and please use the correct password, if that is preventing you from accessing into the network.

Still, please specify what problem you are facing and put them in details so we can actually try to help you resolve it.
m
0
l
Related resources
Can't find your answer ? Ask !
February 10, 2012 6:32:38 AM

let me check...
m
0
l
February 11, 2012 11:30:32 AM

I have tried by removing the wireless networks.. Sometimes it shows connected but still can't access internet. And after some times it shows again wireless network is not connected.. As I mentioned before is there any possiblity to change the thinkvantage and let it be connected directly when we plug in the network cable? I have been trying for this fore last two weeks, it still don't work... :sweat:  what can I do now?
m
0
l
February 12, 2012 10:17:29 PM

Okay, one thing you should take note. If you want to connect to the network through network cable itself, you can just switch the wireless switch to off. Your IBM notebook should either have the switch or the Function option. You dont need to remove it.

If you want to connect to the network through wireless, make sure the password you keyed in is correct for that particular access point. If not, it will show that its connected, yes, but having a limited or no connectivity prompt. Proxy settings and IP obtain options should set to auto. Unless you are obtaining network from your work place that specify an IP address for the individuals. If at home, you just set everything to auto.

Disable the network and enable it again, see if it works. You might also wanna disable the thinkvantage wireless connection, and use the default microsoft wireless connection.

And I noticed something when you mentioned, "be connected directly when WE plug in". Your We, does it mean that all of you are unable to connect to the network? If thats the case, try to re-start / power off the router or switch that you guys are connected to. Try and see if all my suggestions work.

Provide more information so we know how's your environment like.

m
0
l