Sign in with
Sign up | Sign in
Your question

Tiger Woods PGA Tour 2004 & 2005

Last response: in Windows XP
Share
April 3, 2005 7:44:44 PM

Archived from groups: microsoft.public.windowsxp.games (More info?)

I was playing both games successfully for months, no problems. I
upgraded to XP Pro SP2 and made some other changes about the same
time. I have DirectX 9.0c installed. I have both games still
working on another partion so I'm sure the hardware still
functions. So far I haven't been able to see what is different.
I've uninstalled and reinstalled video and monitor drivers. One
other symptom that I haven't been able to nail down is that the
icons on my desktop that had transarent backrounds now have a
blue backround.

Any ideas?

Dell Dimension 4550, 2.53 mhz
GeForce4 MX 420 video 64 mb
512 mb ram

--
If it walks like a duck .... you know the rest.
Anonymous
April 4, 2005 12:52:28 AM

Archived from groups: microsoft.public.windowsxp.games (More info?)

Hi Top,

Since you have that working on other partitions, the first step
I would suggest is to generate a dxdiagnostic on each partition
to compare them and see what differences you can find:
Start / Run / type: dxdiag

--
Cheers, Windows XP MVP Shell / User
Jimmy S. http://mvp.support.microsoft.com

Game FAQs: http://support.microsoft.com/default.aspx?scid=FH;[LN];gms
Visit my MSN Zone.com and Gaming Help Site: http://mvps.org/nibblesnbits
MS Assisted Support: http://support.microsoft.com/select/?target=assistance
My advice is donated "AS IS" without warranty; nor do I confer any rights.
_________________________________________________________

"Top" <sgtfuzzy@fuzzy.net> wrote in message news:Xns962DC8EBC19Asargeantneorrcom@207.46.248.16...
>I was playing both games successfully for months, no problems. I
> upgraded to XP Pro SP2 and made some other changes about the same
> time. I have DirectX 9.0c installed. I have both games still
> working on another partion so I'm sure the hardware still
> functions. So far I haven't been able to see what is different.
> I've uninstalled and reinstalled video and monitor drivers. One
> other symptom that I haven't been able to nail down is that the
> icons on my desktop that had transarent backrounds now have a
> blue backround.
>
> Any ideas?
>
> Dell Dimension 4550, 2.53 mhz
> GeForce4 MX 420 video 64 mb
> 512 mb ram
>
> --
> If it walks like a duck .... you know the rest.
April 4, 2005 12:52:29 AM

Archived from groups: microsoft.public.windowsxp.games (More info?)

"Jimmy S." <Private> wrote in news:#yEUUCLOFHA.940
@TK2MSFTNGP09.phx.gbl:

> Hi Top,
>
> Since you have that working on other partitions, the first step
> I would suggest is to generate a dxdiagnostic on each partition
> to compare them and see what differences you can find:
> Start / Run / type: dxdiag
>

I ran the dxdiag and got the information (pounds of it) and in
the process noticed the direct draw acceleration was disabled.
Thought that didn't look right, enabled it and guess what! The
game runs well now.

You pointed in the right direction! Thanks!

Top

--
If it walks like a duck .... you know the rest.
Anonymous
April 5, 2005 1:22:30 AM

Archived from groups: microsoft.public.windowsxp.games (More info?)

That's great news Top - Thanks for posting! :-)

--
Cheers, Windows XP MVP Shell / User
Jimmy S. http://mvp.support.microsoft.com

Game FAQs: http://support.microsoft.com/default.aspx?scid=FH;[LN];gms
Visit my MSN Zone.com and Gaming Help Site: http://mvps.org/nibblesnbits
MS Assisted Support: http://support.microsoft.com/select/?target=assistance
My advice is donated "AS IS" without warranty; nor do I confer any rights.
_________________________________________________________

"Top" <sgtfuzzy@fuzzy.net> wrote in message news:Xns962DE312DD533sargeantneorrcom@207.46.248.16...
| "Jimmy S." <Private> wrote in news:#yEUUCLOFHA.940
| @TK2MSFTNGP09.phx.gbl:
|
| > Hi Top,
| >
| > Since you have that working on other partitions, the first step
| > I would suggest is to generate a dxdiagnostic on each partition
| > to compare them and see what differences you can find:
| > Start / Run / type: dxdiag
| >
|
| I ran the dxdiag and got the information (pounds of it) and in
| the process noticed the direct draw acceleration was disabled.
| Thought that didn't look right, enabled it and guess what! The
| game runs well now.
|
| You pointed in the right direction! Thanks!
|
| Top
|
| --
| If it walks like a duck .... you know the rest.
!