Sign in with
Sign up | Sign in
Your question

Starcraft (Original) will not stretch across widescreen

Last response: in Graphics & Displays
Share
December 27, 2012 11:44:14 AM

I recently put Starcraft on my laptop, but when it boots up it is always set to 640x480 (Starcraft's native resolution), so I get black boxes on the sides. I'd prefer instead that the game were stretched across the 1600x900 screen, and with my desktop (which has an NVIDIA GPU), I am able to resolve this issue using the NVIDIA control panel. When I try to look for a similar option in the AMD Catalyst Control Center, I can find nothing.

Does anyone know how to fix this? Thanks for any help

EDIT: Link to a picture of the Catalyst Control Center I'm using (I don't know how to attach photos)
http://imgur.com/JzJfv

More about : starcraft original stretch widescreen

December 27, 2012 8:35:10 PM

Okay, just managed to fix this myself. What I did was go into the Catalyst Control Manager then Desktop Management > Desktop Properties and change the resolution to something non-native. I then went to My Built-In Displays > Properties (Built-In Display) and selected the "Full" option rather than the "Aspect Ratio" option.

After this, I went back to Desktop Management > Desktop Properties and changed the resolution back to its native resolution. I then booted up Starcraft and it filled the screen!

Good luck to anyone with the same problem!
m
0
l
December 31, 2013 8:37:23 AM

Turns out this helped me. I didn't notice i was using a native resolution for 1080p :p . Thanks for your unexpected assistance!
m
0
l
!