Help with installing a graphics card on i3

hi all,

i shall explain the situation.........

i have a hp pavillion tower running a i3 3.5ghz with the rubbish intel HD 2000 integrated graphics.

ive just bought a GT630 (not the best i know) and ive installed it in the PCIe slot and started the pc up.

as per the installation instructions ive swaped my monitor cable from the integrated port to the new gt630 port.

The computer seems to boot up fine however all i get is a black screen and a white mouse pointer. This is before the log in page. Also when booting there is no hp logo anymore and no way to get to the bios etc,,,,,Its just black.

I swapped the cable back to the integrated monitor port but now it says no signal.

The only way i can get my screen back is to physically unplug the graphics card from the PCIe port and reboot putting the cable back into my integrated port.

I know its not the card as its brand new, and ive also tried another card in the PCIe slot and it does exactly the same thing...........

please help.

Liam
3 answers Last reply
More about help installing graphics card
  1. just to add, im also running windows 8
  2. Sounds like the priority for the graphics card in bios is not set right.
  3. I agree, using the hd200 integrated graphics, enter the bios and select "Initialize PCIe" as the first graphics card or sometimes its called PEG. Then save and powerdown, unplug, and then install the gt630
Ask a new question

Read More

Graphics Cards Hewlett Packard Graphics