Sign in with
Sign up | Sign in
Your question
Closed

Can't get out of virtual desktop mode.

Last response: in Graphics & Displays
Share
December 27, 2012 9:02:00 PM

I was playing a game at 1024x768. When I quit, the monitor did not default back to native (desktop) resolution. My desktop is set to 1680x1050. When I quit, I was on a virtual desktop. The screen was set to 1024x768 but the desktop size was still 1680x1050, meaning I could scroll the screen around to see all the desktop, but only about 1/4 was showing.

I've tried resetting the resolution, restarting my computer. Nothing will get my system to remember that it can be set to anything other than 1024x768. At any other resolution, I get the virtual desktop again.

Any ideas on how to fix? I've looked through the NVidia control panel and can't find anything to fix this.

Thanks!

More about : virtual desktop mode

December 28, 2012 12:25:13 AM

disable virtual desktop?
December 28, 2012 1:20:12 AM

Can you tell me where that setting is in the NVidia control panel?
Related resources
December 28, 2012 3:53:56 AM

I've uninstalled and reinstalled the NVidia drivers and the problem persists. The highest I can set the resolution and not get a "scrolling" desktop is 1024x768.

What happened and how do I fix it? It had been running at 1680x1050.

Monitor: Acer AL2216W
Videocard: XFX Nvidia GeForce GTX 460 SE 1GB
Driver: 310.70 (released 12/17 I think)

Windows XP Service Pack 3

Intel Core 2 Duo @ 2.66GHz
3.25 GB of RAM

I also tried installing drivers for the Acer, but that did not help either.
December 28, 2012 6:12:00 PM

Any other suggestions?
!