Sign in with
Sign up | Sign in
Your question

Viewing games full size on screen

Last response: in Windows XP
Share
Anonymous
April 13, 2005 8:52:03 AM

Archived from groups: microsoft.public.windowsxp.games (More info?)

I recently bought 2 games on floppies and installed them on my notebook, Dell
Inspiron 8100 but they only fill a quarter of the screen. On my husband's
notebook, Toshiba SA40, they fill the screen. My resolution is set at
maximum and the game options don't allow any more expansion. Can I fix this?
Anonymous
April 13, 2005 1:17:52 PM

Archived from groups: microsoft.public.windowsxp.games (More info?)

Check the BIOS on your DELL laptop for option to "stretch to fit screen" or
change the resolution of the game application. Resolutions are fixed on LCD
displays and I suspect the application is running in a mode like 640x480 or
800x600 and the native resolution on your laptop is higher 1200x1024 or
something similar.

In order to avoid the "corner of the screen" or "small window" effect a lot
of laptops have the option to stretch the image to fit the display.


"Barbara" <Barbara@discussions.microsoft.com> wrote in message
news:82AB6F49-077C-4F1F-B033-F0F05C5259BA@microsoft.com...
>I recently bought 2 games on floppies and installed them on my notebook,
>Dell
> Inspiron 8100 but they only fill a quarter of the screen. On my husband's
> notebook, Toshiba SA40, they fill the screen. My resolution is set at
> maximum and the game options don't allow any more expansion. Can I fix
> this?
Anonymous
April 13, 2005 8:25:43 PM

Archived from groups: microsoft.public.windowsxp.games (More info?)

Hi Barbara,

"Barbara" <Barbara@discussions.microsoft.com> wrote in message news:82AB6F49-077C-4F1F-B033-F0F05C5259BA@microsoft.com...
|I recently bought 2 games on floppies and installed them on my notebook, Dell
| Inspiron 8100 but they only fill a quarter of the screen. On my husband's
| notebook, Toshiba SA40, they fill the screen. My resolution is set at
| maximum and the game options don't allow any more expansion. Can I fix this?

Hi Erik,

Check your manual and see if they list instructions there as to
which BIOS setting or keyboard Fn key you can use to setup
"Fit to Screen" video mode. That's a common laptop feature.

Another thought that comes to mind is to see if you can start
the game in window mode using a switch (check the game's
readme file) and then maximize that window to Full Screen. ;-)

Please post back with your finding, and I'll add it to my KB. :-)

Cheers!
Jimmy.

"Erik" <anonymous@discussions.microsoft.com> wrote in message news:1823BE83-8C9F-41D0-BBA2-F91BB8EDFA04@microsoft.com...
| I can't say I expect a result from this reply, but this was the closest thread to my problem. I have a dell inspiron 1100 with
pretty standard specs. When I try to run anything that's not 1024x768 resolution, it only takes part of the screen. Even when I
set my screen resolution to 800x600, I get a smaller screen--with really thick black borders around the edges. I tried using what
you said to help, but it was to no avail. I've been trying to play starcraft at a decent screen size, but I can't seem to figure it
out. It's really annoying trying to play games like that when they're not full screen. Any help would be appreciated, thanks.
| ----- Jimmy S. wrote: -----
|
| Hi Kevin,
|
| There are 2 ways you can accomplish what you want to do:
|
| 1) Go to Control Panel / Display / Settings and choose 32 bit Color Quality,
| and move the Screen Resolution slider to the resolution of your choice;
|
| 2) Right click the shortcut to the game, select Properties, and under the
| Compatibility Tab check the box for "Run in 640x480 screen resolution".
|
| --
| Cheers, Windows XP MVP Shell / User
| Jimmy S. http://mvp.support.microsoft.com
|
| Game FAQs: http://support.microsoft.com/default.aspx?scid=FH;[LN];gms
| Visit my Zone.com / Gaming Helpsite: http://nibblesnbits.tk or Call / Contact
| MS Support at: http://support.microsoft.com/default.aspx?scid=sz;en-us;top
| My advice is donated "AS IS" without warranty; nor do I confer any rights.
| _________________________________________________________
|
| "Kevin" <anonymous@discussions.microsoft.com> wrote in message
| news:75e801c3b432$2e8d1bf0$a601280a@phx.gbl...
| | When I go to play both pinball-space cadet as well as
| | StarCraft, the screen resolution goes small and makes it
| | tough to see, maybe 800 by 600 or so. Anyways, when I
| | used to be running Win. mel. edition, I could fix the
| | problem by to go reduce my screen resolution, then expand
| | the screen out. How do you do this same thing with XP??
|
|
|
Related resources
Anonymous
April 14, 2005 6:34:01 AM

Archived from groups: microsoft.public.windowsxp.games (More info?)

Thanks Neil. Not sure how to change the BIOS - sounds a bit technical but
will check my manual and see if I can do this.
Cheers
Barbara

"Neil Dela Osa" wrote:

> Check the BIOS on your DELL laptop for option to "stretch to fit screen" or
> change the resolution of the game application. Resolutions are fixed on LCD
> displays and I suspect the application is running in a mode like 640x480 or
> 800x600 and the native resolution on your laptop is higher 1200x1024 or
> something similar.
>
> In order to avoid the "corner of the screen" or "small window" effect a lot
> of laptops have the option to stretch the image to fit the display.
>
>
> "Barbara" <Barbara@discussions.microsoft.com> wrote in message
> news:82AB6F49-077C-4F1F-B033-F0F05C5259BA@microsoft.com...
> >I recently bought 2 games on floppies and installed them on my notebook,
> >Dell
> > Inspiron 8100 but they only fill a quarter of the screen. On my husband's
> > notebook, Toshiba SA40, they fill the screen. My resolution is set at
> > maximum and the game options don't allow any more expansion. Can I fix
> > this?
>
>
>
Anonymous
April 14, 2005 6:39:07 AM

Archived from groups: microsoft.public.windowsxp.games (More info?)

Hi Jimmy
The games advise against starting in windows mode. Haven't had anything to
do with BIOS but will check my manual and see if I can change settings. Have
tried altering settings in the games' properties but nothing makes any
difference. The annoying thing is that my husband's notebook gets these
games full size and it was a much cheaper puter!
Will let you know if I have any success.

Barbara

"Jimmy S." wrote:

> Hi Barbara,
>
> "Barbara" <Barbara@discussions.microsoft.com> wrote in message news:82AB6F49-077C-4F1F-B033-F0F05C5259BA@microsoft.com...
> |I recently bought 2 games on floppies and installed them on my notebook, Dell
> | Inspiron 8100 but they only fill a quarter of the screen. On my husband's
> | notebook, Toshiba SA40, they fill the screen. My resolution is set at
> | maximum and the game options don't allow any more expansion. Can I fix this?
>
> Hi Erik,
>
> Check your manual and see if they list instructions there as to
> which BIOS setting or keyboard Fn key you can use to setup
> "Fit to Screen" video mode. That's a common laptop feature.
>
> Another thought that comes to mind is to see if you can start
> the game in window mode using a switch (check the game's
> readme file) and then maximize that window to Full Screen. ;-)
>
> Please post back with your finding, and I'll add it to my KB. :-)
>
> Cheers!
> Jimmy.
>
> "Erik" <anonymous@discussions.microsoft.com> wrote in message news:1823BE83-8C9F-41D0-BBA2-F91BB8EDFA04@microsoft.com...
> | I can't say I expect a result from this reply, but this was the closest thread to my problem. I have a dell inspiron 1100 with
> pretty standard specs. When I try to run anything that's not 1024x768 resolution, it only takes part of the screen. Even when I
> set my screen resolution to 800x600, I get a smaller screen--with really thick black borders around the edges. I tried using what
> you said to help, but it was to no avail. I've been trying to play starcraft at a decent screen size, but I can't seem to figure it
> out. It's really annoying trying to play games like that when they're not full screen. Any help would be appreciated, thanks.
> | ----- Jimmy S. wrote: -----
> |
> | Hi Kevin,
> |
> | There are 2 ways you can accomplish what you want to do:
> |
> | 1) Go to Control Panel / Display / Settings and choose 32 bit Color Quality,
> | and move the Screen Resolution slider to the resolution of your choice;
> |
> | 2) Right click the shortcut to the game, select Properties, and under the
> | Compatibility Tab check the box for "Run in 640x480 screen resolution".
> |
> | --
> | Cheers, Windows XP MVP Shell / User
> | Jimmy S. http://mvp.support.microsoft.com
> |
> | Game FAQs: http://support.microsoft.com/default.aspx?scid=FH;[LN];gms
> | Visit my Zone.com / Gaming Helpsite: http://nibblesnbits.tk or Call / Contact
> | MS Support at: http://support.microsoft.com/default.aspx?scid=sz;en-us;top
> | My advice is donated "AS IS" without warranty; nor do I confer any rights.
> | _________________________________________________________
> |
> | "Kevin" <anonymous@discussions.microsoft.com> wrote in message
> | news:75e801c3b432$2e8d1bf0$a601280a@phx.gbl...
> | | When I go to play both pinball-space cadet as well as
> | | StarCraft, the screen resolution goes small and makes it
> | | tough to see, maybe 800 by 600 or so. Anyways, when I
> | | used to be running Win. mel. edition, I could fix the
> | | problem by to go reduce my screen resolution, then expand
> | | the screen out. How do you do this same thing with XP??
> |
> |
> |
>
>
>
>
Anonymous
April 14, 2005 3:26:11 PM

Archived from groups: microsoft.public.windowsxp.games (More info?)

"Barbara" <Barbara@discussions.microsoft.com> wrote in message
news:2CEEF2FA-BDEB-4AE3-BDB0-1E76B1802F4A@microsoft.com...
> Hi Jimmy
> The games advise against starting in windows mode. Haven't had anything
> to
> do with BIOS but will check my manual and see if I can change settings.
> Have
> tried altering settings in the games' properties but nothing makes any
> difference. The annoying thing is that my husband's notebook gets these
> games full size and it was a much cheaper puter!
> Will let you know if I have any success.

Hey Barbara, things are on the right track.

I don't have my Dell laptop handy but I think Fn + F7 toggles stretch /
don't stretch.

--
Paul Smith,
Yeovil, UK.
http://www.dasmirnov.net/
http://windows.dasmirnov.net/ Windows XP Resource Site.

*Replace nospam with smirnov to reply by e-mail*
Anonymous
April 14, 2005 3:26:12 PM

Archived from groups: microsoft.public.windowsxp.games (More info?)

I'll check out my DELL Inspiron 8500 when I get home and write down the
steps I used to enable the feature on my laptop. I know you have an
Inspiron 8100 but I bet they're still pretty similar.

When you turn on the computer and there's the big DELL logo and at the
corner of the screen there's a message indicating if a specific key (usually
F1, Delete, Insert, or F2) is pressed you can enter "Setup". This will
take you to the BIOS which controls your laptop's motherboard. On the
initial page or the section for video (reached by Page Down) there's an
option to "stretch display to fit screen" or something similar. This is the
BIOS setting that should be set to Yes / On to enable the feature.


"Paul Smith" <Paul@nospam.demon.co.uk> wrote in message
news:%238U0hxNQFHA.1236@TK2MSFTNGP14.phx.gbl...
> "Barbara" <Barbara@discussions.microsoft.com> wrote in message
> news:2CEEF2FA-BDEB-4AE3-BDB0-1E76B1802F4A@microsoft.com...
>> Hi Jimmy
>> The games advise against starting in windows mode. Haven't had anything
>> to
>> do with BIOS but will check my manual and see if I can change settings.
>> Have
>> tried altering settings in the games' properties but nothing makes any
>> difference. The annoying thing is that my husband's notebook gets these
>> games full size and it was a much cheaper puter!
>> Will let you know if I have any success.
>
> Hey Barbara, things are on the right track.
>
> I don't have my Dell laptop handy but I think Fn + F7 toggles stretch /
> don't stretch.
>
> --
> Paul Smith,
> Yeovil, UK.
> http://www.dasmirnov.net/
> http://windows.dasmirnov.net/ Windows XP Resource Site.
>
> *Replace nospam with smirnov to reply by e-mail*
>
>
Anonymous
April 15, 2005 5:12:35 PM

Archived from groups: microsoft.public.windowsxp.games (More info?)

"Neil Dela Osa1" wrote:
> I'll check out my DELL Inspiron 8500 when I get home and write
> down the
> steps I used to enable the feature on my laptop. I know you
> have an
> Inspiron 8100 but I bet they're still pretty similar.
>
> When you turn on the computer and there's the big DELL logo
> and at the
> corner of the screen there's a message indicating if a
> specific key (usually
> F1, Delete, Insert, or F2) is pressed you can enter "Setup".
> This will
> take you to the BIOS which controls your laptop's motherboard.
> On the
> initial page or the section for video (reached by Page Down)
> there's an
> option to "stretch display to fit screen" or something
> similar. This is the
> BIOS setting that should be set to Yes / On to enable the
> feature.
>
>
> "Paul Smith" <Paul@nospam.demon.co.uk> wrote in message
> news:%238U0hxNQFHA.1236@TK2MSFTNGP14.phx.gbl...
> > "Barbara" <Barbara@discussions.microsoft.com> wrote in message
> > news:2CEEF2FA-BDEB-4AE3-BDB0-1E76B1802F4A@microsoft.com...
>  >> Hi Jimmy
>  >> The games advise against starting in windows mode.
> Haven't had anything
>  >> to
>  >> do with BIOS but will check my manual and see if I
> can change settings.
>  >> Have
>  >> tried altering settings in the games' properties but
> nothing makes any
>  >> difference. The annoying thing is that my husband's
> notebook gets these
>  >> games full size and it was a much cheaper puter!
>  >> Will let you know if I have any success.
> >
> > Hey Barbara, things are on the right track.
> >
> > I don't have my Dell laptop handy but I think Fn + F7
> toggles stretch /
> > don't stretch.
> >
> > --
> > Paul Smith,
> > Yeovil, UK.
> > http://www.dasmirnov.net/
> > http://windows.dasmirnov.net/ Windows XP Resource Site.
> >
> > *Replace nospam with smirnov to reply by e-mail*
> >
> >

I am not exactly sure if this will work, but if the other attempts
have failed try Alt - Enter...

I play a game called Eve-Online and when the game first loads up with
its default size is not full screen if your settings are turned high,
Alt-Enter maximizes the game...

Good Luck, and have fun with the game

--
Posted using the http://www.windowsforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.windowsforumz.com/Games-Viewing-full-size-sc...
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.windowsforumz.com/eform.php?p=1137909
!