Sign in with
Sign up | Sign in
Your question

Problem with system not booting

Last response: in Systems
Share
February 13, 2013 2:40:50 AM

Okay so this is my second build and it has been quite stressful. Every time I try to boot the system there is no sign of power at all. There are no lights on the mobo, no lights on a plugged in ethernet cable and no beeping.

I have tried various configurations:

Tried 4 different motherboards (2 micro-atx, 1 atx, currently have an itx)
Tried 2 different cases (in case the power button didn't work).
Tried 2 different PSUs. I connected the wires on the PSUs to power them up and they both did successfully though I don't think that's a great indicator of a fully functional PSU.

Basic system specs: Gigabyte GA-Z77N-wifi
intel i5 ivy-bridge
bitfenix prodigy case
intel ssd
crucial ddr3 RAM
currently using onboard video card

The only thing I haven't tried is a new CPU but I imagine there would be some system indicators for that problem.

I've worked through the troubleshooting guide on here to no avail. Could a bad CPU really prevent the PSU from turning on?

More about : problem system booting

February 13, 2013 11:55:10 AM

Dude604 said:
What you should do is take the motherboard out of the case and mount it onto a mounting OR put it ontop of the Motherboard Box and plug in only the essential cables.
Power cord, Vga cable, keyboard and Mouse. you can short the power switch pin by using a Flat screw driver and it will turn the motherboard on, same was as you pressing the power button. see if that works. if it doesnt Put in a Different Stick of ram and try that.


Okay I did the breadboarding but no luck with that either. I don't have an extra ram card on hand so I'll order a new one and check back in a couple days per the status.

Thanks for the help!
m
0
l
February 22, 2013 11:43:04 PM

Best answer selected by sixtycakes.
m
0
l
!