Sign in with
Sign up | Sign in
Your question

Starship Titanic Videos

Last response: in Windows XP
Share
Anonymous
April 16, 2005 8:29:02 PM

Archived from groups: microsoft.public.windowsxp.games (More info?)

I have been trying to ply Starship Titanic (Win98) game on WindowsXP. It
works fine, except that you can not see the videos that are supposed to play
in a small window within the game window. The game uses AxtiveX 5, but it
should work under 9. I have tried running in Compatibility mode, but it
doesn't help.

Any ideas?
Anonymous
April 17, 2005 12:26:13 AM

Archived from groups: microsoft.public.windowsxp.games (More info?)

Hi Larry,

"Larry Rothstein" <LarryRothstein@discussions.microsoft.com> wrote in message
news:471AF792-24A3-4800-8D78-069356A3FF2C@microsoft.com...
>I have been trying to ply Starship Titanic (Win98) game on WindowsXP. It
> works fine, except that you can not see the videos that are supposed to play
> in a small window within the game window. The game uses AxtiveX 5, but it
> should work under 9. I have tried running in Compatibility mode, but it
> doesn't help.
>
> Any ideas?

Since that's a DirectX 5 Windows 98 based game...
Try installing and playing that using 95/98 Compatibility mode.

To install a program using Windows XP's Compatibility Mode, hold
down SHIFT as you insert the game CD, use My Computer to browse
to the setup program, and then skip down to step 1 in the list below:

To run an installed program using Windows XP's Compatibility Mode,
first right click the program and "Send To..." / Desktop (create shortcut).

1.. Right click on the shortcut to the program.
2.. Click on Properties.
3.. Click on the Compatibility tab.
4.. Click on Run this program in compatibility mode and select one of these:
a.. Windows 95
b.. Windows 98
c.. Windows NT 4
d.. Windows 2000
5.. Under Display settings, check mark the mode that you think that is best:
a.. Run in 256 colors.
b.. Run in 640 X 480 screen resolution.
c.. Disable visual themes.

Click on Apply.Click on Ok.Double click on the program.

Of course, let's not forget to check for any patches or updates for that game.
A good place to find them is: www.avault.com/pcrl/patches_list.asp?letter=a

If you'd like to learn more information about compatibility mode, you can click the
link in the Compatibility tab that reads "Learn more about program compatibility",
or watch this Application Compatibility Power Point Presentation:
http://support.microsoft.com/servicedesks/webcasts/wc11...

--
Cheers, Windows XP MVP Shell / User
Jimmy S. http://mvp.support.microsoft.com

Game FAQs: http://support.microsoft.com/default.aspx?scid=FH;[LN];gms
Visit my Zone.com / Gaming Helpsite: http://nibblesnbits.tk or Call / Contact
MS Support at: http://support.microsoft.com/default.aspx?scid=sz;en-us;top
My advice is donated "AS IS" without warranty; nor do I confer any rights.
_________________________________________________________
Anonymous
April 17, 2005 3:24:15 PM

Archived from groups: microsoft.public.windowsxp.games (More info?)

Thanks for the reply
I have tried running in Compatibility mode, but it doesn't help. There are
also no patches listed for WinXP. There seems to be an ActiveX
incompatibility problem. Any ideas on this?

"Jimmy S." wrote:

> Hi Larry,
>
> "Larry Rothstein" <LarryRothstein@discussions.microsoft.com> wrote in message
> news:471AF792-24A3-4800-8D78-069356A3FF2C@microsoft.com...
> >I have been trying to ply Starship Titanic (Win98) game on WindowsXP. It
> > works fine, except that you can not see the videos that are supposed to play
> > in a small window within the game window. The game uses AxtiveX 5, but it
> > should work under 9. I have tried running in Compatibility mode, but it
> > doesn't help.
> >
> > Any ideas?
>
> Since that's a DirectX 5 Windows 98 based game...
> Try installing and playing that using 95/98 Compatibility mode.
>
> To install a program using Windows XP's Compatibility Mode, hold
> down SHIFT as you insert the game CD, use My Computer to browse
> to the setup program, and then skip down to step 1 in the list below:
>
> To run an installed program using Windows XP's Compatibility Mode,
> first right click the program and "Send To..." / Desktop (create shortcut).
>
> 1.. Right click on the shortcut to the program.
> 2.. Click on Properties.
> 3.. Click on the Compatibility tab.
> 4.. Click on Run this program in compatibility mode and select one of these:
> a.. Windows 95
> b.. Windows 98
> c.. Windows NT 4
> d.. Windows 2000
> 5.. Under Display settings, check mark the mode that you think that is best:
> a.. Run in 256 colors.
> b.. Run in 640 X 480 screen resolution.
> c.. Disable visual themes.
>
> Click on Apply.Click on Ok.Double click on the program.
>
> Of course, let's not forget to check for any patches or updates for that game.
> A good place to find them is: www.avault.com/pcrl/patches_list.asp?letter=a
>
> If you'd like to learn more information about compatibility mode, you can click the
> link in the Compatibility tab that reads "Learn more about program compatibility",
> or watch this Application Compatibility Power Point Presentation:
> http://support.microsoft.com/servicedesks/webcasts/wc11...
>
> --
> Cheers, Windows XP MVP Shell / User
> Jimmy S. http://mvp.support.microsoft.com
>
> Game FAQs: http://support.microsoft.com/default.aspx?scid=FH;[LN];gms
> Visit my Zone.com / Gaming Helpsite: http://nibblesnbits.tk or Call / Contact
> MS Support at: http://support.microsoft.com/default.aspx?scid=sz;en-us;top
> My advice is donated "AS IS" without warranty; nor do I confer any rights.
> _________________________________________________________
>
>
>
Related resources
Anonymous
April 17, 2005 6:38:41 PM

Archived from groups: microsoft.public.windowsxp.games (More info?)

Hi Larry,

It's definitely not an ActiveX conflict, as ActiveX is only
used by the Internet Explorer web browser.

It sounds like the Codec's didn't get installed properly:
http://www.ntcompatible.com/cdetail10581.html

--
Cheers, Windows XP MVP Shell / User
Jimmy S. http://mvp.support.microsoft.com

Game FAQs: http://support.microsoft.com/default.aspx?scid=FH;[LN];gms
Visit my MSN Zone.com and Gaming Help Site: http://mvps.org/nibblesnbits
MS Assisted Support: http://support.microsoft.com/select/?target=assistance
My advice is donated "AS IS" without warranty; nor do I confer any rights.
_________________________________________________________


"Larry Rothstein" <LarryRothstein@discussions.microsoft.com> wrote in message
news:53833F83-1ED5-45FF-AA23-E381A222ECAD@microsoft.com...
| Thanks for the reply
| I have tried running in Compatibility mode, but it doesn't help. There are
| also no patches listed for WinXP. There seems to be an ActiveX
| incompatibility problem. Any ideas on this?
|
| "Jimmy S." wrote:
|
| > Hi Larry,
| >
| > "Larry Rothstein" <LarryRothstein@discussions.microsoft.com> wrote in message
| > news:471AF792-24A3-4800-8D78-069356A3FF2C@microsoft.com...
| > >I have been trying to ply Starship Titanic (Win98) game on WindowsXP. It
| > > works fine, except that you can not see the videos that are supposed to play
| > > in a small window within the game window. The game uses AxtiveX 5, but it
| > > should work under 9. I have tried running in Compatibility mode, but it
| > > doesn't help.
| > >
| > > Any ideas?
| >
| > Since that's a DirectX 5 Windows 98 based game...
| > Try installing and playing that using 95/98 Compatibility mode.
| >
| > To install a program using Windows XP's Compatibility Mode, hold
| > down SHIFT as you insert the game CD, use My Computer to browse
| > to the setup program, and then skip down to step 1 in the list below:
| >
| > To run an installed program using Windows XP's Compatibility Mode,
| > first right click the program and "Send To..." / Desktop (create shortcut).
| >
| > 1.. Right click on the shortcut to the program.
| > 2.. Click on Properties.
| > 3.. Click on the Compatibility tab.
| > 4.. Click on Run this program in compatibility mode and select one of these:
| > a.. Windows 95
| > b.. Windows 98
| > c.. Windows NT 4
| > d.. Windows 2000
| > 5.. Under Display settings, check mark the mode that you think that is best:
| > a.. Run in 256 colors.
| > b.. Run in 640 X 480 screen resolution.
| > c.. Disable visual themes.
| >
| > Click on Apply.Click on Ok.Double click on the program.
| >
| > Of course, let's not forget to check for any patches or updates for that game.
| > A good place to find them is: www.avault.com/pcrl/patches_list.asp?letter=a
| >
| > If you'd like to learn more information about compatibility mode, you can click the
| > link in the Compatibility tab that reads "Learn more about program compatibility",
| > or watch this Application Compatibility Power Point Presentation:
| > http://support.microsoft.com/servicedesks/webcasts/wc11...
| >
| > --
| > Cheers, Windows XP MVP Shell / User
| > Jimmy S. http://mvp.support.microsoft.com
| >
| > Game FAQs: http://support.microsoft.com/default.aspx?scid=FH;[LN];gms
| > Visit my Zone.com / Gaming Helpsite: http://nibblesnbits.tk or Call / Contact
| > MS Support at: http://support.microsoft.com/default.aspx?scid=sz;en-us;top
| > My advice is donated "AS IS" without warranty; nor do I confer any rights.
| > _________________________________________________________
| >
| >
| >
Anonymous
May 2, 2005 9:28:04 PM

Archived from groups: microsoft.public.windowsxp.games (More info?)

I too have tried to install and run Starship Titanic on my new Dell Inspiron
700m with Windows XP Home Edition.

I've been able to install and run the program in Compatibility Mode (Win
95), but I don't get the videos either (just black screens).

When I installed the game, at the very end, I got this error message:

"Fraunhofer MPEG Layer 3 codec

Error loading W95INF32.DLL"

Then I get a window that says:

"Win32 Cabinet Self-Extractor encountered a problem and needs to close"

Could this be the root of the video issues? Would it be as simple as
finding W95INF32.DLL and copying it into the correct directory in Starship
Titanic?

Before you laugh, keep in mind that I have no idea what I'm talking about.

MSW

"Jimmy S." wrote:

> Hi Larry,
>
> It's definitely not an ActiveX conflict, as ActiveX is only
> used by the Internet Explorer web browser.
>
> It sounds like the Codec's didn't get installed properly:
> http://www.ntcompatible.com/cdetail10581.html
>
> --
> Cheers, Windows XP MVP Shell / User
> Jimmy S. http://mvp.support.microsoft.com
>
> Game FAQs: http://support.microsoft.com/default.aspx?scid=FH;[LN];gms
> Visit my MSN Zone.com and Gaming Help Site: http://mvps.org/nibblesnbits
> MS Assisted Support: http://support.microsoft.com/select/?target=assistance
> My advice is donated "AS IS" without warranty; nor do I confer any rights.
> _________________________________________________________
>
>
> "Larry Rothstein" <LarryRothstein@discussions.microsoft.com> wrote in message
> news:53833F83-1ED5-45FF-AA23-E381A222ECAD@microsoft.com...
> | Thanks for the reply
> | I have tried running in Compatibility mode, but it doesn't help. There are
> | also no patches listed for WinXP. There seems to be an ActiveX
> | incompatibility problem. Any ideas on this?
> |
> | "Jimmy S." wrote:
> |
> | > Hi Larry,
> | >
> | > "Larry Rothstein" <LarryRothstein@discussions.microsoft.com> wrote in message
> | > news:471AF792-24A3-4800-8D78-069356A3FF2C@microsoft.com...
> | > >I have been trying to ply Starship Titanic (Win98) game on WindowsXP. It
> | > > works fine, except that you can not see the videos that are supposed to play
> | > > in a small window within the game window. The game uses AxtiveX 5, but it
> | > > should work under 9. I have tried running in Compatibility mode, but it
> | > > doesn't help.
> | > >
> | > > Any ideas?
> | >
> | > Since that's a DirectX 5 Windows 98 based game...
> | > Try installing and playing that using 95/98 Compatibility mode.
> | >
> | > To install a program using Windows XP's Compatibility Mode, hold
> | > down SHIFT as you insert the game CD, use My Computer to browse
> | > to the setup program, and then skip down to step 1 in the list below:
> | >
> | > To run an installed program using Windows XP's Compatibility Mode,
> | > first right click the program and "Send To..." / Desktop (create shortcut).
> | >
> | > 1.. Right click on the shortcut to the program.
> | > 2.. Click on Properties.
> | > 3.. Click on the Compatibility tab.
> | > 4.. Click on Run this program in compatibility mode and select one of these:
> | > a.. Windows 95
> | > b.. Windows 98
> | > c.. Windows NT 4
> | > d.. Windows 2000
> | > 5.. Under Display settings, check mark the mode that you think that is best:
> | > a.. Run in 256 colors.
> | > b.. Run in 640 X 480 screen resolution.
> | > c.. Disable visual themes.
> | >
> | > Click on Apply.Click on Ok.Double click on the program.
> | >
> | > Of course, let's not forget to check for any patches or updates for that game.
> | > A good place to find them is: www.avault.com/pcrl/patches_list.asp?letter=a
> | >
> | > If you'd like to learn more information about compatibility mode, you can click the
> | > link in the Compatibility tab that reads "Learn more about program compatibility",
> | > or watch this Application Compatibility Power Point Presentation:
> | > http://support.microsoft.com/servicedesks/webcasts/wc11...
> | >
> | > --
> | > Cheers, Windows XP MVP Shell / User
> | > Jimmy S. http://mvp.support.microsoft.com
> | >
> | > Game FAQs: http://support.microsoft.com/default.aspx?scid=FH;[LN];gms
> | > Visit my Zone.com / Gaming Helpsite: http://nibblesnbits.tk or Call / Contact
> | > MS Support at: http://support.microsoft.com/default.aspx?scid=sz;en-us;top
> | > My advice is donated "AS IS" without warranty; nor do I confer any rights.
> | > _________________________________________________________
> | >
> | >
> | >
>
>
>
Anonymous
May 3, 2005 3:18:56 PM

Archived from groups: microsoft.public.windowsxp.games (More info?)

Hi Michael,

That definately supports my theory that it's a codec issue.
Most likely an older version of Franhofer is the problem.

--
Cheers, Windows XP MVP Shell / User
Jimmy S. http://mvp.support.microsoft.com

Visit my MSN Zone.com and Gaming Help Site: http://mvps.org/nibblesnbits
Microsoft's Game Support Center: http://www.support.microsoft.com/games
MS Assisted Support: http://support.microsoft.com/select/?target=assistance
My advice is donated "AS IS" without warranty; nor do I confer any rights.
_________________________________________________________

"Michael White" <Michael White@discussions.microsoft.com> wrote in message
news:63C6FCB9-FEB0-495F-B5A7-4C5CECE86CAE@microsoft.com...
|I too have tried to install and run Starship Titanic on my new Dell Inspiron
| 700m with Windows XP Home Edition.
|
| I've been able to install and run the program in Compatibility Mode (Win
| 95), but I don't get the videos either (just black screens).
|
| When I installed the game, at the very end, I got this error message:
|
| "Fraunhofer MPEG Layer 3 codec
|
| Error loading W95INF32.DLL"
|
| Then I get a window that says:
|
| "Win32 Cabinet Self-Extractor encountered a problem and needs to close"
|
| Could this be the root of the video issues? Would it be as simple as
| finding W95INF32.DLL and copying it into the correct directory in Starship
| Titanic?
|
| Before you laugh, keep in mind that I have no idea what I'm talking about.
|
| MSW
|
| "Jimmy S." wrote:
|
| > Hi Larry,
| >
| > It's definitely not an ActiveX conflict, as ActiveX is only
| > used by the Internet Explorer web browser.
| >
| > It sounds like the Codec's didn't get installed properly:
| > http://www.ntcompatible.com/cdetail10581.html
| >
| > --
| > Cheers, Windows XP MVP Shell / User
| > Jimmy S. http://mvp.support.microsoft.com
| >
| > Game FAQs: http://support.microsoft.com/default.aspx?scid=FH;[LN];gms
| > Visit my MSN Zone.com and Gaming Help Site: http://mvps.org/nibblesnbits
| > MS Assisted Support: http://support.microsoft.com/select/?target=assistance
| > My advice is donated "AS IS" without warranty; nor do I confer any rights.
| > _________________________________________________________
| >
| >
| > "Larry Rothstein" <LarryRothstein@discussions.microsoft.com> wrote in message
| > news:53833F83-1ED5-45FF-AA23-E381A222ECAD@microsoft.com...
| > | Thanks for the reply
| > | I have tried running in Compatibility mode, but it doesn't help. There are
| > | also no patches listed for WinXP. There seems to be an ActiveX
| > | incompatibility problem. Any ideas on this?
| > |
| > | "Jimmy S." wrote:
| > |
| > | > Hi Larry,
| > | >
| > | > "Larry Rothstein" <LarryRothstein@discussions.microsoft.com> wrote in message
| > | > news:471AF792-24A3-4800-8D78-069356A3FF2C@microsoft.com...
| > | > >I have been trying to ply Starship Titanic (Win98) game on WindowsXP. It
| > | > > works fine, except that you can not see the videos that are supposed to play
| > | > > in a small window within the game window. The game uses AxtiveX 5, but it
| > | > > should work under 9. I have tried running in Compatibility mode, but it
| > | > > doesn't help.
| > | > >
| > | > > Any ideas?
| > | >
| > | > Since that's a DirectX 5 Windows 98 based game...
| > | > Try installing and playing that using 95/98 Compatibility mode.
| > | >
| > | > To install a program using Windows XP's Compatibility Mode, hold
| > | > down SHIFT as you insert the game CD, use My Computer to browse
| > | > to the setup program, and then skip down to step 1 in the list below:
| > | >
| > | > To run an installed program using Windows XP's Compatibility Mode,
| > | > first right click the program and "Send To..." / Desktop (create shortcut).
| > | >
| > | > 1.. Right click on the shortcut to the program.
| > | > 2.. Click on Properties.
| > | > 3.. Click on the Compatibility tab.
| > | > 4.. Click on Run this program in compatibility mode and select one of these:
| > | > a.. Windows 95
| > | > b.. Windows 98
| > | > c.. Windows NT 4
| > | > d.. Windows 2000
| > | > 5.. Under Display settings, check mark the mode that you think that is best:
| > | > a.. Run in 256 colors.
| > | > b.. Run in 640 X 480 screen resolution.
| > | > c.. Disable visual themes.
| > | >
| > | > Click on Apply.Click on Ok.Double click on the program.
| > | >
| > | > Of course, let's not forget to check for any patches or updates for that game.
| > | > A good place to find them is: www.avault.com/pcrl/patches_list.asp?letter=a
| > | >
| > | > If you'd like to learn more information about compatibility mode, you can click the
| > | > link in the Compatibility tab that reads "Learn more about program compatibility",
| > | > or watch this Application Compatibility Power Point Presentation:
| > | > http://support.microsoft.com/servicedesks/webcasts/wc11...
| > | >
| > | > --
| > | > Cheers, Windows XP MVP Shell / User
| > | > Jimmy S. http://mvp.support.microsoft.com
| > | >
| > | > Game FAQs: http://support.microsoft.com/default.aspx?scid=FH;[LN];gms
| > | > Visit my Zone.com / Gaming Helpsite: http://nibblesnbits.tk or Call / Contact
| > | > MS Support at: http://support.microsoft.com/default.aspx?scid=sz;en-us;top
| > | > My advice is donated "AS IS" without warranty; nor do I confer any rights.
| > | > _________________________________________________________
| > | >
| > | >
| > | >
| >
| >
| >
Anonymous
May 3, 2005 6:21:05 PM

Archived from groups: microsoft.public.windowsxp.games (More info?)

Jimmy,

What can be done about this? I've found a file called "w95inf32.dll"
elsewhere on my computer. Is it as simple as copying that file into the
appropriate folder of Starship Titanic, or do I need to go find a completely
new updated Fraunhofer codec (he says, as if he knew what that was and where
he might find it)?

Thanks for the response, BTW.

MSW

"Jimmy S." wrote:

> Hi Michael,
>
> That definately supports my theory that it's a codec issue.
> Most likely an older version of Franhofer is the problem.
>
> --
> Cheers, Windows XP MVP Shell / User
> Jimmy S. http://mvp.support.microsoft.com
>
> Visit my MSN Zone.com and Gaming Help Site: http://mvps.org/nibblesnbits
> Microsoft's Game Support Center: http://www.support.microsoft.com/games
> MS Assisted Support: http://support.microsoft.com/select/?target=assistance
> My advice is donated "AS IS" without warranty; nor do I confer any rights.
> _________________________________________________________
>
> "Michael White" <Michael White@discussions.microsoft.com> wrote in message
> news:63C6FCB9-FEB0-495F-B5A7-4C5CECE86CAE@microsoft.com...
> |I too have tried to install and run Starship Titanic on my new Dell Inspiron
> | 700m with Windows XP Home Edition.
> |
> | I've been able to install and run the program in Compatibility Mode (Win
> | 95), but I don't get the videos either (just black screens).
> |
> | When I installed the game, at the very end, I got this error message:
> |
> | "Fraunhofer MPEG Layer 3 codec
> |
> | Error loading W95INF32.DLL"
> |
> | Then I get a window that says:
> |
> | "Win32 Cabinet Self-Extractor encountered a problem and needs to close"
> |
> | Could this be the root of the video issues? Would it be as simple as
> | finding W95INF32.DLL and copying it into the correct directory in Starship
> | Titanic?
> |
> | Before you laugh, keep in mind that I have no idea what I'm talking about.
> |
> | MSW
> |
> | "Jimmy S." wrote:
> |
> | > Hi Larry,
> | >
> | > It's definitely not an ActiveX conflict, as ActiveX is only
> | > used by the Internet Explorer web browser.
> | >
> | > It sounds like the Codec's didn't get installed properly:
> | > http://www.ntcompatible.com/cdetail10581.html
> | >
> | > --
> | > Cheers, Windows XP MVP Shell / User
> | > Jimmy S. http://mvp.support.microsoft.com
> | >
> | > Game FAQs: http://support.microsoft.com/default.aspx?scid=FH;[LN];gms
> | > Visit my MSN Zone.com and Gaming Help Site: http://mvps.org/nibblesnbits
> | > MS Assisted Support: http://support.microsoft.com/select/?target=assistance
> | > My advice is donated "AS IS" without warranty; nor do I confer any rights.
> | > _________________________________________________________
> | >
> | >
> | > "Larry Rothstein" <LarryRothstein@discussions.microsoft.com> wrote in message
> | > news:53833F83-1ED5-45FF-AA23-E381A222ECAD@microsoft.com...
> | > | Thanks for the reply
> | > | I have tried running in Compatibility mode, but it doesn't help. There are
> | > | also no patches listed for WinXP. There seems to be an ActiveX
> | > | incompatibility problem. Any ideas on this?
> | > |
> | > | "Jimmy S." wrote:
> | > |
> | > | > Hi Larry,
> | > | >
> | > | > "Larry Rothstein" <LarryRothstein@discussions.microsoft.com> wrote in message
> | > | > news:471AF792-24A3-4800-8D78-069356A3FF2C@microsoft.com...
> | > | > >I have been trying to ply Starship Titanic (Win98) game on WindowsXP. It
> | > | > > works fine, except that you can not see the videos that are supposed to play
> | > | > > in a small window within the game window. The game uses AxtiveX 5, but it
> | > | > > should work under 9. I have tried running in Compatibility mode, but it
> | > | > > doesn't help.
> | > | > >
> | > | > > Any ideas?
> | > | >
> | > | > Since that's a DirectX 5 Windows 98 based game...
> | > | > Try installing and playing that using 95/98 Compatibility mode.
> | > | >
> | > | > To install a program using Windows XP's Compatibility Mode, hold
> | > | > down SHIFT as you insert the game CD, use My Computer to browse
> | > | > to the setup program, and then skip down to step 1 in the list below:
> | > | >
> | > | > To run an installed program using Windows XP's Compatibility Mode,
> | > | > first right click the program and "Send To..." / Desktop (create shortcut).
> | > | >
> | > | > 1.. Right click on the shortcut to the program.
> | > | > 2.. Click on Properties.
> | > | > 3.. Click on the Compatibility tab.
> | > | > 4.. Click on Run this program in compatibility mode and select one of these:
> | > | > a.. Windows 95
> | > | > b.. Windows 98
> | > | > c.. Windows NT 4
> | > | > d.. Windows 2000
> | > | > 5.. Under Display settings, check mark the mode that you think that is best:
> | > | > a.. Run in 256 colors.
> | > | > b.. Run in 640 X 480 screen resolution.
> | > | > c.. Disable visual themes.
> | > | >
> | > | > Click on Apply.Click on Ok.Double click on the program.
> | > | >
> | > | > Of course, let's not forget to check for any patches or updates for that game.
> | > | > A good place to find them is: www.avault.com/pcrl/patches_list.asp?letter=a
> | > | >
> | > | > If you'd like to learn more information about compatibility mode, you can click the
> | > | > link in the Compatibility tab that reads "Learn more about program compatibility",
> | > | > or watch this Application Compatibility Power Point Presentation:
> | > | > http://support.microsoft.com/servicedesks/webcasts/wc11...
> | > | >
> | > | > --
> | > | > Cheers, Windows XP MVP Shell / User
> | > | > Jimmy S. http://mvp.support.microsoft.com
> | > | >
> | > | > Game FAQs: http://support.microsoft.com/default.aspx?scid=FH;[LN];gms
> | > | > Visit my Zone.com / Gaming Helpsite: http://nibblesnbits.tk or Call / Contact
> | > | > MS Support at: http://support.microsoft.com/default.aspx?scid=sz;en-us;top
> | > | > My advice is donated "AS IS" without warranty; nor do I confer any rights.
> | > | > _________________________________________________________
> | > | >
> | > | >
> | > | >
> | >
> | >
> | >
>
>
>
Anonymous
May 3, 2005 7:08:02 PM

Archived from groups: microsoft.public.windowsxp.games (More info?)

Not sure if this helps, but I thought I'd post it anyway.
I have found some post elsewhere, and advice from the manufacturer, that
says the problem is in WinXP SP2, but the manufacturer can't get any feedback
from Microsoft regarding the issue. Other users have de-installed SP2 and it
fixed the problem. I have also de-installed SP2 and it fixed the problem.

I have searched for W95INF32.DLL on my SP1 install, but couldn't find it.

"Michael White" wrote:

> Jimmy,
>
> What can be done about this? I've found a file called "w95inf32.dll"
> elsewhere on my computer. Is it as simple as copying that file into the
> appropriate folder of Starship Titanic, or do I need to go find a completely
> new updated Fraunhofer codec (he says, as if he knew what that was and where
> he might find it)?
>
> Thanks for the response, BTW.
>
> MSW
>
> "Jimmy S." wrote:
>
> > Hi Michael,
> >
> > That definately supports my theory that it's a codec issue.
> > Most likely an older version of Franhofer is the problem.
> >
> > --
> > Cheers, Windows XP MVP Shell / User
> > Jimmy S. http://mvp.support.microsoft.com
> >
> > Visit my MSN Zone.com and Gaming Help Site: http://mvps.org/nibblesnbits
> > Microsoft's Game Support Center: http://www.support.microsoft.com/games
> > MS Assisted Support: http://support.microsoft.com/select/?target=assistance
> > My advice is donated "AS IS" without warranty; nor do I confer any rights.
> > _________________________________________________________
> >
> > "Michael White" <Michael White@discussions.microsoft.com> wrote in message
> > news:63C6FCB9-FEB0-495F-B5A7-4C5CECE86CAE@microsoft.com...
> > |I too have tried to install and run Starship Titanic on my new Dell Inspiron
> > | 700m with Windows XP Home Edition.
> > |
> > | I've been able to install and run the program in Compatibility Mode (Win
> > | 95), but I don't get the videos either (just black screens).
> > |
> > | When I installed the game, at the very end, I got this error message:
> > |
> > | "Fraunhofer MPEG Layer 3 codec
> > |
> > | Error loading W95INF32.DLL"
> > |
> > | Then I get a window that says:
> > |
> > | "Win32 Cabinet Self-Extractor encountered a problem and needs to close"
> > |
> > | Could this be the root of the video issues? Would it be as simple as
> > | finding W95INF32.DLL and copying it into the correct directory in Starship
> > | Titanic?
> > |
> > | Before you laugh, keep in mind that I have no idea what I'm talking about.
> > |
> > | MSW
> > |
> > | "Jimmy S." wrote:
> > |
> > | > Hi Larry,
> > | >
> > | > It's definitely not an ActiveX conflict, as ActiveX is only
> > | > used by the Internet Explorer web browser.
> > | >
> > | > It sounds like the Codec's didn't get installed properly:
> > | > http://www.ntcompatible.com/cdetail10581.html
> > | >
> > | > --
> > | > Cheers, Windows XP MVP Shell / User
> > | > Jimmy S. http://mvp.support.microsoft.com
> > | >
> > | > Game FAQs: http://support.microsoft.com/default.aspx?scid=FH;[LN];gms
> > | > Visit my MSN Zone.com and Gaming Help Site: http://mvps.org/nibblesnbits
> > | > MS Assisted Support: http://support.microsoft.com/select/?target=assistance
> > | > My advice is donated "AS IS" without warranty; nor do I confer any rights.
> > | > _________________________________________________________
> > | >
> > | >
> > | > "Larry Rothstein" <LarryRothstein@discussions.microsoft.com> wrote in message
> > | > news:53833F83-1ED5-45FF-AA23-E381A222ECAD@microsoft.com...
> > | > | Thanks for the reply
> > | > | I have tried running in Compatibility mode, but it doesn't help. There are
> > | > | also no patches listed for WinXP. There seems to be an ActiveX
> > | > | incompatibility problem. Any ideas on this?
> > | > |
> > | > | "Jimmy S." wrote:
> > | > |
> > | > | > Hi Larry,
> > | > | >
> > | > | > "Larry Rothstein" <LarryRothstein@discussions.microsoft.com> wrote in message
> > | > | > news:471AF792-24A3-4800-8D78-069356A3FF2C@microsoft.com...
> > | > | > >I have been trying to ply Starship Titanic (Win98) game on WindowsXP. It
> > | > | > > works fine, except that you can not see the videos that are supposed to play
> > | > | > > in a small window within the game window. The game uses AxtiveX 5, but it
> > | > | > > should work under 9. I have tried running in Compatibility mode, but it
> > | > | > > doesn't help.
> > | > | > >
> > | > | > > Any ideas?
> > | > | >
> > | > | > Since that's a DirectX 5 Windows 98 based game...
> > | > | > Try installing and playing that using 95/98 Compatibility mode.
> > | > | >
> > | > | > To install a program using Windows XP's Compatibility Mode, hold
> > | > | > down SHIFT as you insert the game CD, use My Computer to browse
> > | > | > to the setup program, and then skip down to step 1 in the list below:
> > | > | >
> > | > | > To run an installed program using Windows XP's Compatibility Mode,
> > | > | > first right click the program and "Send To..." / Desktop (create shortcut).
> > | > | >
> > | > | > 1.. Right click on the shortcut to the program.
> > | > | > 2.. Click on Properties.
> > | > | > 3.. Click on the Compatibility tab.
> > | > | > 4.. Click on Run this program in compatibility mode and select one of these:
> > | > | > a.. Windows 95
> > | > | > b.. Windows 98
> > | > | > c.. Windows NT 4
> > | > | > d.. Windows 2000
> > | > | > 5.. Under Display settings, check mark the mode that you think that is best:
> > | > | > a.. Run in 256 colors.
> > | > | > b.. Run in 640 X 480 screen resolution.
> > | > | > c.. Disable visual themes.
> > | > | >
> > | > | > Click on Apply.Click on Ok.Double click on the program.
> > | > | >
> > | > | > Of course, let's not forget to check for any patches or updates for that game.
> > | > | > A good place to find them is: www.avault.com/pcrl/patches_list.asp?letter=a
> > | > | >
> > | > | > If you'd like to learn more information about compatibility mode, you can click the
> > | > | > link in the Compatibility tab that reads "Learn more about program compatibility",
> > | > | > or watch this Application Compatibility Power Point Presentation:
> > | > | > http://support.microsoft.com/servicedesks/webcasts/wc11...
> > | > | >
> > | > | > --
> > | > | > Cheers, Windows XP MVP Shell / User
> > | > | > Jimmy S. http://mvp.support.microsoft.com
> > | > | >
> > | > | > Game FAQs: http://support.microsoft.com/default.aspx?scid=FH;[LN];gms
> > | > | > Visit my Zone.com / Gaming Helpsite: http://nibblesnbits.tk or Call / Contact
> > | > | > MS Support at: http://support.microsoft.com/default.aspx?scid=sz;en-us;top
> > | > | > My advice is donated "AS IS" without warranty; nor do I confer any rights.
> > | > | > _________________________________________________________
> > | > | >
> > | > | >
> > | > | >
> > | >
> > | >
> > | >
> >
> >
> >
Anonymous
May 3, 2005 11:22:12 PM

Archived from groups: microsoft.public.windowsxp.games (More info?)

Michael,

Keeping Larry's advice in mind, I suggest you go ahead
and copy that file over into game's directory and let us
know the results. It's a good troubleshooting step. :-)

--
Cheers, Windows XP MVP Shell / User
Jimmy S. http://mvp.support.microsoft.com

Visit my MSN Zone.com and Gaming Help Site: http://mvps.org/nibblesnbits
Microsoft's Game Support Center: http://www.support.microsoft.com/games
MS Assisted Support: http://support.microsoft.com/select/?target=assistance
My advice is donated "AS IS" without warranty; nor do I confer any rights.
_________________________________________________________

"Larry Rothstein" <LarryRothstein@discussions.microsoft.com> wrote in message
news:0FC68F49-2BC2-4F52-9B51-7EAC73F1157F@microsoft.com...
| Not sure if this helps, but I thought I'd post it anyway.
| I have found some post elsewhere, and advice from the manufacturer, that
| says the problem is in WinXP SP2, but the manufacturer can't get any feedback
| from Microsoft regarding the issue. Other users have de-installed SP2 and it
| fixed the problem. I have also de-installed SP2 and it fixed the problem.
|
| I have searched for W95INF32.DLL on my SP1 install, but couldn't find it.
|
| "Michael White" wrote:
|
| > Jimmy,
| >
| > What can be done about this? I've found a file called "w95inf32.dll"
| > elsewhere on my computer. Is it as simple as copying that file into the
| > appropriate folder of Starship Titanic, or do I need to go find a completely
| > new updated Fraunhofer codec (he says, as if he knew what that was and where
| > he might find it)?
| >
| > Thanks for the response, BTW.
| >
| > MSW
| >
| > "Jimmy S." wrote:
| >
| > > Hi Michael,
| > >
| > > That definately supports my theory that it's a codec issue.
| > > Most likely an older version of Franhofer is the problem.
| > >
| > > --
| > > Cheers, Windows XP MVP Shell / User
| > > Jimmy S. http://mvp.support.microsoft.com
| > >
| > > Visit my MSN Zone.com and Gaming Help Site: http://mvps.org/nibblesnbits
| > > Microsoft's Game Support Center: http://www.support.microsoft.com/games
| > > MS Assisted Support: http://support.microsoft.com/select/?target=assistance
| > > My advice is donated "AS IS" without warranty; nor do I confer any rights.
| > > _________________________________________________________
| > >
| > > "Michael White" <Michael White@discussions.microsoft.com> wrote in message
| > > news:63C6FCB9-FEB0-495F-B5A7-4C5CECE86CAE@microsoft.com...
| > > |I too have tried to install and run Starship Titanic on my new Dell Inspiron
| > > | 700m with Windows XP Home Edition.
| > > |
| > > | I've been able to install and run the program in Compatibility Mode (Win
| > > | 95), but I don't get the videos either (just black screens).
| > > |
| > > | When I installed the game, at the very end, I got this error message:
| > > |
| > > | "Fraunhofer MPEG Layer 3 codec
| > > |
| > > | Error loading W95INF32.DLL"
| > > |
| > > | Then I get a window that says:
| > > |
| > > | "Win32 Cabinet Self-Extractor encountered a problem and needs to close"
| > > |
| > > | Could this be the root of the video issues? Would it be as simple as
| > > | finding W95INF32.DLL and copying it into the correct directory in Starship
| > > | Titanic?
| > > |
| > > | Before you laugh, keep in mind that I have no idea what I'm talking about.
| > > |
| > > | MSW
| > > |
| > > | "Jimmy S." wrote:
| > > |
| > > | > Hi Larry,
| > > | >
| > > | > It's definitely not an ActiveX conflict, as ActiveX is only
| > > | > used by the Internet Explorer web browser.
| > > | >
| > > | > It sounds like the Codec's didn't get installed properly:
| > > | > http://www.ntcompatible.com/cdetail10581.html
| > > | >
| > > | > --
| > > | > Cheers, Windows XP MVP Shell / User
| > > | > Jimmy S. http://mvp.support.microsoft.com
| > > | >
| > > | > Game FAQs: http://support.microsoft.com/default.aspx?scid=FH;[LN];gms
| > > | > Visit my MSN Zone.com and Gaming Help Site: http://mvps.org/nibblesnbits
| > > | > MS Assisted Support: http://support.microsoft.com/select/?target=assistance
| > > | > My advice is donated "AS IS" without warranty; nor do I confer any rights.
| > > | > _________________________________________________________
| > > | >
| > > | >
| > > | > "Larry Rothstein" <LarryRothstein@discussions.microsoft.com> wrote in message
| > > | > news:53833F83-1ED5-45FF-AA23-E381A222ECAD@microsoft.com...
| > > | > | Thanks for the reply
| > > | > | I have tried running in Compatibility mode, but it doesn't help. There are
| > > | > | also no patches listed for WinXP. There seems to be an ActiveX
| > > | > | incompatibility problem. Any ideas on this?
| > > | > |
| > > | > | "Jimmy S." wrote:
| > > | > |
| > > | > | > Hi Larry,
| > > | > | >
| > > | > | > "Larry Rothstein" <LarryRothstein@discussions.microsoft.com> wrote in message
| > > | > | > news:471AF792-24A3-4800-8D78-069356A3FF2C@microsoft.com...
| > > | > | > >I have been trying to ply Starship Titanic (Win98) game on WindowsXP. It
| > > | > | > > works fine, except that you can not see the videos that are supposed to play
| > > | > | > > in a small window within the game window. The game uses AxtiveX 5, but it
| > > | > | > > should work under 9. I have tried running in Compatibility mode, but it
| > > | > | > > doesn't help.
| > > | > | > >
| > > | > | > > Any ideas?
| > > | > | >
| > > | > | > Since that's a DirectX 5 Windows 98 based game...
| > > | > | > Try installing and playing that using 95/98 Compatibility mode.
| > > | > | >
| > > | > | > To install a program using Windows XP's Compatibility Mode, hold
| > > | > | > down SHIFT as you insert the game CD, use My Computer to browse
| > > | > | > to the setup program, and then skip down to step 1 in the list below:
| > > | > | >
| > > | > | > To run an installed program using Windows XP's Compatibility Mode,
| > > | > | > first right click the program and "Send To..." / Desktop (create shortcut).
| > > | > | >
| > > | > | > 1.. Right click on the shortcut to the program.
| > > | > | > 2.. Click on Properties.
| > > | > | > 3.. Click on the Compatibility tab.
| > > | > | > 4.. Click on Run this program in compatibility mode and select one of these:
| > > | > | > a.. Windows 95
| > > | > | > b.. Windows 98
| > > | > | > c.. Windows NT 4
| > > | > | > d.. Windows 2000
| > > | > | > 5.. Under Display settings, check mark the mode that you think that is best:
| > > | > | > a.. Run in 256 colors.
| > > | > | > b.. Run in 640 X 480 screen resolution.
| > > | > | > c.. Disable visual themes.
| > > | > | >
| > > | > | > Click on Apply.Click on Ok.Double click on the program.
| > > | > | >
| > > | > | > Of course, let's not forget to check for any patches or updates for that game.
| > > | > | > A good place to find them is: www.avault.com/pcrl/patches_list.asp?letter=a
| > > | > | >
| > > | > | > If you'd like to learn more information about compatibility mode, you can click the
| > > | > | > link in the Compatibility tab that reads "Learn more about program compatibility",
| > > | > | > or watch this Application Compatibility Power Point Presentation:
| > > | > | > http://support.microsoft.com/servicedesks/webcasts/wc11...
| > > | > | >
| > > | > | > --
| > > | > | > Cheers, Windows XP MVP Shell / User
| > > | > | > Jimmy S. http://mvp.support.microsoft.com
| > > | > | >
| > > | > | > Game FAQs: http://support.microsoft.com/default.aspx?scid=FH;[LN];gms
| > > | > | > Visit my Zone.com / Gaming Helpsite: http://nibblesnbits.tk or Call / Contact
| > > | > | > MS Support at: http://support.microsoft.com/default.aspx?scid=sz;en-us;top
| > > | > | > My advice is donated "AS IS" without warranty; nor do I confer any rights.
| > > | > | > _________________________________________________________
| > > | > | >
| > > | > | >
| > > | > | >
| > > | >
| > > | >
| > > | >
| > >
| > >
| > >
Anonymous
May 4, 2005 4:55:27 AM

Archived from groups: microsoft.public.windowsxp.games (More info?)

i think u mean directx 5, not activex 5... try going into ur graphics card
set up or the game setup or wutever and set it to run directx 5... should
be there somewhere... hope this helps!

--
Message posted via http://www.windowskb.com
Anonymous
May 5, 2005 4:29:40 PM

Archived from groups: microsoft.public.windowsxp.games (More info?)

O.K., well copying w95inf32.dll into the Starship Titanic directory (or any
sub-directory) didn't work.

And now, we're at the point where I really come off sounding like an idiot:
How do I know whether I have Service Pack 2 installed so that I can thereby
try uninstalling it?

My computer is about a month old, and it went through a series of software
updates when I first fired it up, so my assumption is that it does have SP2.
However, I can't find any reference to SP2 in the Add/Remove Programs
dialogue or anyplace else. Am I SOL?

Thanks all for your input. I really appreciate it, even if this is a wild
goose chase we're on.

MSW

"Jimmy S." wrote:

> Michael,
>
> Keeping Larry's advice in mind, I suggest you go ahead
> and copy that file over into game's directory and let us
> know the results. It's a good troubleshooting step. :-)
>
> --
> Cheers, Windows XP MVP Shell / User
> Jimmy S. http://mvp.support.microsoft.com
>
> Visit my MSN Zone.com and Gaming Help Site: http://mvps.org/nibblesnbits
> Microsoft's Game Support Center: http://www.support.microsoft.com/games
> MS Assisted Support: http://support.microsoft.com/select/?target=assistance
> My advice is donated "AS IS" without warranty; nor do I confer any rights.
> _________________________________________________________
>
> "Larry Rothstein" <LarryRothstein@discussions.microsoft.com> wrote in message
> news:0FC68F49-2BC2-4F52-9B51-7EAC73F1157F@microsoft.com...
> | Not sure if this helps, but I thought I'd post it anyway.
> | I have found some post elsewhere, and advice from the manufacturer, that
> | says the problem is in WinXP SP2, but the manufacturer can't get any feedback
> | from Microsoft regarding the issue. Other users have de-installed SP2 and it
> | fixed the problem. I have also de-installed SP2 and it fixed the problem.
> |
> | I have searched for W95INF32.DLL on my SP1 install, but couldn't find it.
> |
> | "Michael White" wrote:
> |
> | > Jimmy,
> | >
> | > What can be done about this? I've found a file called "w95inf32.dll"
> | > elsewhere on my computer. Is it as simple as copying that file into the
> | > appropriate folder of Starship Titanic, or do I need to go find a completely
> | > new updated Fraunhofer codec (he says, as if he knew what that was and where
> | > he might find it)?
> | >
> | > Thanks for the response, BTW.
> | >
> | > MSW
> | >
> | > "Jimmy S." wrote:
> | >
> | > > Hi Michael,
> | > >
> | > > That definately supports my theory that it's a codec issue.
> | > > Most likely an older version of Franhofer is the problem.
> | > >
> | > > --
> | > > Cheers, Windows XP MVP Shell / User
> | > > Jimmy S. http://mvp.support.microsoft.com
> | > >
> | > > Visit my MSN Zone.com and Gaming Help Site: http://mvps.org/nibblesnbits
> | > > Microsoft's Game Support Center: http://www.support.microsoft.com/games
> | > > MS Assisted Support: http://support.microsoft.com/select/?target=assistance
> | > > My advice is donated "AS IS" without warranty; nor do I confer any rights.
> | > > _________________________________________________________
> | > >
> | > > "Michael White" <Michael White@discussions.microsoft.com> wrote in message
> | > > news:63C6FCB9-FEB0-495F-B5A7-4C5CECE86CAE@microsoft.com...
> | > > |I too have tried to install and run Starship Titanic on my new Dell Inspiron
> | > > | 700m with Windows XP Home Edition.
> | > > |
> | > > | I've been able to install and run the program in Compatibility Mode (Win
> | > > | 95), but I don't get the videos either (just black screens).
> | > > |
> | > > | When I installed the game, at the very end, I got this error message:
> | > > |
> | > > | "Fraunhofer MPEG Layer 3 codec
> | > > |
> | > > | Error loading W95INF32.DLL"
> | > > |
> | > > | Then I get a window that says:
> | > > |
> | > > | "Win32 Cabinet Self-Extractor encountered a problem and needs to close"
> | > > |
> | > > | Could this be the root of the video issues? Would it be as simple as
> | > > | finding W95INF32.DLL and copying it into the correct directory in Starship
> | > > | Titanic?
> | > > |
> | > > | Before you laugh, keep in mind that I have no idea what I'm talking about.
> | > > |
> | > > | MSW
> | > > |
> | > > | "Jimmy S." wrote:
> | > > |
> | > > | > Hi Larry,
> | > > | >
> | > > | > It's definitely not an ActiveX conflict, as ActiveX is only
> | > > | > used by the Internet Explorer web browser.
> | > > | >
> | > > | > It sounds like the Codec's didn't get installed properly:
> | > > | > http://www.ntcompatible.com/cdetail10581.html
> | > > | >
> | > > | > --
> | > > | > Cheers, Windows XP MVP Shell / User
> | > > | > Jimmy S. http://mvp.support.microsoft.com
> | > > | >
> | > > | > Game FAQs: http://support.microsoft.com/default.aspx?scid=FH;[LN];gms
> | > > | > Visit my MSN Zone.com and Gaming Help Site: http://mvps.org/nibblesnbits
> | > > | > MS Assisted Support: http://support.microsoft.com/select/?target=assistance
> | > > | > My advice is donated "AS IS" without warranty; nor do I confer any rights.
> | > > | > _________________________________________________________
> | > > | >
> | > > | >
> | > > | > "Larry Rothstein" <LarryRothstein@discussions.microsoft.com> wrote in message
> | > > | > news:53833F83-1ED5-45FF-AA23-E381A222ECAD@microsoft.com...
> | > > | > | Thanks for the reply
> | > > | > | I have tried running in Compatibility mode, but it doesn't help. There are
> | > > | > | also no patches listed for WinXP. There seems to be an ActiveX
> | > > | > | incompatibility problem. Any ideas on this?
> | > > | > |
> | > > | > | "Jimmy S." wrote:
> | > > | > |
> | > > | > | > Hi Larry,
> | > > | > | >
> | > > | > | > "Larry Rothstein" <LarryRothstein@discussions.microsoft.com> wrote in message
> | > > | > | > news:471AF792-24A3-4800-8D78-069356A3FF2C@microsoft.com...
> | > > | > | > >I have been trying to ply Starship Titanic (Win98) game on WindowsXP. It
> | > > | > | > > works fine, except that you can not see the videos that are supposed to play
> | > > | > | > > in a small window within the game window. The game uses AxtiveX 5, but it
> | > > | > | > > should work under 9. I have tried running in Compatibility mode, but it
> | > > | > | > > doesn't help.
> | > > | > | > >
> | > > | > | > > Any ideas?
> | > > | > | >
> | > > | > | > Since that's a DirectX 5 Windows 98 based game...
> | > > | > | > Try installing and playing that using 95/98 Compatibility mode.
> | > > | > | >
> | > > | > | > To install a program using Windows XP's Compatibility Mode, hold
> | > > | > | > down SHIFT as you insert the game CD, use My Computer to browse
> | > > | > | > to the setup program, and then skip down to step 1 in the list below:
> | > > | > | >
> | > > | > | > To run an installed program using Windows XP's Compatibility Mode,
> | > > | > | > first right click the program and "Send To..." / Desktop (create shortcut).
> | > > | > | >
> | > > | > | > 1.. Right click on the shortcut to the program.
> | > > | > | > 2.. Click on Properties.
> | > > | > | > 3.. Click on the Compatibility tab.
> | > > | > | > 4.. Click on Run this program in compatibility mode and select one of these:
> | > > | > | > a.. Windows 95
> | > > | > | > b.. Windows 98
> | > > | > | > c.. Windows NT 4
> | > > | > | > d.. Windows 2000
> | > > | > | > 5.. Under Display settings, check mark the mode that you think that is best:
> | > > | > | > a.. Run in 256 colors.
> | > > | > | > b.. Run in 640 X 480 screen resolution.
> | > > | > | > c.. Disable visual themes.
> | > > | > | >
> | > > | > | > Click on Apply.Click on Ok.Double click on the program.
> | > > | > | >
> | > > | > | > Of course, let's not forget to check for any patches or updates for that game.
> | > > | > | > A good place to find them is: www.avault.com/pcrl/patches_list.asp?letter=a
> | > > | > | >
> | > > | > | > If you'd like to learn more information about compatibility mode, you can click the
> | > > | > | > link in the Compatibility tab that reads "Learn more about program compatibility",
> | > > | > | > or watch this Application Compatibility Power Point Presentation:
> | > > | > | > http://support.microsoft.com/servicedesks/webcasts/wc11...
> | > > | > | >
> | > > | > | > --
> | > > | > | > Cheers, Windows XP MVP Shell / User
> | > > | > | > Jimmy S. http://mvp.support.microsoft.com
> | > > | > | >
> | > > | > | > Game FAQs: http://support.microsoft.com/default.aspx?scid=FH;[LN];gms
> | > > | > | > Visit my Zone.com / Gaming Helpsite: http://nibblesnbits.tk or Call / Contact
> | > > | > | > MS Support at: http://support.microsoft.com/default.aspx?scid=sz;en-us;top
> | > > | > | > My advice is donated "AS IS" without warranty; nor do I confer any rights.
> | > > | > | > _________________________________________________________
> | > > | > | >
> | > > | > | >
> | > > | > | >
> | > > | >
> | > > | >
> | > > | >
> | > >
> | > >
> | > >
>
>
>
Anonymous
May 6, 2005 1:11:58 AM

Archived from groups: microsoft.public.windowsxp.games (More info?)

Start ---- Run ---- Winver

Will tell you if SP2 is installed.

If your machine is only a month old, it's quite likely that you have SP2
'slipstreamed' into the install, which basically means it's impossible to
uninstall. If you don't see SP2 in Add/Remove programs, that's likely the
case.


"Michael White" <MichaelWhite@discussions.microsoft.com> wrote in message
news:07FAE462-F5E0-4B15-AD16-BEC80F09D8A4@microsoft.com...
> O.K., well copying w95inf32.dll into the Starship Titanic directory (or
> any
> sub-directory) didn't work.
>
> And now, we're at the point where I really come off sounding like an
> idiot:
> How do I know whether I have Service Pack 2 installed so that I can
> thereby
> try uninstalling it?
>
> My computer is about a month old, and it went through a series of software
> updates when I first fired it up, so my assumption is that it does have
> SP2.
> However, I can't find any reference to SP2 in the Add/Remove Programs
> dialogue or anyplace else. Am I SOL?
>
> Thanks all for your input. I really appreciate it, even if this is a wild
> goose chase we're on.
>
> MSW
>
> "Jimmy S." wrote:
>
>> Michael,
>>
>> Keeping Larry's advice in mind, I suggest you go ahead
>> and copy that file over into game's directory and let us
>> know the results. It's a good troubleshooting step. :-)
>>
>> --
>> Cheers, Windows XP MVP Shell / User
>> Jimmy S. http://mvp.support.microsoft.com
>>
>> Visit my MSN Zone.com and Gaming Help Site: http://mvps.org/nibblesnbits
>> Microsoft's Game Support Center: http://www.support.microsoft.com/games
>> MS Assisted Support:
>> http://support.microsoft.com/select/?target=assistance
>> My advice is donated "AS IS" without warranty; nor do I confer any
>> rights.
>> _________________________________________________________
>>
>> "Larry Rothstein" <LarryRothstein@discussions.microsoft.com> wrote in
>> message
>> news:0FC68F49-2BC2-4F52-9B51-7EAC73F1157F@microsoft.com...
>> | Not sure if this helps, but I thought I'd post it anyway.
>> | I have found some post elsewhere, and advice from the manufacturer,
>> that
>> | says the problem is in WinXP SP2, but the manufacturer can't get any
>> feedback
>> | from Microsoft regarding the issue. Other users have de-installed SP2
>> and it
>> | fixed the problem. I have also de-installed SP2 and it fixed the
>> problem.
>> |
>> | I have searched for W95INF32.DLL on my SP1 install, but couldn't find
>> it.
>> |
>> | "Michael White" wrote:
>> |
>> | > Jimmy,
>> | >
>> | > What can be done about this? I've found a file called "w95inf32.dll"
>> | > elsewhere on my computer. Is it as simple as copying that file into
>> the
>> | > appropriate folder of Starship Titanic, or do I need to go find a
>> completely
>> | > new updated Fraunhofer codec (he says, as if he knew what that was
>> and where
>> | > he might find it)?
>> | >
>> | > Thanks for the response, BTW.
>> | >
>> | > MSW
>> | >
>> | > "Jimmy S." wrote:
>> | >
>> | > > Hi Michael,
>> | > >
>> | > > That definately supports my theory that it's a codec issue.
>> | > > Most likely an older version of Franhofer is the problem.
>> | > >
>> | > > --
>> | > > Cheers, Windows XP MVP Shell / User
>> | > > Jimmy S.
>> http://mvp.support.microsoft.com
>> | > >
>> | > > Visit my MSN Zone.com and Gaming Help Site:
>> http://mvps.org/nibblesnbits
>> | > > Microsoft's Game Support Center:
>> http://www.support.microsoft.com/games
>> | > > MS Assisted Support:
>> http://support.microsoft.com/select/?target=assistance
>> | > > My advice is donated "AS IS" without warranty; nor do I confer any
>> rights.
>> | > > _________________________________________________________
>> | > >
>> | > > "Michael White" <Michael White@discussions.microsoft.com> wrote in
>> message
>> | > > news:63C6FCB9-FEB0-495F-B5A7-4C5CECE86CAE@microsoft.com...
>> | > > |I too have tried to install and run Starship Titanic on my new
>> Dell Inspiron
>> | > > | 700m with Windows XP Home Edition.
>> | > > |
>> | > > | I've been able to install and run the program in Compatibility
>> Mode (Win
>> | > > | 95), but I don't get the videos either (just black screens).
>> | > > |
>> | > > | When I installed the game, at the very end, I got this error
>> message:
>> | > > |
>> | > > | "Fraunhofer MPEG Layer 3 codec
>> | > > |
>> | > > | Error loading W95INF32.DLL"
>> | > > |
>> | > > | Then I get a window that says:
>> | > > |
>> | > > | "Win32 Cabinet Self-Extractor encountered a problem and needs to
>> close"
>> | > > |
>> | > > | Could this be the root of the video issues? Would it be as
>> simple as
>> | > > | finding W95INF32.DLL and copying it into the correct directory in
>> Starship
>> | > > | Titanic?
>> | > > |
>> | > > | Before you laugh, keep in mind that I have no idea what I'm
>> talking about.
>> | > > |
>> | > > | MSW
>> | > > |
>> | > > | "Jimmy S." wrote:
>> | > > |
>> | > > | > Hi Larry,
>> | > > | >
>> | > > | > It's definitely not an ActiveX conflict, as ActiveX is only
>> | > > | > used by the Internet Explorer web browser.
>> | > > | >
>> | > > | > It sounds like the Codec's didn't get installed properly:
>> | > > | > http://www.ntcompatible.com/cdetail10581.html
>> | > > | >
>> | > > | > --
>> | > > | > Cheers, Windows XP MVP Shell /
>> User
>> | > > | > Jimmy S.
>> http://mvp.support.microsoft.com
>> | > > | >
>> | > > | > Game FAQs:
>> http://support.microsoft.com/default.aspx?scid=FH;[LN];gms
>> | > > | > Visit my MSN Zone.com and Gaming Help Site:
>> http://mvps.org/nibblesnbits
>> | > > | > MS Assisted Support:
>> http://support.microsoft.com/select/?target=assistance
>> | > > | > My advice is donated "AS IS" without warranty; nor do I confer
>> any rights.
>> | > > | > _________________________________________________________
>> | > > | >
>> | > > | >
>> | > > | > "Larry Rothstein" <LarryRothstein@discussions.microsoft.com>
>> wrote in message
>> | > > | > news:53833F83-1ED5-45FF-AA23-E381A222ECAD@microsoft.com...
>> | > > | > | Thanks for the reply
>> | > > | > | I have tried running in Compatibility mode, but it doesn't
>> help. There are
>> | > > | > | also no patches listed for WinXP. There seems to be an
>> ActiveX
>> | > > | > | incompatibility problem. Any ideas on this?
>> | > > | > |
>> | > > | > | "Jimmy S." wrote:
>> | > > | > |
>> | > > | > | > Hi Larry,
>> | > > | > | >
>> | > > | > | > "Larry Rothstein"
>> <LarryRothstein@discussions.microsoft.com> wrote in message
>> | > > | > | > news:471AF792-24A3-4800-8D78-069356A3FF2C@microsoft.com...
>> | > > | > | > >I have been trying to ply Starship Titanic (Win98) game on
>> WindowsXP. It
>> | > > | > | > > works fine, except that you can not see the videos that
>> are supposed to play
>> | > > | > | > > in a small window within the game window. The game uses
>> AxtiveX 5, but it
>> | > > | > | > > should work under 9. I have tried running in
>> Compatibility mode, but it
>> | > > | > | > > doesn't help.
>> | > > | > | > >
>> | > > | > | > > Any ideas?
>> | > > | > | >
>> | > > | > | > Since that's a DirectX 5 Windows 98 based game...
>> | > > | > | > Try installing and playing that using 95/98 Compatibility
>> mode.
>> | > > | > | >
>> | > > | > | > To install a program using Windows XP's Compatibility Mode,
>> hold
>> | > > | > | > down SHIFT as you insert the game CD, use My Computer to
>> browse
>> | > > | > | > to the setup program, and then skip down to step 1 in the
>> list below:
>> | > > | > | >
>> | > > | > | > To run an installed program using Windows XP's
>> Compatibility Mode,
>> | > > | > | > first right click the program and "Send To..." / Desktop
>> (create shortcut).
>> | > > | > | >
>> | > > | > | > 1.. Right click on the shortcut to the program.
>> | > > | > | > 2.. Click on Properties.
>> | > > | > | > 3.. Click on the Compatibility tab.
>> | > > | > | > 4.. Click on Run this program in compatibility mode and
>> select one of these:
>> | > > | > | > a.. Windows 95
>> | > > | > | > b.. Windows 98
>> | > > | > | > c.. Windows NT 4
>> | > > | > | > d.. Windows 2000
>> | > > | > | > 5.. Under Display settings, check mark the mode that you
>> think that is best:
>> | > > | > | > a.. Run in 256 colors.
>> | > > | > | > b.. Run in 640 X 480 screen resolution.
>> | > > | > | > c.. Disable visual themes.
>> | > > | > | >
>> | > > | > | > Click on Apply.Click on Ok.Double click on the program.
>> | > > | > | >
>> | > > | > | > Of course, let's not forget to check for any patches or
>> updates for that game.
>> | > > | > | > A good place to find them is:
>> www.avault.com/pcrl/patches_list.asp?letter=a
>> | > > | > | >
>> | > > | > | > If you'd like to learn more information about compatibility
>> mode, you can click the
>> | > > | > | > link in the Compatibility tab that reads "Learn more about
>> program compatibility",
>> | > > | > | > or watch this Application Compatibility Power Point
>> Presentation:
>> | > > | > | >
>> http://support.microsoft.com/servicedesks/webcasts/wc11...
>> | > > | > | >
>> | > > | > | > --
>> | > > | > | > Cheers, Windows XP MVP
>> Shell / User
>> | > > | > | > Jimmy S.
>> http://mvp.support.microsoft.com
>> | > > | > | >
>> | > > | > | > Game FAQs:
>> http://support.microsoft.com/default.aspx?scid=FH;[LN];gms
>> | > > | > | > Visit my Zone.com / Gaming Helpsite: http://nibblesnbits.tk
>> or Call / Contact
>> | > > | > | > MS Support at:
>> http://support.microsoft.com/default.aspx?scid=sz;en-us;top
>> | > > | > | > My advice is donated "AS IS" without warranty; nor do I
>> confer any rights.
>> | > > | > | > _________________________________________________________
>> | > > | > | >
>> | > > | > | >
>> | > > | > | >
>> | > > | >
>> | > > | >
>> | > > | >
>> | > >
>> | > >
>> | > >
>>
>>
>>
Anonymous
May 7, 2005 11:41:02 PM

Archived from groups: microsoft.public.windowsxp.games (More info?)

That's what I was afraid of. I can't believe that there's not another
solution to this problem, though. Maybe I'll go the Dell support route and
see what I come up with (please stop laughing).

Thanks all for the input. Never surrender.

MSW

"Buzz" wrote:

> Start ---- Run ---- Winver
>
> Will tell you if SP2 is installed.
>
> If your machine is only a month old, it's quite likely that you have SP2
> 'slipstreamed' into the install, which basically means it's impossible to
> uninstall. If you don't see SP2 in Add/Remove programs, that's likely the
> case.
>
>
> "Michael White" <MichaelWhite@discussions.microsoft.com> wrote in message
> news:07FAE462-F5E0-4B15-AD16-BEC80F09D8A4@microsoft.com...
> > O.K., well copying w95inf32.dll into the Starship Titanic directory (or
> > any
> > sub-directory) didn't work.
> >
> > And now, we're at the point where I really come off sounding like an
> > idiot:
> > How do I know whether I have Service Pack 2 installed so that I can
> > thereby
> > try uninstalling it?
> >
> > My computer is about a month old, and it went through a series of software
> > updates when I first fired it up, so my assumption is that it does have
> > SP2.
> > However, I can't find any reference to SP2 in the Add/Remove Programs
> > dialogue or anyplace else. Am I SOL?
> >
> > Thanks all for your input. I really appreciate it, even if this is a wild
> > goose chase we're on.
> >
> > MSW
> >
> > "Jimmy S." wrote:
> >
> >> Michael,
> >>
> >> Keeping Larry's advice in mind, I suggest you go ahead
> >> and copy that file over into game's directory and let us
> >> know the results. It's a good troubleshooting step. :-)
> >>
> >> --
> >> Cheers, Windows XP MVP Shell / User
> >> Jimmy S. http://mvp.support.microsoft.com
> >>
> >> Visit my MSN Zone.com and Gaming Help Site: http://mvps.org/nibblesnbits
> >> Microsoft's Game Support Center: http://www.support.microsoft.com/games
> >> MS Assisted Support:
> >> http://support.microsoft.com/select/?target=assistance
> >> My advice is donated "AS IS" without warranty; nor do I confer any
> >> rights.
> >> _________________________________________________________
> >>
> >> "Larry Rothstein" <LarryRothstein@discussions.microsoft.com> wrote in
> >> message
> >> news:0FC68F49-2BC2-4F52-9B51-7EAC73F1157F@microsoft.com...
> >> | Not sure if this helps, but I thought I'd post it anyway.
> >> | I have found some post elsewhere, and advice from the manufacturer,
> >> that
> >> | says the problem is in WinXP SP2, but the manufacturer can't get any
> >> feedback
> >> | from Microsoft regarding the issue. Other users have de-installed SP2
> >> and it
> >> | fixed the problem. I have also de-installed SP2 and it fixed the
> >> problem.
> >> |
> >> | I have searched for W95INF32.DLL on my SP1 install, but couldn't find
> >> it.
> >> |
> >> | "Michael White" wrote:
> >> |
> >> | > Jimmy,
> >> | >
> >> | > What can be done about this? I've found a file called "w95inf32.dll"
> >> | > elsewhere on my computer. Is it as simple as copying that file into
> >> the
> >> | > appropriate folder of Starship Titanic, or do I need to go find a
> >> completely
> >> | > new updated Fraunhofer codec (he says, as if he knew what that was
> >> and where
> >> | > he might find it)?
> >> | >
> >> | > Thanks for the response, BTW.
> >> | >
> >> | > MSW
> >> | >
> >> | > "Jimmy S." wrote:
> >> | >
> >> | > > Hi Michael,
> >> | > >
> >> | > > That definately supports my theory that it's a codec issue.
> >> | > > Most likely an older version of Franhofer is the problem.
> >> | > >
> >> | > > --
> >> | > > Cheers, Windows XP MVP Shell / User
> >> | > > Jimmy S.
> >> http://mvp.support.microsoft.com
> >> | > >
> >> | > > Visit my MSN Zone.com and Gaming Help Site:
> >> http://mvps.org/nibblesnbits
> >> | > > Microsoft's Game Support Center:
> >> http://www.support.microsoft.com/games
> >> | > > MS Assisted Support:
> >> http://support.microsoft.com/select/?target=assistance
> >> | > > My advice is donated "AS IS" without warranty; nor do I confer any
> >> rights.
> >> | > > _________________________________________________________
> >> | > >
> >> | > > "Michael White" <Michael White@discussions.microsoft.com> wrote in
> >> message
> >> | > > news:63C6FCB9-FEB0-495F-B5A7-4C5CECE86CAE@microsoft.com...
> >> | > > |I too have tried to install and run Starship Titanic on my new
> >> Dell Inspiron
> >> | > > | 700m with Windows XP Home Edition.
> >> | > > |
> >> | > > | I've been able to install and run the program in Compatibility
> >> Mode (Win
> >> | > > | 95), but I don't get the videos either (just black screens).
> >> | > > |
> >> | > > | When I installed the game, at the very end, I got this error
> >> message:
> >> | > > |
> >> | > > | "Fraunhofer MPEG Layer 3 codec
> >> | > > |
> >> | > > | Error loading W95INF32.DLL"
> >> | > > |
> >> | > > | Then I get a window that says:
> >> | > > |
> >> | > > | "Win32 Cabinet Self-Extractor encountered a problem and needs to
> >> close"
> >> | > > |
> >> | > > | Could this be the root of the video issues? Would it be as
> >> simple as
> >> | > > | finding W95INF32.DLL and copying it into the correct directory in
> >> Starship
> >> | > > | Titanic?
> >> | > > |
> >> | > > | Before you laugh, keep in mind that I have no idea what I'm
> >> talking about.
> >> | > > |
> >> | > > | MSW
> >> | > > |
> >> | > > | "Jimmy S." wrote:
> >> | > > |
> >> | > > | > Hi Larry,
> >> | > > | >
> >> | > > | > It's definitely not an ActiveX conflict, as ActiveX is only
> >> | > > | > used by the Internet Explorer web browser.
> >> | > > | >
> >> | > > | > It sounds like the Codec's didn't get installed properly:
> >> | > > | > http://www.ntcompatible.com/cdetail10581.html
> >> | > > | >
> >> | > > | > --
> >> | > > | > Cheers, Windows XP MVP Shell /
> >> User
> >> | > > | > Jimmy S.
> >> http://mvp.support.microsoft.com
> >> | > > | >
> >> | > > | > Game FAQs:
> >> http://support.microsoft.com/default.aspx?scid=FH;[LN];gms
> >> | > > | > Visit my MSN Zone.com and Gaming Help Site:
> >> http://mvps.org/nibblesnbits
> >> | > > | > MS Assisted Support:
> >> http://support.microsoft.com/select/?target=assistance
> >> | > > | > My advice is donated "AS IS" without warranty; nor do I confer
> >> any rights.
> >> | > > | > _________________________________________________________
> >> | > > | >
> >> | > > | >
> >> | > > | > "Larry Rothstein" <LarryRothstein@discussions.microsoft.com>
> >> wrote in message
> >> | > > | > news:53833F83-1ED5-45FF-AA23-E381A222ECAD@microsoft.com...
> >> | > > | > | Thanks for the reply
> >> | > > | > | I have tried running in Compatibility mode, but it doesn't
> >> help. There are
> >> | > > | > | also no patches listed for WinXP. There seems to be an
> >> ActiveX
> >> | > > | > | incompatibility problem. Any ideas on this?
> >> | > > | > |
> >> | > > | > | "Jimmy S." wrote:
> >> | > > | > |
> >> | > > | > | > Hi Larry,
> >> | > > | > | >
> >> | > > | > | > "Larry Rothstein"
> >> <LarryRothstein@discussions.microsoft.com> wrote in message
> >> | > > | > | > news:471AF792-24A3-4800-8D78-069356A3FF2C@microsoft.com...
> >> | > > | > | > >I have been trying to ply Starship Titanic (Win98) game on
> >> WindowsXP. It
> >> | > > | > | > > works fine, except that you can not see the videos that
> >> are supposed to play
> >> | > > | > | > > in a small window within the game window. The game uses
> >> AxtiveX 5, but it
> >> | > > | > | > > should work under 9. I have tried running in
> >> Compatibility mode, but it
> >> | > > | > | > > doesn't help.
> >> | > > | > | > >
> >> | > > | > | > > Any ideas?
> >> | > > | > | >
> >> | > > | > | > Since that's a DirectX 5 Windows 98 based game...
> >> | > > | > | > Try installing and playing that using 95/98 Compatibility
> >> mode.
> >> | > > | > | >
> >> | > > | > | > To install a program using Windows XP's Compatibility Mode,
> >> hold
> >> | > > | > | > down SHIFT as you insert the game CD, use My Computer to
> >> browse
> >> | > > | > | > to the setup program, and then skip down to step 1 in the
> >> list below:
> >> | > > | > | >
> >> | > > | > | > To run an installed program using Windows XP's
> >> Compatibility Mode,
> >> | > > | > | > first right click the program and "Send To..." / Desktop
> >> (create shortcut).
> >> | > > | > | >
> >> | > > | > | > 1.. Right click on the shortcut to the program.
> >> | > > | > | > 2.. Click on Properties.
> >> | > > | > | > 3.. Click on the Compatibility tab.
> >> | > > | > | > 4.. Click on Run this program in compatibility mode and
> >> select one of these:
> >> | > > | > | > a.. Windows 95
> >> | > > | > | > b.. Windows 98
> >> | > > | > | > c.. Windows NT 4
> >> | > > | > | > d.. Windows 2000
> >> | > > | > | > 5.. Under Display settings, check mark the mode that you
> >> think that is best:
> >> | > > | > | > a.. Run in 256 colors.
> >> | > > | > | > b.. Run in 640 X 480 screen resolution.
> >> | > > | > | > c.. Disable visual themes.
> >> | > > | > | >
> >> | > > | > | > Click on Apply.Click on Ok.Double click on the program.
> >> | > > | > | >
> >> | > > | > | > Of course, let's not forget to check for any patches or
> >> updates for that game.
> >> | > > | > | > A good place to find them is:
> >> www.avault.com/pcrl/patches_list.asp?letter=a
> >> | > > | > | >
> >> | > > | > | > If you'd like to learn more information about compatibility
> >> mode, you can click the
> >> | > > | > | > link in the Compatibility tab that reads "Learn more about
> >> program compatibility",
> >> | > > | > | > or watch this Application Compatibility Power Point
> >> Presentation:
> >> | > > | > | >
> >> http://support.microsoft.com/servicedesks/webcasts/wc11...
> >> | > > | > | >
> >> | > > | > | > --
> >> | > > | > | > Cheers, Windows XP MVP
> >> Shell / User
> >> | > > | > | > Jimmy S.
> >> http://mvp.support.microsoft.com
> >> | > > | > | >
> >> | > > | > | > Game FAQs:
> >> http://support.microsoft.com/default.aspx?scid=FH;[LN];gms
> >> | > > | > | > Visit my Zone.com / Gaming Helpsite: http://nibblesnbits.tk
> >> or Call / Contact
> >> | > > | > | > MS Support at:
> >> http://support.microsoft.com/default.aspx?scid=sz;en-us;top
> >> | > > | > | > My advice is donated "AS IS" without warranty; nor do I
> >> confer any rights.
> >> | > > | > | > _________________________________________________________
> >> | > > | > | >
> >> | > > | > | >
> >> | > > | > | >
> >> | > > | >
> >> | > > | >
> >> | > > | >
> >> | > >
> >> | > >
> >> | > >
> >>
> >>
> >>
>
>
>
!