Sign in with
Sign up | Sign in
Your question

6230i text tones

Tags:
Last response: in Brands
Share
May 17, 2005 1:23:43 PM

Archived from groups: alt.cellular.nokia (More info?)

When I send a text I get a tone that sounds the same same as an incoming
text. I've turned off warning tones but it still does it. How do I set it so
I only get a tone on incoming texts and not on ones I send?
Thanks
Richard

More about : 6230i text tones

May 18, 2005 1:42:33 AM

Archived from groups: alt.cellular.nokia (More info?)

What operator are you using, O2 have this feature and it can not be turned
off unless you ring them.
Anonymous
May 18, 2005 3:11:40 AM

Archived from groups: alt.cellular.nokia (More info?)

> When I send a text I get a tone that sounds the same same as an incoming
> text. I've turned off warning tones but it still does it. How do I set it
so
> I only get a tone on incoming texts and not on ones I send?
> Thanks
> Richard

Sounds like you have message reports enabled. If so, your phone will
generate the message tone every time you recieve a message.

If not, you've got a glitch in the software and the only way to fix it is
with a reflash at a service centre.
Nokia may well do it for free as it's an obvious software-only glitch.

-mark
Related resources
May 18, 2005 9:32:56 PM

Archived from groups: alt.cellular.nokia (More info?)

Im on O2. If I ring them can they stop it?


"Joe" <joe_g_g(spam)@hotmail.com> wrote in message
news:D ztie.6464$V%.4179@newsfe1-gui.ntli.net...
> What operator are you using, O2 have this feature and it can not be turned
> off unless you ring them.
>
May 19, 2005 11:31:19 AM

Archived from groups: alt.cellular.nokia (More info?)

If you're on pay as you go then yes I believe so.
May 19, 2005 2:11:55 PM

Archived from groups: alt.cellular.nokia (More info?)

sorted. rang them up and they turned it off.
Thank you


"Joe" <joe_g_g(spam)@hotmail.com> wrote in message
news:bhXie.9563$8K5.2699@newsfe3-win.ntli.net...
> If you're on pay as you go then yes I believe so.
>
!