Sign in with
Sign up | Sign in
Your question
Closed

Crossfire issue

Last response: in Graphics & Displays
Share
December 28, 2012 8:47:08 PM

Hi, all. I recently picked up a used ASUS 7850 DC2T (the factory overclocked version) because it was really cheap on amazon. I already had a pair of 7850 dc2-v2's, and the plan was to donate the lower-clocking of my two current cards in my gf's machine. and oc the higher clocking v2 along with the T (assuming the factory overclocked silicon came from stock that can reach 1200+ mhz).

Crossfiring the two cards seems to bork the system, however. The machine won't even make it past post, continually rebooting. (code A2 on the asrock board, which translates to IDE not found. go figure).


Here's what I've tried so far.

1. each card singly in both slots - machine boots fine with either card on it's own, in either slot.

2. uninstalling all software/drivers; restarting; installing one card. shutting down machine then installing other card & bridge. tried it with the v2 card first, then tried it with the T card first.

3. installing the T card first, then clocking the memory (5000 mhz) down to the stock v2 speed (4800 mhz), and the GPU as close as possible (asus tool only allowed it down to 900 mhz, whereas stock for the v2 is 860) - though I know this shouldn't matter, I was out of ideas.

What have I missed, or am I at the point where I should be taking things up with Asus?

Thanks, all!

More about : crossfire issue

Best solution

December 28, 2012 9:52:04 PM
Share

Hmm you may want to take it up with ASUS. I'm not sure why your computer is throwing a fuss over essentially the same card just a different revision. It shouldn't be acting that way.
December 29, 2012 12:43:57 PM

Yeah, getting that feeling. One other thing I tried - don't have a spare xfire bridge, but I did attempt to boot without the bridge in place as well. Still doesn't make it past post.
Related resources
December 29, 2012 2:09:11 PM

Yea that is a bit odd I wonder how your motherboard reacts to crossfire configurations.
January 7, 2013 3:00:44 PM

Best answer selected by quilciri.
!