Sign in with
Sign up | Sign in
Your question

Budget build $530 with 7850? - Page 2

Last response: in Systems
Share
February 18, 2013 7:25:14 PM

Yes, at 720p, you're fine.
m
0
l
February 18, 2013 7:39:51 PM

ok sweet. ty. Yet again ill let you know how everything is running when i get everything.
m
0
l
February 21, 2013 10:45:01 PM

Hello all!
so today the rest of my stuff came in the mail... I quicly began to install all the parts. i took a break for about an hour and i came back and started again... So i finally get win 7 installed and i start it up and I dont have a LAN connection and for some reason i cant connect my VGA monitor to the DVI-I 7850 through a Vga to Dvi-D adapter. Im trying to dl the updates and drivers for the mobo on my old computerr. so right now my setup looks really wierd and this process is infuriating. if anyone has any advice i would appreciate it :) 
m
0
l
Related resources
February 21, 2013 10:48:57 PM

you first of all use the intergrated GPU to get stuff started up. then you download amd drivers and install the video card.

motherboard drivers and all that can be taken from the disk. they work fine
m
0
l
February 21, 2013 10:51:37 PM

I dont have a disk drive though... i thoyught i could use my old one... but i was wrong :(  so i am trying to dl them all now.
m
0
l
February 21, 2013 10:52:36 PM

and what about the amd drivers... after i update the mobo can i not just dl them from the new computer?
m
0
l
February 21, 2013 10:54:08 PM

Is it a hdd with ide interface ?
Does this build would include a hdd ?
m
0
l
February 21, 2013 11:02:53 PM

You said you couldn't use your previous hdd, so i asked if it was a ide/ata hdd...
Also the 500$ build didn't included a new hdd ?
m
0
l
February 21, 2013 11:03:34 PM

IDE interface: these belt cables that are used to connect your components in older systems

after you have installed the ethernet drivers from the CD, you can download the amd driver for the video card. then plug in the video card
m
0
l
February 21, 2013 11:09:08 PM

It wasnt an hdd it was an optical drive. and i cant use any CD at all but i think i have this figured out... i hope. also what if i already have the video card pluged in?
m
0
l
February 21, 2013 11:38:46 PM

Ok got everything to work so far except the GPU.
m
0
l
February 21, 2013 11:39:02 PM

it doesnt really matter. its just that you should plug the monitor into the mobo outputs so that you use the intergrated. once you got the drivers, go back to the video card
m
0
l
February 21, 2013 11:41:15 PM

Ok so i need to dl the catalyst driver then i can use the adapter to the gpu?
m
0
l
February 21, 2013 11:45:05 PM

yes. what do you mean by adaptor?
m
0
l
February 21, 2013 11:49:38 PM

It is a VGA to DVI-D adapter. and the 7850 does acept an afdapter.
m
0
l
February 21, 2013 11:51:01 PM

you shouldnt be using a vga cable. they tend to have poorer image quality given the quality if the cable really matters. if there is a dvi port on the monitor, id suggest using that

if there isnt, go ahead with the adaptor
m
0
l
February 21, 2013 11:52:22 PM

PCPartPicker part list / Price breakdown by merchant / Benchmarks

CPU: AMD Phenom II X4 965 Black 3.4GHz Quad-Core Processor ($84.99 @ Amazon)
Motherboard: ASRock 970DE3/U3S3 ATX AM3+ Motherboard ($69.99 @ Amazon)
Memory: Corsair 8GB (2 x 4GB) DDR3-1600 Memory ($39.00 @ Amazon)
Storage: Toshiba 500GB 3.5" 7200RPM Internal Hard Drive ($55.98 @ Outlet PC)
Video Card: PowerColor Radeon HD 7850 2GB Video Card ($169.98 @ Newegg)
Case: MSI TC- (Black) ATX Mid Tower Case ($27.99 @ Microcenter)
Power Supply: Corsair Builder 500W 80 PLUS Bronze Certified ATX12V Power Supply ($39.99 @ Newegg)
Total: $487.92
(Prices include shipping, taxes, and discounts when available.)
(Generated by PCPartPicker 2013-02-21 20:52 EST-0500)
m
0
l
February 22, 2013 12:06:22 AM

um i already bought a computer so thats not needed but Troll. I only have a vga and im trying to link the adapter to it but the screen just remains in standby when i plug it into the gpu and i have the Drivers also?
m
0
l
February 22, 2013 12:09:44 AM

did you install the catalyst drivers and reboot?
m
0
l
February 22, 2013 12:30:56 AM

This really sucks... idk if it is the adapter i have btu when i have the crad in there is no screen but the fan starts up?
m
0
l
February 22, 2013 12:34:56 AM

Did you checked with integrated graphics ? Does system post ?
m
0
l
February 22, 2013 12:37:08 AM

Integrated works fine... thats what im using now? and system post?
m
0
l
February 22, 2013 12:42:40 AM

So you don't get signal with the card, it might be the adapter, or the card, try to reseat the card and check if you plug the pcie connector of the psu into it.
m
0
l
February 22, 2013 12:48:55 AM

I tries reseating it. But i have two ports on the motherboard. A DVI-D and a vga. If i have the gpu unpluged and i hook up my monitor to the vga it runs. If i hook up the adapter to the dvi-d which it is designed for... nothing at all?
m
0
l
February 25, 2013 6:29:33 PM

So ive gotten everything to work great and i am really happy with it all :)  there is one problem... i thought my Gpu would have been able to run a lot of games... i try to play dark souls and it stays under 30 fps and someimes drops below 15. Is there any way i can make this better? would you guys recommend using amd overdrive to OC this card with the 450 watt PSU? It is 80% efficiency?
m
0
l
February 25, 2013 7:46:01 PM

Dark souls is a poorly optimized game, try with the dsfix mod : http://forums.steampowered.com/forums/showthread.php?t=...
Also if you're playing with the mouse : http://forums.steampowered.com/forums/showthread.php?t=...
I remember to run in at 1080p with no problems, expect some dips here and there, but overall it was a good experience with the dsfix, for me it was the best game that i played last year.
And yes you can overclock the card using overdrive or the msi afterburner,trixx,etc, and you can do it with that psu, your system isn't pulling more than 200W at load, that psu has a decent efficiency even at full load.
By the way, was the vga adapter the culprit ?
m
0
l
February 25, 2013 8:12:03 PM

Yes it was. I now how my video card up and running after i bought a VGA to DVI-I adapter. :)  I am really happy :) 
m
0
l
February 26, 2013 2:13:21 AM

Ok so i tried OCing it and my display driver crashed??? can someone help me with ocing? i want to be able to get the best out of my sys? just trying to OC my gpu.
m
0
l
February 26, 2013 4:52:00 PM

It will crash when you raise it too much, try raising just a little, step by step, and see if it's stable(memory and gpu clock).
m
0
l
February 26, 2013 5:31:44 PM

Ok and are there any other helpful tips you have oh mighty guru??? lol I started it off at just 100 mhz over Core and mem clocks. i also raised the fan to 50% but i did not raise the power?should i have?
m
0
l
      • 1
      • 2 / 2
!