Sign in with
Sign up | Sign in
Your question
Closed

Computer Freezes When Playing Games - Requires Hard Reset

Last response: in Graphics & Displays
Share
December 30, 2012 2:47:48 AM

So, got my first build up and running today - and everything works fine on it ... Until I try and play WoW or Diablo III. When I sign in, everything is fine, and I can even get a few minutes of game play in, but then it freezes up completely and won't respond to anything except a hard reset. There's no sound at all, ctrl+alt+delete doesn't do anything, can't move the mouse at all ... Originally, I also wasn't able to play YouTube videos without the whole thing freezing, but I managed to fix that (I explain how below in #4 of What I've Tried). However, I've been working on running games for hours and I can't figure out what is wrong.

The interesting thing is, I can start up either game (WoW or Diablo III, it doesn't matter), choose a character and load it, minimize it in my task bar before it freezes on me, and my computer continues to run smoothly. I did this for almost an hour while I continued to look for solutions to my problem. But then, as soon as I clicked on the program to bring it back up the computer froze - I tested this a few times and got the same result each time.

Specs:

Mobo: ASRock Fatal1ty 990FX Professional AM3+
CPU: AMD FX-4170 Zambezi
GPU: GeForce GTX 650
RAM: 32GB (4x8GB G.Skill Ares series sticks)
Hard Drive: SAMSUNG Spinpoint 1TB 7200 RPM 32MB Cache
PSU: 550 Watts
OS: Windows 7 Home Premium 64-bit

What I've Tried:

0.) Turned the graphics down from the recommended settings in WoW and Diablo III, which were 'excellent', to 'fair' (down 2 steps from what I should be able to comfortably run these games at).

1.) Updated all drivers (Mobo, GPU, CPU, etc - even updated the USB drivers); and then, when none of those updates helped the situation, I rolled back the driver for my GPU because it made the text on my screen look strange - letters were half missing and such. I'm running the GPU at driver version 306.97 instead of 310.7 now.

2.) Tried playing both games in Windowed Mode instead of Fullscreen Mode.

3.) Ran Windows Memory Diagnostic, which came up clean. I can't run Memtest86+ until tomorrow because I don't have anything to burn the ISO on right now.

4.) Ran 'eventvwr.msc' to see if there were any errors - found "Error ID10 WMI" came up several times in the log, so I used this page as a solution: http://support.microsoft.com/kb/950375 At this point, I was able to watch YouTube videos without freezing, but games still freeze a minute or two after starting game play. This error has not occurred in the log since I used that solution - the only errors I've received since are from having to hard reset my computer when I tried to see if I had at any point fixed my problem.

5.) Installed Speedfan to check temps, which are as follows:
GPU when idle: 30-32C
GPU when opening/running a game: >60C (usually it doesn't go up past 55 before it freezes)
CPU when idle: 30C
CPU when running a game/Torture Test: 61C (that was the highest it got to while running a torture test for a few hours)

6.) Configured Speedfan according to this post: http://www.tomshardware.co.uk/forum/294688-10-help-cool... Except that I didn't go into the BIOs and disable anything, because at my current temperatures I didn't think I needed to. I set Speedfan so that my fans never run at less than 50%, and the CPU fan always runs at 85% or higher.

7.) Installed Prime95 for stress testing and ran a Small FTT test, Large FTTs test, and a Blend Test for 3 hours each and it passed all tests.

8.) Installed Furmark to stress test my GPU and got these results: http://www.ozone3d.net/benchmarks/furmark_192_score.php...



Nothing seems to be wrong with the hardware, so I just have no idea what to do at this point.

Thank you very much for any help in advance!
December 30, 2012 3:25:31 AM

Update: I downloaded MSI Afterburner and used it to turn down my Core Clock to -213 and my Memory Clock to -214. Also turned my fans up to 60%, only to make sure that Afterburner was doing something because I would be able to hear the increase in fan speed (my case is currently open, so the fans are easy to hear).

I played WoW for probably 5 minutes or so, and I kept switching back and forth to see what the change in CPU usage and temperatures were when I was actually in the game window versus in a different program. In the time I was actually in the game window I was able to sign into a character, walk around a bit, check the mail, sign off of that character and into another one, and fly around on that one for a while before everything froze. I had the game windowed, so I was able to see a few things when it finally did freeze on me; namely, the CPU usage percent (which went up to nearly 65% a few times when I was going back and forth from the game to other windows to see what the change was) and the GPU temperature (which didn't change much at all between window switches):

GPU Temp: 49C
CPU Usage: 37%
Score
0
December 30, 2012 11:14:35 PM

Update #2: Ran Memtest and it came through clean three times, as was suggested on another thread.

Also updated my BIOs from the mobo manufacturer's website.

Still no change; games still freeze after a few minutes of gameplay.

Going to try uninstalling and reinstalling WoW and D3, and see if that helps.
Score
0
Related resources
January 5, 2013 12:18:13 AM

Im Having the exact same problem with my new built.... Took it to geek squad for 3 days and i came back and the problem was still not fixed. Geeksquad said that the computer ran fine with single player game, they were not able to run multiplayer games becuase there server wouldnt let them...

Specs:
16gb RAM (4x4gb Vengeance Corsair)
Dx79si Intel motherboard
H80i Watercooling
Intel 7 3930k
750 W Psu Corsair
180gb IntelSolid state
1TBSeagate 7200
Asus GTX 660 Graphic card

Reinstalled Windows 2times and download all the drivers multiple times. Geeksquad is baffled by the problem and now we are going to a intel technician to see what they can do. I do not believe it is a hardware issue because all the stress test came back with out freezing and gave no error messages. Nothing seem to work and I'm not happy that there are no solutions to this problem ...........
Score
0
January 5, 2013 12:26:44 AM

If you are have fixed it or are still having issues please let me now.
Score
0
January 13, 2013 1:23:52 PM

Still not fixed; I tried running WoW in windowed mode, as well as using Direct X9 instead of DX11, and switching the color scheme to Windows Basic when using WoW. I also tried installing earlier drivers for my Nvidia video card, including one time skipping installing the audio driver to see if that was the problem. Still no luck.
Score
0
!