Sign in with
Sign up | Sign in
Your question
Solved

Nothing Happens When I Push my PC's Power Button

Last response: in Systems
Share
February 15, 2013 9:36:25 PM

So a little back story to what happened. I built my own PC about 8 months ago and for that whole time, have had zero problems with it. Now about 4 days ago my computer was in sleep mode one day and out of nowhere, it powered back on all of a sudden. I thought this was really strange and then did a normal shut down as I was leaving for somewhere. I came back about 2 hours later and try to turn my PC back on. Nothing happens. No fans, no beeps, no lights, nada, nothing.

So I search all over trying to figure something out. I tried a brand new PSU and that doesn't work. Still absolutely nothing is happening. Then I read that maybe the motherboard is shorting out. I thought this would be odd since I have had no problems for almost a year. But I looked for any bare wires touching the case or motherboard standoffs loosening, but everything looked fine to me.

This is really frustrating to be because I can't fix the problem let alone find the problem.

My PC:
CPU- Intel 3570k
GPU- GTX 670 FTW
MOBO- Asrock Extreme 4
RAM- 16GB Corsiar
CASE- Antec 900
PSU- Corsair HX750
HD- 1 TB Western Digital
SSD- Intel 128GB

Any help would be amazing, I am really stuck on this one. If you need any other information let me know.

Thanks

More about : push power button

February 15, 2013 10:00:48 PM

You have to strip down to the bare essentials as a start. MB, 1 stick o RAM + ivideo(when possible). Remove all other discreet cards & RAM modules. still nothing? remove the MB from the case and try again. Being able to verify your parts in another motherboard can be a great sanity check for your suspect parts.
m
0
l
February 15, 2013 10:18:18 PM

Took video car out, left 1 stick of RAM, took all other cards out, and disconnected anything else that wasn't needed, still nothing. Also don't have another computer to test components on. I am thinking it is the motherboard that is dead, cause nothing happens no matter what I do. The PSU fan spins up when I do the paper clip test. I am just at a loss for a motherboard that is not even a year old can just drop dead at the blink of an eye.
m
0
l
Related resources
a c 113 B Homebuilt system
February 15, 2013 10:22:24 PM

Have you tried to unplug the power button and power up using just the power button on your MB? perhaps it's just your power button on your case.
m
0
l
February 15, 2013 10:26:49 PM

Just tried that and nothing happened. Tried the reset button on the motherboard and tried clearing the CMOS. Stil nothing.
m
0
l
a c 113 B Homebuilt system
February 15, 2013 10:44:58 PM

Well, based on what I have heard so far I would guess the MB did in fact fail somehow. I don't think you have completely ruled out a short but the evidence suggests a failure.
m
0
l
February 15, 2013 11:12:42 PM

Thanks Proximon, this is my first PC built so it is just mind boggeling to me that a motherboard can fail when its not that old. Is there something that I could have done that made it die or is just something that happens.
m
0
l

Best solution

a c 113 B Homebuilt system
February 16, 2013 4:12:07 AM

I can't say if you caused it. Electronics do just die. Not too often for me... but I have had to RMA an i7 2600K a year ago and a cheap OCZ SSD last month. Oh, and a Corsair PSU RMA 3 years ago. That's out of about 20 PCs built in the last 4 years. I'm very particular about PSUs which I think is part of my success, but your PSU should be good.

A sudden failure such as yours, if not preceded by any other problems, kind of suggests a voltage regulation failure on the board to me. Hard to say. It is still possible the PSU or CPU has failed, just not likely.
Share
February 16, 2013 4:14:46 AM

Best answer selected by DaSpork.
m
0
l
February 16, 2013 10:07:03 PM

I do have one more question.

I just noticed that when I plug my ethernet cable in, the orange light on the port lights up. Now can that happen if my motherboard is dead? Or is just part of my board dead and that is why the ethernet port light, lights up?
m
0
l
a c 113 B Homebuilt system
February 17, 2013 12:02:33 AM

Your Ethernet light is powered by your 5V standby rail (5VSB). This is maintained so that you have the ability to boot the PC from another location. I don't think it means anything much.
m
0
l
February 18, 2013 5:42:56 PM

Ok, so I ordered a new motherboard because I had no other way to try a known working one. I got a Asus Sabertooth Z77. Will there be problems when I try to boot with my SSD that has my OS on it? I have read it might not work but only if I replaced the motherboard and the CPU.

Just trying to clarify this so I know if I will need to do a fresh OS install.

Thanks for all the help.
m
0
l
a c 113 B Homebuilt system
February 18, 2013 8:51:52 PM

When you install an operating system, you install it onto a motherboard. The process of installation is not a static one. The operating system configures itself at a deep level to work with the motherboard... like a hand in a glove. This is at a layer below drivers. It's called the HAL, or Hardware Abstraction Layer.

Sometimes the glove fits well enough to be used for a bit, but unless the MB is the same make and model it's never a good fit.

Then, there is the question of the OS license. Win 7 OEM will only work on one motherboard. The license ties itself to that particular board when you activate Windows. You can replace the MB with the exact same one with no issues, but any attempt to use the key with a different board will cause an activation failure.

If your OS is a full, non-OEM version you are fine. If it's OEM, I suggest you complete the RMA for your ASRock board as soon as possible, OR buy a new OS license, OR call MS support when prompted and ask real nice and maybe they will cut you a break and reset the license.
m
0
l
February 18, 2013 9:08:48 PM

So if I buy a new license (which I will since I have a OEM version), will I just have to wipe my current OS drive in the BIOS, then install the new OS like normal?

Trying to make sure I don't screw anything else up.
m
0
l
a c 113 B Homebuilt system
February 18, 2013 9:31:08 PM

Yes, you can just install fresh with the new OS.

There is some change with Win 8 in that using the OEM version is now specifically ALLOWED, whereas it's not technically permitted with Win 7 unless you then sell the PC.

http://arstechnica.com/information-technology/2012/08/w...
m
0
l
February 20, 2013 1:25:05 AM

Just want to thank you guys for your help, especially Proximon, got my new MOBO installed and everything started up. Also installing a fresh copy of Windows 7.
m
0
l
!