Solved

Computer turns back on after shut off

I recently built a computer and it worked great and still does. However, lately it has been turning itself back on about 15 seconds after I shut it down. If I shut it down from the choose user page then it will stay off, but if i shut it off from a logged on profile it will come back on. Dxdiag detects no problems, and as far as I can tell no plug ins are loose. This occurs with pressing the physical power button on the case as well as going into the start menu and clicking shut off.

my computer:
Windows 7
intel i5 3570k
asus p8 z77 v pro
mushkin 1333 ram 2 x4gb
cm 700w silent pro psu
samsung 840 250gb ssd
asus dvd burner
(buying a gpu this weekend most likely a 7950)

Any help would be greatly appreciated!
8 answers Last reply Best Answer
More about computer turns back shut
  1. Run a command in administrative mode under dos,
    c:>sfc /scannow

    Then try shutting down after it has completed it's process of scanning and replacing all bad/corrupt systems files.
    If it works your problem is solved.
    If not
    you'll need to enter the registry and force shutdown. A problem experienced under windows XP a lot.

    Here is the reg key you'd need to change.
    Start/Run/Regedit
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\CrashControl

    In the right pane choose AutoReboot/Right Click/Modify. Change value to 0 to disable and 1 to enable
  2. I can't find c:>sfc /scannow anywhere, sorry for late response I was out for the weekend
  3. You don't need to find it
    Just open the Command Prompt Window (Dos Console from Start Menu-- All Programs---Accessories---Command Prompt--->Right click on it and run with Administrative Rights.)
    The Dos Window will open
    Then you just need to type that into the Window at Command Prompt.
  4. Alright thank you for help, I typed in the command however when i pressed enter, nothing happened. I shut down my computer after waiting about 5mins and it still restarted. So after that I modified value to 0 and it yet again restarted :/
  5. Best answer
    Check in the BIOS option and see if in the power settings you have restart system after power loss YES.
    If so , turn it to No.
  6. Best answer selected by mtrotchie.
  7. alyoshka said:
    Run a command in administrative mode under dos,
    c:>sfc /scannow

    Then try shutting down after it has completed it's process of scanning and replacing all bad/corrupt systems files.
    If it works your problem is solved.
    If not
    you'll need to enter the registry and force shutdown. A problem experienced under windows XP a lot.

    Here is the reg key you'd need to change.
    Start/Run/Regedit
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\CrashControl

    In the right pane choose AutoReboot/Right Click/Modify. Change value to 0 to disable and 1 to enable




    thanks alyoshka with "c:>sfc /scannow" my problem solved. can you say to me what to do this command exactly? thanks again.
  8. SFC - is Systems File Checker, and , scannow, commands the system to scan for change in the Main Systems Files at that moment.
    Files get corrupt over a period of time, it just happens , so it ends up causing problems over a period of time when we install a lot of programs and remove old ones, sometimes the old important files provided by MS are replaced with our consent and then when the system looks for the old file signatures, it may not be able to find the original MS file, thus ending up with even vaguer errors.
Ask a new question

Read More

Homebuilt Computers Systems