Sign in with
Sign up | Sign in
Your question

Issues installing GT430... can't boot... Post code 5A

Last response: in Graphics & Displays
Share
December 30, 2012 4:32:41 PM

Hello,

Here are the (I imagine) relevant specs, first of all:

Windows 8 Pro
Core 2 Duo 2.66 gHz
2 GB RAM
Intel DQ965GF Motherboard
Asus GT 430 (ENGT430/DI/1GD3(LP))

What's unfortunate is that I know nothing about my PSU. I bought this machine off of craigslist, and it seems to be a custom build... the PSU has nearly no markings on it, and the one number on it doesn't seem to indicate anything useful. So I don't know its wattage or anything. However, it seems to be an HTPC case so I'm guessing as low as 250W. The official power requirements for the card are higher, but I'd been reading about people using it with 250W PSUs without issue (and systems' wattage under stress with it being 250W or less, as well).

The machine works fine with onboard video.

However, when I plugged in my GT 430, the machine froze at the BIOS splash, and got stuck showing the 5A POST code.

I've been trying a lot of different things over the past 12 hours or so (including turning my machine on and off and crossing my fingers, of course). Changing the BIOS graphics setting from Auto to PCIE. Uninstalling the drivers for the onboard video. Updating my BIOS. Updating drivers for the motherboard.

The only thing that has yielded anything significant is unplugging my DVD drive and HDD. The machine will POST if I do so (which seems to make sense given what the 5A code appears to mean), but obviously it doesn't really have anywhere to go from there and... I'd obviously prefer to have my HDD plugged in!

So... where do I go from here? I'm getting video, but I can't get to Windows and nothing seems to be working.

Thank you so much for any help you can offer.

Edit: Oh! And, this may or may not be relevant, but I'm sending the video signal out via VGA to my TV. I tried HDMI earlier, even though my case kind of makes it hard to plug in my cable, and I got no signal at all.

Edit 2: I realized I could move the components into an old case that has a 420W PSU, so I did so. Nothing has changed except I can get a signal via HDMI. Still getting a fat 5A in my face.

Edit 3: Also: my HDD is over IDE, not SATA.

Edit 4: So... now when the HDD and GT 430 are both plugged in, it freezes on a non-blinking cursor, not even getting to the BIOS. I also tried plugging in an old PCI-E graphics card, and it works just fine. It's an ATi Radeon X800GTO... But the fan doesn't seem to be working
January 1, 2013 2:56:51 AM

Try updating the BIOS using integrated graphics and reinstall the graphics card again after updating.
m
0
l
January 1, 2013 7:26:17 PM

Thanks for the response, but that's what I did when I updated the BIOS to begin with. I didn't really have an alternative, actually.

I've decided to return the GT 430 and try another card. I suspect the X800 would be okayish (I haven't tried any games on it yet, downloading CS: GO right now), but it only supports DirectX 9.0 (not even 9.0c)... so I'll be starting a thread asking for recommendations.
m
0
l
!