Sign in with
Sign up | Sign in
Your question

Problem with Halo and Direct3d

Last response: in Windows XP
Share
Anonymous
May 3, 2005 8:24:44 AM

Archived from groups: microsoft.public.windowsxp.games (More info?)

When i run Halo, it tries to start but crashes, and gives me some blah blah
message about some direct3d issue and maybe hardware acceleration is
disabled. BUT its not i checked and i ran all DXDIAG tests and passed.
Weird thing is, the game runs in safemode... these are my PC specs btw: 2.6
ghz p4 w/HT, 512 ram, 256mb ATI 9550 graphics card. I recently upgraded to
the ATI 9550 from the Geforce 4 mx 440 64mb thingy, and the game ran fine
on that... any tips?

More about : problem halo direct3d

Anonymous
May 3, 2005 5:40:30 PM

Archived from groups: microsoft.public.windowsxp.games (More info?)

"John Doe via WindowsKB.com" <forum@WindowsKB.com> wrote in message
news:9d0412fe8184452886c32f190fc9a9b7@WindowsKB.com...
> edit: i have the latest ATI drivers

Did you uninstall the nVidia drivers before putting the ATi card in your
machine?

--
Paul Smith,
Yeovil, UK.
http://www.windowsresource.net/

*Remove 'nospam.' to reply by e-mail*
Anonymous
May 4, 2005 4:52:56 AM

Archived from groups: microsoft.public.windowsxp.games (More info?)

yes im certain i did uninstall the Nvidia drivers... and i have all the new
ATI stuff... i REALLY would appreciate any help on this issue - again i can
run in safemode, but not in regular mode - and my old graphics card could,
so its not that the graphics card is bad or anything

--
Message posted via http://www.windowskb.com
Related resources
Anonymous
May 4, 2005 4:57:49 AM

Archived from groups: microsoft.public.windowsxp.games (More info?)

o btw my pc is the dell 4600c, which is small, so only a half-size card is
supposed to fit - however, i just keep the case open, but the thing is, a
little metal piece makes it so i have to use the VGA port instead of DVI...
if i really have to i can cut this off (with much difficulty)... i doubt
this is the root of the problem though... again any and all suggestions
would be GREAT!

--
Message posted via http://www.windowskb.com
Anonymous
May 9, 2005 3:59:03 AM

Archived from groups: microsoft.public.windowsxp.games (More info?)

yea they dont say jack on this... really annoying... does anyone know wut
to do???

--
Message posted via http://www.windowskb.com
Anonymous
May 9, 2005 3:59:04 AM

Archived from groups: microsoft.public.windowsxp.games (More info?)

Since the card doesn't fit, and the customization
isn't working, have you contacted DELL support
for a proper solution to your hardware needs?

--
Cheers, Windows XP MVP Shell / User
Jimmy S. http://mvp.support.microsoft.com

Visit my MSN Zone.com and Gaming Help Site: http://mvps.org/nibblesnbits
Microsoft's Game Support Center: http://www.support.microsoft.com/games
MS Assisted Support: http://support.microsoft.com/select/?target=assistance
My advice is donated "AS IS" without warranty; nor do I confer any rights.
_________________________________________________________

"John Doe via WindowsKB.com" <forum@WindowsKB.com> wrote in message news:85724611fa3a4fe5b77b4ab2583a8b47@WindowsKB.com...
| yea they dont say jack on this... really annoying... does anyone know wut
| to do???
|
| --
| Message posted via http://www.windowskb.com
Anonymous
May 13, 2005 11:25:28 PM

Archived from groups: microsoft.public.windowsxp.games (More info?)

dude this is the thing the card fits perfectly the motherboard excepts it
and everything i know its not that cuz it worked before when my case is
open - and i have v1.06... o well this is weird i think its the graphics
card some shiiiiitte im getting the 6800 gt 256mb card soon so i bet that
will work... one more odd thing - it works sometimes (note: i always run
safemode cuz thats when it sometimes works) and sometimes it just doesnt...
reallllllly weird

--
Message posted via http://www.windowskb.com
June 20, 2005 5:26:03 AM

Archived from groups: microsoft.public.windowsxp.games (More info?)

I have the same problem with my Alien Ware lap top. It run's Half life 2 no
problem. With halo it give's me check dxdiag. I have the latest direct x 9.
What do I do?

"John Doe via WindowsKB.com" wrote:

> When i run Halo, it tries to start but crashes, and gives me some blah blah
> message about some direct3d issue and maybe hardware acceleration is
> disabled. BUT its not i checked and i ran all DXDIAG tests and passed.
> Weird thing is, the game runs in safemode... these are my PC specs btw: 2.6
> ghz p4 w/HT, 512 ram, 256mb ATI 9550 graphics card. I recently upgraded to
> the ATI 9550 from the Geforce 4 mx 440 64mb thingy, and the game ran fine
> on that... any tips?
>
Anonymous
June 20, 2005 3:39:44 PM

Archived from groups: microsoft.public.windowsxp.games (More info?)

Hi Slay,

You have a similar if not the same problem. Lookup the error message here:
http://support.microsoft.com/default.aspx?scid=kb;en-us;829478

--
Cheers, Windows XP MVP Shell / User
Jimmy S. http://mvp.support.microsoft.com

Visit my MSN Zone.com and Gaming Help Site: http://mvps.org/nibblesnbits
MS Games Help and Support Center: http://support.microsoft.com/?pr=gms
My advice is donated "AS IS" without warranty; nor do I confer any rights.
_________________________________________________________

"Slay" <Slay@discussions.microsoft.com> wrote in message news:F62BC298-F1AD-4E32-8266-C361EFA56625@microsoft.com...
|I have the same problem with my Alien Ware lap top. It run's Half life 2 no
| problem. With halo it give's me check dxdiag. I have the latest direct x 9.
| What do I do?
|
| "John Doe via WindowsKB.com" wrote:
|
| > When i run Halo, it tries to start but crashes, and gives me some blah blah
| > message about some direct3d issue and maybe hardware acceleration is
| > disabled. BUT its not i checked and i ran all DXDIAG tests and passed.
| > Weird thing is, the game runs in safemode... these are my PC specs btw: 2.6
| > ghz p4 w/HT, 512 ram, 256mb ATI 9550 graphics card. I recently upgraded to
| > the ATI 9550 from the Geforce 4 mx 440 64mb thingy, and the game ran fine
| > on that... any tips?
| >
!