Sign in with
Sign up | Sign in
Your question

Dell Inspiron 1720 boot issues

Last response: in Systems
Share
February 16, 2013 8:38:14 PM

So I have a dell inspiron 1720, and lately its had issues booting up. When I turn it on and the dell logo with the progress bar for the bios boot shows up the progress bar gets about 80-85% full then it stops and takes about 5-10 minutes to fill the rest of the way and then the screen goes dark with just a flashing bar at the top left hand corner of the screen. I have semi-fixed this problem by removing my secondary hard drive and putting my primary one in the secondary bay and leaving the primary bay empty. However the bios progress bar still takes forever to fill completely. Ive tried flashing my bios which doesn't seem to have done anything. I've also run the preboot diagnostics and I get error code 0146, MSg: error code 2000-0146, which I know is a hard drive error but then why am I able to keep running without any issues when I am able to get windows to boot?

My computer has a 2.5 Gigahertz dual core intel core 2 duo processor, Bios version A09 4 gigs of DDR2 RAM, and two Seagate 500 gig Harddrive, well it did, and I'm running dual boot Windows 7 64 bit and Linux Mint 14 64 bit.

Any thoughts?
February 17, 2013 4:26:47 PM

The master boot record sounds like the problem, Do you have any other operating systems that you run off that computer?
February 17, 2013 5:19:20 PM

No, just windows & and linux, and i installed linux after it started on my secondary hard drive to see if it might be a problem with windows.
Related resources
February 17, 2013 5:44:17 PM

I had installed windows 7 on my main disk, then I installed windows xp x86 edition on another drive, and sometimes windows 7 might boot and more times not boot. I had to repair the master boot record and even after doing that it didn't really fix my problem. I had to reformat and install oldest operating system first to latest. This fixed my problem. The only time I had trouble with windows 7 booting or not booting was due to the master boot record. I hope this helps ^^
February 17, 2013 7:06:02 PM

K, so whats a master boot record and how do I fix it?
February 17, 2013 7:20:30 PM

master boot record stores on the HD its what flags your system to say I have an operating system. Put the Windows Vista or Windows 7 installation disc in the disc drive, and then start the computer.
Press a key when you are prompted.
Select a language, a time, a currency, a keyboard or an input method, and then click Next.
Click Repair your computer.
Click the operating system that you want to repair, and then click Next.
In the System Recovery Options dialog box, click Command Prompt.
Type Bootrec.exe, and then press ENTER.
February 17, 2013 8:01:25 PM

K, so I ran bootrec and it told me that it had successfully completed creating a new boot record and nothing changed.
February 17, 2013 8:09:10 PM

Was afraid of that. I suggest waiting on someone else that can help with this problem. The only way I fixed mine was reformatting. Maybe someone else knows a better solution. Sorry I couldn't help anymore good luck to you.
February 17, 2013 8:17:14 PM

Its fine. I think its a hardware issue with my computer because the Bios bar still takes forever to load even with all the drives pulled out so my moneys on my computers on its last leg or getting there.
September 28, 2013 9:12:25 AM

This might sound silly, but I'll post it anyways, since I also had that issue at one time.

I don't really know precisely what caused it, but it had something to do with the laptop starting up with the 'Media Center' thingy function (the house shaped button next to the power button).

I wiped Vista as soon as I bought the laptop and installed XP. However, I don't think that the aforementioned media crap got wiped along with it, and the result was some sort of corrupt boot sequence or whatever, when I accidentally pressed the 'house button'.

My computer did exactly what you decribed; the bar beneath the Dell logo stalled at 80% and was followed by the blinking line in the top left corner.

I can't remember the exact process, but I fumbled my way around different start-up manners, and what I think finally worked (if I remember correctly) was to simply start up with the 'house button' a second time, after which the media thingamabob would actually boot, but wouldn't work properly, since I wiped Vista. After that, I believe I turned the system of by holding the power button down to force shutdown, and started it up again with the power button.

It actually happened several times after, and every time the cause was an accidental press of the damn media whatever start-up button.


I know it sounds random and rather silly, but that's what worked for me. It's probably not even the same issue, but you should at least try some variants of the procedure listed above, it just might work! :) 
December 22, 2013 8:52:28 AM

Hi
Did you have any luck resolving your boot problem ? I'd be keen to know what the solution was if you did.
Thanks.

!