Sign in with
Sign up | Sign in
Your question

How can i stop win 7 color overiding my radeon graphics card

Tags:
  • Radeon
  • Graphics Cards
  • Graphics
Last response: in Graphics & Displays
Share
January 2, 2013 3:43:31 AM

I have win 7 pro 64 bit installed on an acer aspire 3100 which came with vista 32 bit and ati radeon 1100 graphics. Now my windows profiles have overridden my radeon. How can i get my 1100 back as the main or only graphics controller? It works partially now, but only parts of it? I will set it where i want it reactivate the radeon colors, watch a movie and bam here we go again! Any ideas or thoughts or anything--thanks.

More about : stop win color overiding radeon graphics card

January 2, 2013 1:09:31 PM

Right-click a blank portion on the Desktop and click Personalize

Click Display on the left pane

Click Adjust Display Settings on the left pane

Click Advanced Settings

Click Color Adjustment tab

Click Manage Colors...

Clic Advanced tab

Uncheck Use Windows display adapter settings

Hope this helps.

Please note I use a localized language Windows.Therefore, some of the definitions may be different from what you may see in your Windows.

m
0
l
January 9, 2013 6:13:34 PM

suat said:
Right-click a blank portion on the Desktop and click Personalize

Click Display on the left pane

Click Adjust Display Settings on the left pane

Click Advanced Settings

Click Color Adjustment tab

Click Manage Colors...

Clic Advanced tab

Uncheck Use Windows display adapter settings

Hope this helps.

Please note I use a localized language Windows.Therefore, some of the definitions may be different from what you may see in your Windows.



Thank you but already have done this and windows still overrides my radeon graphics card.
m
0
l
Related resources
!