Sign in with
Sign up | Sign in
Your question

age of empires/lan connection/cannot find the host computer

Last response: in Windows XP
Share
Anonymous
May 22, 2005 10:58:01 PM

Archived from groups: microsoft.public.windowsxp.games (More info?)

i have an internet sharing connection for two pc at home. both have age of
empires 2 installed and i cannot play a multiplayer game using LAN
connection(or any other connection).. what i should do ?
Anonymous
May 23, 2005 3:36:43 AM

Archived from groups: microsoft.public.windowsxp.games (More info?)

"spyropoulos" <spyropoulos@discussions.microsoft.com> wrote in message news:575365ED-299D-424E-9A80-08229717DB3D@microsoft.com...
|i have an internet sharing connection for two pc at home. both have age of
| empires 2 installed and i cannot play a multiplayer game using LAN
| connection(or any other connection).. what i should do ?

Yasoo Spyro,

When LAN games don't connect, there are a few variables to consider, for
example check for a patch at: www.avault.com/pcrl/patches_list.asp?letter=a

1. Disconnect from the Internet by physically unplugging the cable or DSL
line, and then since there's no longer danger of outside attacks, turn off
your software firewall (Norton's, McAfee, Zone Alarm, Outpost, ICF,
etc.) as these firewalls could be blocking data to and from your system.

2. If you use a router, it could be blocking you as well:
Routers have built-in port blocking firewalls based on NAT technology.
DirectX games require that ports be open in order for the data packets
to be able to travel from one system to another. Here's How to Configure
a router for Multiplayer: http://mvps.org/nibblesnbits/PortRoute.html#howto

3. If Step 1 applies to you, but you want an alternative solution, pick up a cross-
over cable from your local supply shop to directly connect one computer to
the other on a 2 player LAN, especially if both computers are close together.

4. If you have multiple network adapters, the game might be using the wrong one
To verify this behaviour, click Start / Control Panel / System / Hardware Tab
/ Device Manager, click the + next to Network Adapters, right click the adapter
which accesses the Internet, and "Disable" it from the right-click menu. If that
works, open Control Panel / Network Connections, click Advanced / Advance
Settings / click the LAN Connection and then the UP arrow to change it's priority
so it's at the top of the list. Test your Internet games to see if they work this way.

5. DirectX 9.0b may need to be installed on both systems:
http://download.microsoft.com/download/c/9/c/c9c8a1d4-7...

6. Universal PnP might need to be disabled in your router, or in Windows XP:
a) To enable or disable UPnP in XP, click Start / Run / type: services.msc
and you can then right-click Universal Plug and Play on the list to Start it.
b) Consult your router manual for the UPnP instructions for your model.

7. Network Adapter drivers may need to be updated on one or all machines.

8. You may need to specify the target IP using a game specific method.
Consult your game manual or readme file in the game directory. For MS
games: http://support.microsoft.com/default.aspx?scid=fh;EN-US;gmsnetw

9. You might be specifying the Public IP instead of the Private (LAN) IP.
To easily find the Public and Private IP numbers of the computer you
are using, visit: http://www.u.arizona.edu/~trw/games/nat_or_not.php

For more in depth troubleshooting, try this MS Network Troubleshooting article:
http://www.microsoft.com/windowsxp/expertzone/columns/r...

--
Cheers, Windows XP MVP Shell / User
Jimmy S. http://mvp.support.microsoft.com

Game FAQs: http://support.microsoft.com/default.aspx?scid=FH;[LN];gms
Visit my Zone.com / Gaming Helpsite: http://nibblesnbits.tk or Call / Contact
MS Support at: http://support.microsoft.com/default.aspx?scid=sz;en-us;top
My advice is donated "AS IS" without warranty; nor do I confer any rights.
_________________________________________________________
!