Sign in with
Sign up | Sign in
Your question

Black border around my second monitor?!

Last response: in Graphics & Displays
Share
Anonymous
a b U Graphics card
a b C Monitor
January 2, 2013 1:17:47 PM

For some reason I have a black border around my second monitor after connecting it up with HDMI. I am running 64 bit Windows 8 and I have a AMD Radeon HD 6800 Series.

Here's my problem, I can't find my Card control panel anywhere! I've right clicked on the desktop, search through control panel, all drivers are up to date, I've looked in the task bar and everything but NOTHING?!

Please help

More about : black border monitor

a b U Graphics card
a b C Monitor
January 2, 2013 1:28:16 PM

go to the start/all programs and look our catalyst control centre
Anonymous
a b U Graphics card
a b C Monitor
January 2, 2013 1:31:43 PM

Just looked, its not there
Related resources
a b U Graphics card
a b C Monitor
January 2, 2013 1:33:35 PM

do a complete driver sweep......and than try re installing it again
January 2, 2013 2:51:42 PM

right click on the desktop and set the resolution to 720 or 1080
a c 365 U Graphics card
a c 196 C Monitor
January 2, 2013 3:03:22 PM

The problem with HDMI is that it does not always scale properly.

If you cannot find the Catalyst Control Center (CCC), then either download and use Driver Sweeper, or uninstall CCC from the control panel yourself. And then re-install it. Are you sure you installed it in there first place?

I'm not in front of my PC right now, but the scaling option should be in the DVI section of CCC. I have not used CCC in a while so I am not exactly sure where the scaling option is. It seems it is under scanning so you need to move the slider towards over scan.
a b U Graphics card
a b C Monitor
January 2, 2013 3:09:13 PM

right click on the Desktop and choose Catalyst(TM) Control Center

from the upper left side corner, left click and choose Desktops & Displays

find the display you want to configure and right click on its icon from the lower part of the window and choose Configure

go to the Scaling Options tab and adjust the overscan slider till the image fits the whole screen and click Apply.
!