Sign in with
Sign up | Sign in
Your question

AOC Led monitor doesn't have good connected to computer

Last response: in Graphics & Displays
Share
January 2, 2013 2:27:29 PM

Hello,

I recently brought a PC, i use a dual monitor display. The Samsung monitor runs perfectly, it uses the DVI to VGA cable. Where as the Primary monitor, the AOC monitor runs directly via VGA.

The connection with the AOC is ok but annoying. Basically it runs fine then randomly the screen would go fuzzy and the icons would start to shake almost.

What can i do to fix this?

Thanks,
keemann
January 7, 2013 7:21:28 PM

Try increasing the refresh-rate of the graphics adapter to which that monitor is connected. You can do that in Display Properties.
a b C Monitor
January 7, 2013 7:22:59 PM

You can do that but if the monitor isn't suggested as being above a 60hz monitor I would use that as your stopping point.
January 7, 2013 8:26:51 PM

Keemann said:
Hello,

I recently brought a PC, i use a dual monitor display. The Samsung monitor runs perfectly, it uses the DVI to VGA cable. Where as the Primary monitor, the AOC monitor runs directly via VGA.

The connection with the AOC is ok but annoying. Basically it runs fine then randomly the screen would go fuzzy and the icons would start to shake almost.

What can i do to fix this?

Thanks,
keemann


Have you made sure its running at its native resolution ? If the monitors arent the same resolution, one of them will change to a lower resolution.
Related resources
!