Sign in with
Sign up | Sign in
Your question

ASUS Sabertooth 990fx R2.0 no POST CPU LED red

Last response: in Systems
Share
February 20, 2013 12:32:49 AM

http://www.tomshardware.com/forum/383988-31-booting
my previous post's about this issue.

Whenever i power on the ASUS SB 990fx r2.0 all of the fans spin up and everything sounds fine, but the CPU LED is a constantly lit and does not post. I have a speaker in the case that doesn't go off and i've tried taking the RAM out and booting. Same result. everything powers up and red cpu led.

Phenom ll x6 1090T
4x 4gb Crucial Ballistix (BLE463D1608DE1TX0.16FMR)
RADEON HD 5830 ( initially used a RADEON HD 7970 but the fans stopped spinning on power up)
750w Kingwin GPU

I've tried swapping out the CPU because i didnt think it's initially compatible with the Bios ( which i tried to update VIA the thumbdrive option with no success) with a Phenom ll x4 965 but it still wouldnt post and had the red CPU LED light up. Im afraid im going to have to RMA the board.

Any thoughts?
a c 136 B Homebuilt system
a b à CPUs
February 20, 2013 3:10:40 AM

what does the manual say the LED indicates?
February 20, 2013 5:57:06 AM

"If an error is found, the critical component's LED stays lit until the problem has been resolved."
Related resources
April 8, 2013 9:14:27 AM

Same thing here. My feeling is a overheated CPU. I first installed the heatsink that came with the CPU. Everything ok until I try to play some video game. The MoBo was giving me a warning about CPU get hot. I changed to a "supposedly" good cooler (ZALMAN ZF9225ATH) that it didn't do the work at all because my previous AMD Athlon 64 X2 (twice, at that time I thought it was the MoBo) and now this FX-8120 giving me the exact same problem (first PC freezes, then I couldn't boot it, NEVER again) Thanks to (and I have no doubt by now) that cooler piece of shit.
January 14, 2014 1:21:59 PM

bios faulty, replace with new chip


!