Sign in with
Sign up | Sign in
Your question
Closed

Black border around screen and Catalyst Control Center

Last response: in Graphics & Displays
Share
January 5, 2013 2:29:39 AM

I've got a black border around my screen, and I've read that if I fiddle around with something called "overscan" in the CCC, I can fix it. Anyhow, I went and tried to install CCC, but each time I do it keeps telling me "Invalid folder," and that's it. Nothing else. It just won't go any further with the installation. To be fair it technically hasn't even started, but whatever. It's annoying as hell, is there any way to fix this, or a different way to fix the black border around my screen? I've tried using autodetect software from AMD to see what drivers I need, but apparently I've got the most up-to-date drivers for my 7870, which is funny because I've yet to install any drivers.

I'm so confused and frustrated.
a c 134 U Graphics card
January 5, 2013 2:32:35 AM

Can you install the driver to a different directory say you made a new file elsewhere if it would install?
Score
0
January 5, 2013 3:01:34 AM

Do you mean try installing the driver in a different folder from the default location it gives me?

If so, then no. It says invalid folder no matter what I seem to do.
Score
0
Related resources
a c 134 U Graphics card
January 5, 2013 3:03:15 AM

Hmm have you tried running a anti virus or something along those lines that doesn't seem right for it to say that to you.
Score
0
January 5, 2013 3:35:11 AM

Yeah I know what you mean, especially because I had been running this exact card in a different computer a couple days ago. The OS is completely the same though, and I've went back to the old computer and tried re installing CCC there and it works fine. I'll try running an Anti-Virus now.

::EDIT:: A virus scan has turned up nothing at all. I used AVG's free software, and it didn't turn up a thing.
Score
0
a c 134 U Graphics card
January 5, 2013 3:38:54 AM

Hmm, I'm going to ponder on this would you mind listing your computer specs please?
Score
0
January 5, 2013 3:43:13 AM

bigshootr8 said:
Hmm, I'm going to ponder on this would you mind listing your computer specs please?


Operating System
Microsoft Windows 8 Pro 64-bit
CPU
Intel Pentium G860 @ 3.00GHz 53 °C
Sandy Bridge 32nm Technology
RAM
8.00 GB Dual-Channel DDR3 @ 576MHz (9-9-9-24)
Motherboard
Gigabyte Technology Co., Ltd. H61M-DS2H (Intel Pentium CPU G860 @ 3.00GHz) 28 °C
Graphics
ASUS VH242H (1920x1080@60Hz)
AMD Radeon HD 7800 Series
Hard Drives
466GB Hitachi HDS721050CLA360 ATA Device (SATA) 39 °C
Optical Drives
No optical disk drives detected
Audio
High Definition Audio Device
Score
0
a c 134 U Graphics card
January 5, 2013 3:51:41 AM

Hmm do you think its possible that its a windows 8 driver issue? have you heard anyone else gripe about it?
Score
0
January 5, 2013 3:55:35 AM

No I haven't heard anyone gripe about it, and I did just have CCC working perfectly fine in my old computer that had this exact same OS. Like it's the same ISO, so I don't know. Maybe a bad install? I did have a problem with it when I originally installed this OS, I did it from my old HDD to a new one, which is now in the computer I am using as we speak. At first it the HDD I'm using now wouldn't boot by itself because apparently I dual-booted in the old PC, so the OS didn't make another boot file for my new HDD. I had to make a bootable USB and run the repair function, which sorted out that mess. It's been working fine since then, this is the only problem I've run into.
Score
0
January 5, 2013 6:11:48 AM

bump
Score
0
!