Sign in with
Sign up | Sign in
Your question

1 PSU boots with all RAM config's, other PSU doesn't POST unless 1 stk

Last response: in Systems
Share
February 22, 2013 8:54:59 PM

Can't seem to find help for this on google. The two-PSU variable adds a whole nother dimension to the problem.

Specs of computer:
AMD Phenom II x2 555 3.2GHz
Gigabyte GA-78LMT-S2P rev 5.0 (2 DIMMs)
Onboard Video (ATI Radeon 3000)
2x2GB Partriot Sector 5 DDR3 1600MHz 1.65v (4GB kit)
Hitachi Deskstar 500GB 7200rpm

I got this PC from a friend who stated it worked previously but currently would not display anything. He originally had a 450w diablotek DA series PSU. I had a 400w Coolermaster RS-430-PMSR PSU in my spare parts box. After breadboarding the setup, I tried both RAM sticks in all configurations with the diablotek psu, same thing happened every time, all the fans and the hdd would spin but there would be no post, nothing, black screen no video feed. With the coolermaster psu it posted and booted fine in all configurations (1 stick in DIMM 1, 2 sticks, etc).

BIOS is most current version, tried resetting BIOS by battery removal, changed memory settings, memtest finds no errors...nothing seems to work. I know deductive reasoning would normally lead to the PSU but it seems very strange that everything works except dual ram sticks. I don't have another PC to test the power supply on unfortunately...

So I figure it's a bad psu. I ordered a Seasonic S12 II SS-430GB 430W psu and it came today. For some reason, with the seasonic psu the system will only boot with one stick of ram installed :??:  . It doesn't matter which stick or which slot, I tried all configurations. But with the coolermaster psu, the system boots with both sticks even when the order is switched. How can this be?

Thank you for your help
March 1, 2013 5:47:53 AM

I am having a similar problem with my 78LMT-S2P. I haven't thought of checking the other memory slot with just one stick yet. I'll do that when I have the time. The ram I am using in Ripjaws X 1333 2x8gb. I get a message stating that there is an overclocking problem when the rig boots after removing one stick from whence there was 2. Since your ram is 1600 and the board isn't rated for 1600 that could be the problem.
m
0
l
Related resources
!