Sign in with
Sign up | Sign in
Your question

Can't browse internet while downloading?

Last response: in Networking
Share
February 11, 2012 10:33:28 PM

I've googled all over, but I couldn't find anything. :pfff: 

Whenever I download from µTorrent, Steam, or Firefox, on any computer in the network, I can't access the internet through a browser.
Skype, MSN, and Steam still work, however.

I've randomized µTorrent's ports multiple times, but nothing's working. As well, I have tried disabling all firewalls on both systems, but with no luck.

I'm running Windows 7 Home on a laptop, and both computers are connected to a router via Wifi.
February 12, 2012 1:19:31 AM

wifi what kind?

Does your isp like torrents? some are banned among other efforts to rob artists of their talents =c

Whats the signal doing during all this?

torrents use http port :80 sometimes ftp, depending on how things are setup... there may also be other ports and protocols (udp and others are also controlled by the router.)

How many pc's are you seeding/downloading from. Wifi will try to connect to thousands of ip's if it can. But this places alot of load on the pc, not to mention the device itself. You'll time-out and lose internet in this situation too...I used to use torrents too...i could gett 255+ pc's uploading, streaming, downloading, previewing...seeding...For each device i had. (4 ethernet and 4 wifi-g at one point)

But even with minimum bandwidth allowed...it would tax cpu cycles..sometimes even crashing the poor little single core p4. with 2 gigs of ram xD


m
0
l
February 12, 2012 1:58:10 AM

Huh - Now that I think about it I think we switched from Bell to Rogers recently...

The WiFi signal is strong, and says that there are no issues.

As well, the problem not only occurs when downloading torrents, but also when downloading, say, an image or a song through Firefox.

But like I said, things like Steam and TightVNC still work while downloading, while all browsers don't. :( 

I'll check my browser ports and see if changing them helps, but if anybody has any knowledge that would help as well!
m
0
l
Related resources
February 12, 2012 2:19:23 AM

HAHA! SUCCESSSSSSSSSSSSSSSSSSSS! :bounce:  :kaola:  :pt1cable:  :lol: 

:na: 

I managed to fix the problem in Firefox by changing the port. To change the port (as of 11th/Feb/2012) in Firefox, go to;

Firefox (Top left corner, should be orange or purple) >Options >Options >Advanced >Click the "Network" tab >Settings (Next to "Configure how Firefox connects to the internet")

Check "Manual Proxy Configuration"

Now, change the port for "HTTP Proxy" to 8001

Uncheck "Use this Proxy server for all protocols"

Check "SOCKS v5"

And finally, fill the space that says "No proxy for" with:
Quote:
localhost, 127.0.0.1


I hope that helps whoever stumbles upon this thread!

Cheers! :sol: 
m
0
l
February 12, 2012 2:34:49 AM

lol?

does everything work? xD

Lol, i didn't have to do this. Maybe thats how the isp had it setup. And it needed to be changed. Completely forgot to mention this...thank you for the details that were missing.



m
0
l
February 12, 2012 5:00:07 PM

...How do I mark this thread as solved?
m
0
l
!