Sign in with
Sign up | Sign in
Your question

Help me

Last response: in Graphics & Displays
Share
January 5, 2013 8:07:21 PM

I have a Packard bell I media s2870 with windows 8 and im trying to install asus GeForce gt 610 but nothing happens the loding screen comes up and the pass word screen comes up but as sone as I put my password in the screen goes blank and no signal input come up any solutions

More about : question

a c 200 U Graphics card
a b * Windows 8
January 5, 2013 9:39:26 PM

Leonfreeman said:
I have a Packard bell I media s2870 with windows 8 and im trying to install asus GeForce gt 610 but nothing happens the loding screen comes up and the pass word screen comes up but as sone as I put my password in the screen goes blank and no signal input come up any solutions

could be two issues. if your video cable on the onboard gpu the system may be switching to the other video port. ie same for onboard video. have you tried plugging the video cable into the onboard video port and see if there video there. the other issue is that windows and the gpu may be switching to a higher video output then your monitor can handle. it happens sometime if you use a new video card and a vga adaptore. also check your monitor spec for video inputs it can syn too. if you have too use the f8 safe mode...get into windows make sure the old video drivers are gone.install the newest drivers and then reboot. if it still goes black..use f8 again and the set the video output of the card to 640 by 480.
m
0
l
!