Sign in with
Sign up | Sign in
Your question

New build HDMI Not working!?

Last response: in Systems
Share
February 23, 2013 4:00:52 PM

So When my stuff first got here, I hooked it up via VGA TO VGA with a VGA to DUAL DVI adapter on it, vga to my monitor, dual dvi to my gfx card (GTX 670) ... I had some issues. Some random FPS drops, flickering on the screen, that only happened in game but not in windows.. but then recently even on desktop there was some really bad flicker/artifacts/whatever. Sooooooo, I bought an HDMI cable, waited 7 days for shipping, and, BAM. IT HAS ARRIVED. Plug it in to the back of my 670, in the only slot it will fit in, same with the monitor, booted up, everything works fine, I can hear it make the windows startup noise, my mouse turns on, but... My monitor is stuck on an orange light. i rebooted the monitor and it just says "VGA NO SIGNAL" and turns off.

Monitor: http://www.newegg.com/Product/Product.aspx?Item=N82E168...

GFX Card: http://www.newegg.com/Product/Product.aspx?Item=N82E168...

WAT DU??? Thanks a mil.

More about : build hdmi working

February 23, 2013 4:06:45 PM

I'm using an old laptop at the moment please help I miss my 3770k ;-;
February 23, 2013 4:11:52 PM

I read this: "The idea is that you plug in the other monitor via DVI, and your TV via HDMI, and get into Windows. You will find that the picture is on the other monitor. Then you go in to NVCP and set the HDMI TV as the 'primary' monitor instead. Then you disconnect the other monitor after you shut down.
IOW, the problem you likely have right now is that HDMI is seen as the connection for the 2ndary monitor not the primary.
Or you can not do any of the above, and just use the adapter, cause it really doesn't matter one bit if you do it that way."

Could I hook up my old setup then do this? thats nvcp? tyytytytyty
!