Sign in with
Sign up | Sign in
Your question

2nd gpu fan speed is 100%

Last response: in Graphics & Displays
Share
January 6, 2013 8:35:19 AM

I just got my second 570 then and installed it and its fan is constantly running at 100%, its at the latest drivers. I just got msi afterburner and when i run it the fan speed goes down to match my first gpu but as soon as I close the program the fan speed rockets back up. What do?

thanks,
Josh

More about : 2nd gpu fan speed 100

January 6, 2013 8:51:40 AM

keep afterburner running in background would be my guess, i use evga precision X (the different brand programs for overclocking nvidia cards just seem to be skin/layout differences to me)

i always have program running 24/7 when the cards are idle and at load, shouldnt you be doing this too? the program (afterburner / precision x) use very little resources

let us know how you get on

cps
m
0
l
January 6, 2013 9:42:55 AM

I understand that i can keep it running 24/7 but I shouldnt have to, there shouldnt be a sound issue.
m
0
l
Related resources
a b Î Nvidia
January 6, 2013 9:51:05 AM

Try changing the fan settings in Nvidia Control Panel, I suspect those settings are what is enabled until Afterburner pops up and overrides it. Thats what seems to happen with my card when I boot.

You can go into the settings of Afterburner and make it that it will start on boot minimized.
m
0
l
January 6, 2013 9:53:41 AM

Yeah got AB to start minimized on boot up, how do i change the fan setting in nvidia control panel?
m
0
l
a b Î Nvidia
January 6, 2013 9:56:37 AM

Not sure, I'm running an AMD card so I cant check, and the last Nvidia card I used for any length of time was a passive cooled Gigabyte 8600GT.

I suspect it would be under the overclocking settings, but thats not much more than a hunch.
m
0
l
January 6, 2013 12:44:27 PM

ill be taking it back tomorrow
m
0
l
!