Warcraft III

Archived from groups: microsoft.public.windowsxp.games (More info?)

I've been having trouble hosting games in War3. I recently upgraded from
Windows 2kpro to Windows Xp Sp2. I've disabled the firewall and made sure
that the ports are open on my router. I've opened the ports again, reset my
router and my dsl modem and that hasn't helped. While playing I disable the
firewall as i said, turn off the ad-aware programs I have running and it
still does not work. Before I upgraded my windows version, I was able to
host games without a problem. If anyone has any ideas on how to rectify this
problem, I would be most obliged. Thank you.
2 answers Last reply
More about warcraft
  1. Archived from groups: microsoft.public.windowsxp.games (More info?)

    "testi" <testi@discussions.microsoft.com> wrote in message
    news:898221E2-340A-43BA-8F9B-1717734841DF@microsoft.com...
    > I've been having trouble hosting games in War3. I recently upgraded from
    > Windows 2kpro to Windows Xp Sp2. I've disabled the firewall and made sure
    > that the ports are open on my router. I've opened the ports again, reset
    > my
    > router and my dsl modem and that hasn't helped. While playing I disable
    > the
    > firewall as i said, turn off the ad-aware programs I have running and it
    > still does not work. Before I upgraded my windows version, I was able to
    > host games without a problem. If anyone has any ideas on how to rectify
    > this
    > problem, I would be most obliged. Thank you.

    Hello, try opening up TCP port 6112 Warcraft using that for hosting games
    and double check your IP settings on your router to make sure your machine
    is still the machine it's being forwarded to.

    --
    Paul Smith,
    Yeovil, UK.
    http://www.windowsresource.net/

    *Remove 'nospam.' to reply by e-mail*
  2. Archived from groups: microsoft.public.windowsxp.games (More info?)

    I have repeatedly made sure that the port is on 6112, both on the router and
    witin the game settings. My router has the port forwarding set for 6112 for
    my ip specifically and i've released/renewed the ip just to make sure that
    the problem isn't that i had the wrong ip set. I'm at a loss for what to do
    now, I tried to reset the router and figured maybe it just got locked up, but
    that didn't work either. If anyone else has any ideas, I'd appreciate it.
Ask a new question

Read More

Games Windows XP