Sign in with
Sign up | Sign in
Your question

Skyrim Graphics Issues-- Please Help

Last response: in Graphics & Displays
Share
January 6, 2013 6:59:00 PM

Hey all,

I recently downloaded Skyrim via Steam, but I seem to be having some strange graphical issues. Can anyone help?

Here's what I'm seeing: http://www.youtube.com/watch?v=TUNQHD_tQPI&feature=youtu.be
You'll see a flashing sky at around 0:09 and strange black flickers in the sky at around 0:21.

My specs are below:

  • ASRock Z77 Extreme4 LGA 1155 Intel Z77 HDMI SATA 6Gb/s USB 3.0 ATX Intel Motherboard

  • XFX Double D FX-785A-CDFC Radeon HD 7850 2GB 256-bit GDDR5 PCI Express 3.0 x16 HDCP Ready CrossFireX Support Video

  • Intel Core i5-3570 Ivy Bridge 3.4GHz (3.8GHz Turbo Boost) LGA 1155 77W Quad-Core Desktop Processor

  • CORSAIR XMS 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800)

    I am currently running the game on ultra settings with no problems other than the strange flashing in the video above. My Catalyst settings are set to default.

    Any suggestions?
  • More about : skyrim graphics issues

    January 6, 2013 7:29:37 PM

    I had similar problems . I turn off the anti aliasing and the fxaa and it seems to be working fine.
    m
    0
    l
    January 6, 2013 7:33:01 PM

    Yea I would give what axle has done a shot.
    m
    0
    l
    Related resources
    January 6, 2013 7:49:25 PM

    I turned off anti-aliasing and the fxaa. The problem is still there.

    Just to give more details: this only happens when I'm outside. Also, I'm running Catalyst 12.10.
    m
    0
    l
    January 6, 2013 7:51:56 PM

    It looked like stuttering or tearing of some sort what are your frames in the game.
    m
    0
    l
    January 6, 2013 7:57:04 PM

    According to FRAPS, it's 60 FPS.
    m
    0
    l
    January 6, 2013 7:59:16 PM

    Do you have vsync turned on?
    m
    0
    l
    January 6, 2013 8:04:36 PM

    It might be off. I'm not sure. According to another site, the iPresentInterval=0 line in the INI file turns off VSYNC.
    m
    0
    l
    January 6, 2013 8:05:36 PM

    I would check just to be sure maybe its creating issues. You only turn on Vsync when you start to notice tearing.
    m
    0
    l
    January 6, 2013 8:32:51 PM

    I tried turning it on. Alone, it didn't help. I turned up the antialiasing to 4 samples and the anisotropic filtering to 12 samples. That seems to have worked.

    Thanks for the help!
    m
    0
    l
    !