Sign in with
Sign up | Sign in
Your question

Router not getting Ip from modem

Last response: in Networking
Share
February 12, 2012 5:18:57 PM

Ok, so yesterday I went out and bought a new Cisco Linksys E4200v2 router. My ISP is Communicomm (terrible, but they're the only one here). I also have a Terayon TJ 715x cable modem. I shut down pc & cable modem, connected everything, and powered back up. I am able to access the router config page at 192.168.1.1, but the router does not receive an ip address from the modem. If I plug the modem directly to the pc, I get an ip and am able to connect to the internet. I have called my ISP several times, and they tell me that they do not use MAC address filtering. The only MAC address that they need is that of the modem, which they have. This modem has been working fine for several years. After spending over an hour on the phone with Linksys support, they have determined that the router is functioning properly. I also tried hooking up an older netgear router and got the same results. The following is my ipconfig with the modem connected directly to the pc. Any ideas on what could be causing this? Sorry for the lengthy post, but I'm really baffled on this. Any help would be more than appreciated!

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\KG>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : GUI-LIVINGROOM
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : cablerocket.net

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : cablerocket.net
Description . . . . . . . . . . . : Broadcom 440x 10/100 Integrated Controlle
r
Physical Address. . . . . . . . . : 00-0D-56-12-B1-5F
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::f954:f237:D 4c6:97f%11(Preferred)
IPv4 Address. . . . . . . . . . . : 24.112.40.103(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.248.0
Lease Obtained. . . . . . . . . . : Sunday, February 12, 2012 11:20:46 AM
Lease Expires . . . . . . . . . . : Monday, February 13, 2012 11:22:41 AM
Default Gateway . . . . . . . . . : 24.112.40.1
DHCP Server . . . . . . . . . . . : 208.114.78.1
DHCPv6 IAID . . . . . . . . . . . : 234884438
DHCPv6

More about : router modem

February 12, 2012 6:10:27 PM

have you tried cloning your computer's MAC address on the router?
m
0
l
Related resources
February 12, 2012 6:19:46 PM

Yes, I've tried that. I also double checked with my ISP and that shouldn't be necessary.
m
0
l
February 12, 2012 6:23:35 PM

I would run through everything from the top then. Power off the modem then, you should be able to attach the Ethernet patch cable from the modem to the WAN (internet) port of the router, power on the router, power on the modem, then go into your computer network and sharing control panel, change adapter settings, right click on the local area network, select properties, networking tab, select Internet Protocol Version 4 with a double left click, general tab, and insure that both Obtain choices are automatically.

Then run IP config /release and then ipconfig /renew

You should then see a default gateway of 192.168.1.1, subnet mask 255.255.255.0 and an IP address for the computer of 192.168.1.x and should have Internet access.
m
0
l
February 12, 2012 6:28:48 PM

log into the router and change the LAN IP to 192.168.5.1

turn off both modem and router and disconnect the network cable between the two.

turn on the modem and have it boot all the way.

then connect the network cable from the modem to the WAN port of the router and turn on the router.

m
0
l
February 12, 2012 6:29:32 PM

I've done that, and my pc gets an ip address from the router, but the router doesn't get an ip from the modem, so no Internet access.
m
0
l
February 12, 2012 6:32:12 PM

is anything connected to the USB port on the modem?
m
0
l
February 12, 2012 6:33:16 PM

No. Only the Ethernet port.
m
0
l
!