Sign in with
Sign up | Sign in
Your question

Custom Built Computer Reboots - Please Help!!

Last response: in Systems
Share
February 24, 2013 5:00:42 PM

Component Specs:
Motherboard- Asus P8Z77-V
CPU-Intel Core i7-3770K
PSU-Corsair CX750W
GPU- Geforce GTX 680
Memory- Corsair Vengeance 16GB (2x8GB)
1600 D3
Windows 8 64-bit

So I've just built my first custom computer. When I tried to start originally the PSU fan starts and the CPU LED blinked for a moment and it all shuts down and restarts. This continues until I cut the power. I researched this and it sounded like the motherboard was shorting out in the case. I took it out of the case tried again and it instantly fixed the problem.

Now when I start the computer it starts up normally and when I leave it alone with nothing running it's fine. But it seems like when I try to download or run something and more power is required it will reboot without any warning. I researched this found several different possibilities. The first one I thought I'd try to fix is the possibility of bad drivers so I went to reinstall Windows 8 and it completely shut down mid process and didn't restart.

Now it's back to the CPU led and PSU fan issue. I've already sent in the motherboard 3 times for faulty CPU and RAM sockets. It's already been 2 months since I bought the parts so I'd really like to avoid sending more stuff in for replacements. Could these two issues be related. Any thoughts on what I can do to fix this?

Thanks in advance!
a b V Motherboard
February 24, 2013 5:46:36 PM

run memtest to test for faulty ram

otherwise it could be the psu. if you have another older system to test it out, try that. the cx series arent that good in the first place
m
0
l
Related resources
!