Sign in with
Sign up | Sign in
Your question

My new gtx 680 sli doesnt work help

Last response: in Graphics & Displays
Share
January 7, 2013 8:07:43 AM

well i just installed my 2 brand new gtx 680's i got on boxing day and i uninstalled all old drivers and did a clean install on the new nvidia's latest driver and everything went fine then i went into control panel and enebaled
"maximize 3d performance" to enable SLI and my screen bsod
every single time

I tried reinstalling numerous times , i uninstalled intel stock graphics and tried disabling it , then i read on a forum some guy got his sli problem fixed by installing new intel graphics driver from ASUS then he installed nvidia drivers again then disabled the intel hd graphics in device manager then it worked
http://www.sevenforums.com/crashes-debugging/235821-bso...

so i tried that and nothing

then i read realtek ethernet drivers screwed some systems up so i uninstalled that cause i wasnt even using it cause i use intel one but i installed anyway when i first got this pc then i even tried disabling it in the bios and still nothing

I dont know what else to do. I have them both in and it works fine until i try to enable sli

My bsod says DRIVER_IRQL_NOT_LESS_OR_EQUAL and the nvlddmkm.sys shows up also but i cant read it fast enough to see it all

also cards didnt come with a sli connecter so i dug out my mobo box and found a asus one but it doesnt say sli on it just asus and the inputs looks the same as my crossfire one from my 6950's so maybe wrong bridge?

my specs are i5 2500k
asus p8z68 deluxe "not gen 3"
corsair ax850 gold plus
corsair vengance ram
noctuna cooler "huge one"
the cards are EVGA GeForce GTX 680 SC Signature in sli


oh and error code in bluescreenviewer is

DRIVER_IRQL_NOT_LESS_OR_EQUAL bug check code 0x000000d1 paramater 100000000`00000010
parameter 2 00000000`0000000e p3 00000000`00000000 paramater 4 fffff880`0b805522
nvlddmkm.sys nvlddmkm.sys+3e1522 x64 ntoskrnl.exe+7efc0 C:\Windows\Minidump\010713-25740-01.dmp 4 15 7601 281,600
Related resources
January 7, 2013 8:07:36 PM

ya i tried my crossfire bridge and it wont fit anyway so its for sure a sli bridge.
man i dunno what to do. I did have ati cards in before so i wanna try deleting registry of all ati stuff but i doubt that will work
m
0
l
a b U Graphics card
January 7, 2013 8:16:58 PM

than there are only 2 reasons left....
1st your previous amd drivers might be conflicting with the nvidia drivers and you already know how to solve that.
2nd your sli bridge must be dead...try checking that out on another working configuration.

good luck.
m
0
l
!