Sign in with
Sign up | Sign in
Your question

Gateway - Recovery "ate" saved files?

Last response: in Systems
Share
February 25, 2013 12:03:46 PM

Hello,

So, there was plenty of free space on the D (restore) drive. I put almost 2GB of files I wanted to save on it before restoring to factory defaults.

Uexpectedly (or else I wouldn't be asking this), after the restore, the "recovery" file grew and there was no longer any sign of my saved files. Recovery ate it!

The recovery file is locked and I don't know how to unlock it in order to (hopefully) extract my saved files.

Truth be known, it's my wife's laptop. Any help would certainly get me a free pass out of the dog house!

Thanks, Ross
February 25, 2013 12:08:07 PM

should have save your personal file to a cd or usb drive.
Just like it said, factory default mean just out of the factory, meaning your files wasn't on the gateway when it left the factory so it is gone. Sound like it got overwritten.
m
0
l
February 25, 2013 12:12:26 PM

I agree with rgd.

I'll also add that the recovery drive is most likely not a separate drive but is a partition (one drive split to look like two drives in the interface but is one physical drive).

When you ran recovery it would have likely completely formatted the drive except for the recovery information and re partitioned itself. I believe your files will be gone.
m
0
l
Related resources
February 25, 2013 12:46:22 PM

Try running recuva (see below) on the recovery partition and see if the files might be recovered. Likely not, but worth a shot.

http://www.piriform.com/recuva
m
0
l
February 25, 2013 1:33:26 PM

Yes it is a partition.

I would assume that if the files required for recovery are not only located on the D partition but also used during this process would mean that the process would only format the C partition.

Also, on the D partition (now), the only file there is the "recovery" file but it's about 2GB larger than before the recovery. Otherwise, I'd figure the file was gone too.

Ross
m
0
l
February 25, 2013 2:05:07 PM

So, you moved 2GB of files to the recovery partition and now the recovery file is 2GB larger than before? If so, you files are still there and you just need to access them.

When you say the recovery partition is "locked", I would assume you have a permissions problem after performing the system restore. Have you tried taking ownership of the folder/partition?
m
0
l
February 25, 2013 2:11:10 PM

I'll have to check her laptop tonight. I seem to remember it being some sort of factory lock. I'm thinking there was some sort of logo like, "Files are locked....service provided by Angelfire" (that's a guess at the name)

ross
m
0
l
March 16, 2013 11:14:46 AM

Hi all.
Sorry for the delay in my response. Couple of personal issues going on.

I really appreciate all your input! My son (of course) tried playing around with her laptop and got a program which reads the contents of the recovery drive. I see the file I need but now I need to extract/move it to C:. This program won't do it.

I'll get her machine in front of me later today and try out what you've suggested. I'll also supply the name of the program my son downloaded.

Thanks again,

Ross
m
0
l
March 17, 2013 12:43:27 PM

Ok.
So here's my observations....
First, the program my son dowloaded, allowing me to see what's on the drive is called, "MiniTool Partition Wizard Pro Demo". Unfortunately, I don't know if purchasing the program will allow me to extract the file(s).
Second, I'm now getting the message at startup, titled "LogonUI.exe -Corrupt File" and it states "The file or directory C:\Program Files\Common Files\microsoft shared is corrupt and unreadable. Please run the Chkdsk utility.". When I try to run it, nothing happens at reboot; windows opens normally, displaying the same message. I'm thinking that this may be affecting any changes I'm trying to make in order to access the recovery drive. I say this because now when I try to open the D:\recovery partition, the message only states that "D:\ is not accessible. Access is denied". I got further before. I'm going to run a system restore and see if that repairs that error message before I proceed.
I did try to change ownership and tried to change permissions -there's one permission that won't allow me to select it called, "special permissions". Anyway, I'll try a (MS) system restore and see what happens.
In the meantime, please let me know if you can think of something that can extract the files from the drive. I tried recova but it appears it is for recovering deleted files, only. The file isn't deleted, just inaccessible.

Thanks,

Ross
m
0
l
March 17, 2013 12:51:55 PM

Ok, If I try to run system restore, it tells me I need to scan the disk before restoring.
Same story. boots up with same "LogonUI.exe" message. No chkdsk.

Hopefully someone has a way to bypass this so I can run chkdsk...

Ross
m
0
l
March 18, 2013 7:15:55 AM

All right!
So, a friend of mine had a program extractor, also made by MiNiTool. I used it and I was successful at copying the folder from the recovery drive.

Bottom line: in a pinch, you can store files on the recovery drive for later retrieval. Just be prepared for the headache that follows :) 

Now I've got to start a new post regarding the "Logonui.exe" corrupt file -apparently the volume is corrupt.

Thanks for all your help!

Ross
m
0
l
March 18, 2013 8:09:48 AM

Glad you got your problem fixed, good luck with the next one.
m
0
l
March 31, 2013 3:52:22 AM

A fast, decent 16 GB thumb-drive can be had for less than $20. A 64 GB thumb-drive can be had for less than $40. Either option is far cheaper than throwing files on the recovery partition and dealing with the headache of retrieving them. Anyway, with corruption issues, run a SMART diagnostic for your drive. What brand is your laptop? Any idea what brand the hard drive is? You can also download speedfan or any number of software that can run the SMART software to check your harddrive for errors.
m
0
l
!