Sign in with
Sign up | Sign in
Your question

Connecting multiple audio devices (US and Aussie components)

Last response: in Home Audio
Share
Anonymous
April 24, 2004 2:52:07 PM

Archived from groups: rec.audio.tech (More info?)

I have the following:
Onkyo A8190 (fairly old but still works great)
has the following plugs:
Phono, Tuner, CD each with 2 RCA connectors
Tape-1/DAT, Tape-2 each with Rec (L/R) and Play (L/R)
VDP, VCR (w/ Rec/Play) Video Monitor (each with 1 RCA connector all on
same row with a V on the far Right end (assuming this is the video
jack)
Underneath these are 2 each L/R jacks.

I can get the Tuner (Harmon Kardon Model TU911), CD (Sony Model
CDP-C50), Cassette Deck (JVC Model TD-W6OJ) and Phono to work, I have
to hook my Sony CD/DVD Model DVP-N5305 to the Tape-2 connection for it
to work. The Problem I'm having is getting the VCR to work properly.
I can get sound, but cannot get any image. In order to get an image
for the DVD I have to use AV2 on my Luxman (Model Lux(T7) Wide Screen
TV.

Can any one make any suggestions on how to get the VCR to work?

I should also mention that the following were purchased in the US:
Onkyo A8190, Harmon Kardon, Sony CD Player, and the JVC Cassette Deck.
All the other items were purchased here in Australia. I'm running
the US components on a converter (fairly large one - been running for
the last 9 years since I moved here).
Hoping I can continue to run this system until I'm ready to replace
the lot.

Thanks
April 26, 2004 1:59:48 AM

Archived from groups: rec.audio.tech (More info?)

jlmiller@mmtnetworks.com.au (jlmiller) wrote in message news:<8a4f354b.0404240952.aa41abf@posting.google.com>...
> I have the following:
> Onkyo A8190 (fairly old but still works great)
> has the following plugs:
> Phono, Tuner, CD each with 2 RCA connectors
> Tape-1/DAT, Tape-2 each with Rec (L/R) and Play (L/R)
> VDP, VCR (w/ Rec/Play) Video Monitor (each with 1 RCA connector all on
> same row with a V on the far Right end (assuming this is the video
> jack)
> Underneath these are 2 each L/R jacks.
>
> I can get the Tuner (Harmon Kardon Model TU911), CD (Sony Model
> CDP-C50), Cassette Deck (JVC Model TD-W6OJ) and Phono to work, I have
> to hook my Sony CD/DVD Model DVP-N5305 to the Tape-2 connection for it
> to work. The Problem I'm having is getting the VCR to work properly.
> I can get sound, but cannot get any image. In order to get an image
> for the DVD I have to use AV2 on my Luxman (Model Lux(T7) Wide Screen
> TV.
>
> Can any one make any suggestions on how to get the VCR to work?
>
> I should also mention that the following were purchased in the US:
> Onkyo A8190, Harmon Kardon, Sony CD Player, and the JVC Cassette Deck.
> All the other items were purchased here in Australia. I'm running
> the US components on a converter (fairly large one - been running for
> the last 9 years since I moved here).
> Hoping I can continue to run this system until I'm ready to replace
> the lot.
>
> Thanks


Any chance some of your video components are made to work with the
U.S. standard, known as NTSC, and others of them are made to work with
some Japanese or European standard, like PAL or that French thing
(SECAM?) or some other one I can't recall at the moment?
!