Sign in with
Sign up | Sign in
Your question

Black Border Issue on Laptop

Last response: in Graphics & Displays
Share
January 7, 2013 8:57:38 PM

When using my laptop (ASUS N56VZ) at home i have it connected to my monitor through an HDMI cable. Before a couple days ago everything worked fine, however now whenever i play a game and go fullscreen, my laptop screen gains a large black border. In addition, whenever I die I also get a large lag spike. This never happened to me prior to a yesterday and I have no clue what happened to change this and what I can do to fix it. The game i am playing is BF3. I have your laptop monitor running on my HD 4000 and my large monitor is running through my gtx 650m.

-Thanks in Advance
January 7, 2013 9:54:04 PM

bump
a b U Graphics card
January 7, 2013 10:10:37 PM

Make sure your graphics settings are set to maintain aspect ratio, full screen mode. Get to your nvidia settings and look around for it. It should fix it. Are you gaming at a different resolution then your monitor size?
Related resources
January 8, 2013 3:02:34 AM

no, i do not play at a dif res than my monitor. But i will try those settings in the nvidia settings later tommorow when im off work.

-Thanks in advance
a c 123 U Graphics card
a b D Laptop
a b C Monitor
January 8, 2013 6:40:07 AM

Hi:
1) make sure the HDMI settings are properly calibrated under the HDTV section in your NVidia Control Panel:
a) set to 1080pNTSC60
b) calibrate so the screen fits properly

2) when gaming, run the HDTV as the ONLY SCREEN.

3) Double-check you are still using the GTX650M in BF3.

4) Monitor with FRAPS and lower the quality if you dip below 30FPS.

5) Consider using Adaptive VSYNC. If you use normal VSYNC, when you drop below 60FPS the game synchs at 30FPS (despite what FRAPS may say). If you use Adaptive VSYNC it disables VSYNC completely if you drop below 60FPS. This new feature is nice as it prevents the stutter and resynch at 30FPS but it also causes screen tearing.

*Don't use Adaptive VSYNC if you can't maintain 60FPS at your quality settings. If you are gaming at 30FPS, use "Adaptive->Half refresh rate" instead. It will force 30FPS but disable VSYNC if you drop below 30FPS and give screen tearing.

**Deferred AA seems to cause an ugly "muddy" picture. Turn it off.

Summary of VSYNC usage:
1) use Adaptive VSYNC if you can maintain 60FPS most of the time
2) use Adaptive VSYNC if you game BETWEEN 30 and 60FPS, but ONLY if screen tearing doesn't bother you. (or just turn VSYNC off, it's basically the same thing, however some games FORCE VSYNC now, but the NVidia option overrides in-game settings)
3) use the "HALF" adaptive VSync method if you wish to game at a solid 30FPS with no screen tearing.
!