Sign in with
Sign up | Sign in
Your question

Asrock 970 Extreme3 lost

Last response: in Systems
Share
February 26, 2013 6:33:33 AM

Good day all,

This is my fifth build to date. I have never run into this problem before. I do not have a chaise speaker to use to hear the post beeps. I am not posting at all. Here are my specs.

CPU: AMD FX-8150 Zambezi 3.6GHz Socket AM3+ 125W Eight-Core Desktop Processor Black Edition
MoBo: ASRock 970 EXTREME3 AM3+ AMD 970 SATA 6Gb/s USB 3.0 ATX
Memory: 4x CORSAIR Vengeance 4GB 240-Pin DDR3 SDRAM DDR3 1866 (PC3 15000) (total 16GB)
HD: Seagate Barracuda STBD2000101 2TB 7200 RPM 64MB Cache SATA 6.0Gb/s
GPU: HIS H677FN1GD Radeon HD 6770 1GB 128-bit GDDR5 PCI Express 2.1 x16 HDCP Ready CrossFireX Support Video Card with Eyefinity
PS: NZXT HALE82 HALE82-750-M 750W ATX12V / EPS12V SLI Certified CrossFire Certified 80 PLUS BRONZE Certified
Case: NZXT Phantom 410 CA-PH410-G1 Gunmetal Steel / Plastic ATX Mid Tower Black Trim

As far as i can tell, all products are compatible. Where do you think i have gone wrong? I have tried every possible memory configuration/combination, used only the HD and Video card. All i get is the fans to power up. Please help! Thanks in advance! John
February 26, 2013 6:48:31 AM

read the troubleshooti8ng thread at the top of the forum

and buy a speaker to attach to the mb header
m
0
l
February 28, 2013 12:30:21 AM

Have you tempered with BIOS? Have you tried reseting BIOS to default settings? If not, try removing the motherboards battery for about a minute. Also remove the BIOS reset pin. It should be listed in the motherboards manual where it tells you where everything is . I did this after a bad OC crash and it worked.
m
0
l
Related resources
March 1, 2013 2:58:09 PM

Hello,
I have plugged in a speaker and get 5 short post beeps. After trying about everything listed, no bent pins on Processor and resetting bios. my new question is, is the bios that comes preloaded not ready for this Processor? I really do not have the funds to buy a different processor. what should i do?
m
0
l
March 1, 2013 2:59:06 PM

also there are no beeps at all when the gpu is not plugged in!
m
0
l
!