Installing windows frezes on win logo

for a week now i been trying to install windows 7 64 bit on my pc i just build and ever time i tried it would freeze on the window logo so i change the psu from 500 watt with a 650 watt plus i notice its runnig at 3.2 ghz but the cpu stock speed is 2.6 ghz need help

my specs
Intel Core i7 850 ES 2.66GHz 8MB LGA 1156 Quad Core Processor
MSI H55-S01 Core i7 1156 Mainboard Intel H55 4x DDR3 2x PCI Express 2.0 x16
ADATA Gaming Series 2GB 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory
Cooler Master V8 CPU cooler RR-UV8-XBU1-GP 120mm Rifle CPU Cooler
corsair tx650w
nzxt switch 810 with 2 140 mm fans
hdd maxtor max line plus 2 250 gb also tried Western Digital Caviar 160gb
16 answers Last reply
More about installing windows frezes logo
  1. Sounds like your CPU could be overclocked in the BIOS and your system is having trouble with it. Reset your BIOS to its default configuration settings and try again.
  2. i have done that over 10 time and clear the cmos and i forgot to put my my spec gpu is gtx 260
  3. Also make sure your BIOS is up to date to recognize your processor. I can't seem to find this particular mobo on MSI's website.
  4. How much memory is installed? Also, go into your BIOS and manually set the speed of your memory to 1333 (not the rated 1600 if it is set there now).
  5. i 2x2gb mobo reads it as 1333
  6. wysir said:
    Also make sure your BIOS is up to date to recognize your processor. I can't seem to find this particular mobo on MSI's website.

    the mobo has these number on it MS-7638 ver 1
  7. COLGeek said:

    yes same everthing but my motherboard doesnt have ide and power buttom and oc swithes and no vga on it thats weird
  8. and no vga
  9. How about this one? Looks like an OEM board, intended to be used by system builders. Where did you get the motherboard? Is this a branded (like HP or Gateway) computer?

    http://3btech.net/msih5coi711m.html
  10. COLGeek said:
    How about this one? Looks like an OEM board, intended to be used by system builders. Where did you get the motherboard? Is this a branded (like HP or Gateway) computer?

    http://3btech.net/msih5coi711m.html

    yep thats it i got on ebay
  11. Thought that might be the case. I did a quick google and see this mobo has some issues with several others.

    Trying to track down a BIOS update, if it exists.
  12. You can try a BIOS update at the site I referenced earlier. What BIOS version are you running?
  13. COLGeek said:
    Thought that might be the case. I did a quick google and see this mobo has some issues with several others.

    Trying to track down a BIOS update, if it exists.

    ok thx ill try that can i use bio of the msi web site for a oem board has the same ms-7638 ver 1 just missing ide vga oc swith ? ty vm for your time
  14. Good luck!
  15. i had no luck i got rid of the mobo because i couldn't find a update i looking to find motherboard for my i7 850 when i try get info on the web about cpu it says Engineering sample.
Ask a new question

Read More

New Build Systems