Sign in with
Sign up | Sign in
Your question
Solved

Bad Mobo? Funky problems in new build.

Last response: in Systems
Share
February 26, 2013 3:29:41 PM

Hello,

Built a new pc this weekend and am having some issues. I have a MSI-Z77A-G41 1155 ATX running a i5-3570k processor. I have had 2 issues.

First, when I built the PC, the first time I powered it up it was fine. Then I moved the pc to its new location the system would not power on. I would get a flashing light on the Power on button. I opened up the case and I would unplug and plug in the system and the same flashing light would occur. With the case open I saw all the fans would spin for a half a second.

I re-seated the CPU, Hyper Plus fan, ram and graphics card. It still didn't work. I moved it to my build location from where the pc is finally going to be placed and all of a sudden it worked. When I moved it back it didn't work again for an hour. I left it, came back, unplug and plugged it in and it worked. Have not had this issue for two days and computer has been left on except for Windows update resets. No movement of the system, it is in its final location.

But new problem yesterday, the machine has 4 usb 3.0 ports (2 front and 2 back) and 4 usb 2.0 ports in the rear. The usb 2.0 ports are not working. The wireless adapter stopped working, but I plugged it into a 3.0 port and it worked fine. Tried a wired mouse and wireless keyboard in the 2.0 ports and nothing. In fact, the computer was not picking them up at all. All work fine in the 3.0 ports.

Any advice on this?

Thanks
a b B Homebuilt system
February 26, 2013 3:37:39 PM

Does everything work at the location where you built it, usb, etc? Do you have it plugged into a faulty power strip at the new location or do you live in an old building? Bad wiring to the outlet or a bad breaker could be a cause as well. I've heard some weird stories like this in old apartments or homes where you aren't receiving clean power.
m
0
l
February 26, 2013 3:40:42 PM

Home was built in the 70s, but the power strip is a monster strip that has worked for years powering plasma tv and home theater system. No issues whatsoever there.

Also, had problems at another location in the house.
m
0
l
Related resources
a b B Homebuilt system
February 26, 2013 4:35:57 PM

Bad power cable? Just throwing ideas out there. That seems like a strange issue. Could be a power supply issue if you can prove it's not electrical. Maybe take to a buddies house to test, just to rule it out. I know that sounds dumb, but something to try. Also plug directly in the wall just to rule out that power strip.
m
0
l

Best solution

a b B Homebuilt system
February 26, 2013 6:03:31 PM

with the mb make sure the mb bios code is up to date for bug fixes. make sure you installed the intel chipset driver from intel..it has the drivers for the pci 2.0 ports. in the bios make sure all the ports are turned on. on new builds check that you did not drop a screw under the mb or in the case and it rolling and shorting. also on new builds check the rear of the mb and bottom of the mb. some times the case i/o shield (that metal plate) the legs are too long and short out the mb or end up shorting out the usb ports.
Share
March 7, 2013 11:01:16 PM

Best answer selected by rheg915.
m
0
l
April 1, 2014 12:05:27 AM

definately a short. only that would act like that. if it is a new board, you may have plugged somehting in the wrong olace.
as for the 2.0 usb's, the only thing i can think of is that the drivers are not installed. look in the device manager for the nasty little yellow triangle with the exclamation point. that will tell you.
good luck!
m
0
l
!